15:02:09 <dfarrell07> #startmeeting tac
15:02:09 <collabot`> Meeting started Wed Jan 16 15:02:09 2019 UTC.  The chair is dfarrell07. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:09 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:02:09 <collabot`> The meeting name has been set to 'tac'
15:02:14 <dfarrell07> one more time bh526r :)
15:02:19 <dfarrell07> #info TAC members please #info in
15:02:25 <dfarrell07> #info Daniel Farrell for ODL
15:02:27 <Xiaojun> #info Xiaojun Xie
15:02:28 <ttallgren> #info Tapio Tallgren
15:02:34 <bh526r> #info Bin Hu, OPNFV
15:02:46 <r-mibu> #info Ryota Mibu (NEC)
15:02:53 <dfarrell07> #chair phrobb kennypaul
15:02:53 <collabot`> Current chairs: dfarrell07 kennypaul phrobb
15:02:54 <rossella_s> #info Rossella Sblendido
15:02:57 <edwarnicke> #info edwarnicke
15:03:05 <vmbrasseur> #info VM Brasseur
15:03:17 <vmbrasseur> #info Randy Bias
15:05:02 <dfarrell07> #info Brian Freeman, Rajesh Gadiyar and Catherine Lefevre #info into Zoom meeting chat
15:05:17 <dfarrell07> #info phrobb goes over agenda
15:05:28 <dfarrell07> #topic TF induction vote
15:05:51 <dfarrell07> #info 19 of 32 votes have been cast, 17 for, 2 against, passes with 53%
15:06:08 <dfarrell07> #info phrobb et all will take this result to board next week
15:06:18 <dfarrell07> #topic future TAC elections
15:06:37 <dfarrell07> #info at one year of existence, we can decide how to elect a TAC from community
15:07:16 <dfarrell07> #info phrobb asks if we want to go ahead and do this change
15:08:34 <dfarrell07> #info dfarrell07 thinks +1 to go ahead and do
15:08:57 <dfarrell07> #info brian f thinks timing is question, idea is good to do eventually for sue
15:09:00 <dfarrell07> #undo
15:09:00 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x212cad0>
15:09:03 <dfarrell07> #info brian f thinks timing is question, idea is good to do eventually for sure
15:09:34 <dfarrell07> #info ed thinks electing from community will help TAC find direction, make progress
15:09:37 <kennypaul> #info Zygmunt Lozinski proxy for Jason Hunt - IBM
15:10:25 <dfarrell07> #info brain f, catherine l think that TAC is inefficient so far, discussion about composition can help fix this
15:11:28 <kennypaul> #info Wenjing Chu, Huawei
15:11:37 <vmbrasseur> #info Frank B agrees w/Brian & Catherine that changing TAC composition doesn't make sense until there are TAC goals
15:11:39 <dfarrell07> #info ed points out that work TAC can be effective at driving is determined by composition, skills of TAC
15:12:05 <kennypaul> #info Tina Tsou, ARM
15:12:38 <vmbrasseur> #info Brian suggests defer for 2-3 months until the TAC has a better sense of goals
15:12:44 <dfarrell07> #info brain f , ed start to talk about big issues we could/should work on as LFN/TAC
15:13:19 <dfarrell07> #info for example ed talks about infra needing major attention to be more modern, save costs
15:14:06 <dfarrell07> #info frank points out that this is open forum, so if we bring the right topics folks will show up to this discussion
15:14:12 <vmbrasseur> #info Frank suggests TAC should ID topics that span multiple projects
15:14:26 <morgan_orange> +1
15:14:31 <dfarrell07> #info ed points out that community rep in TAC is so small anything that comes from TAC will be top-down push
15:14:56 <morgan_orange> #info morgan richomme
15:15:40 <dfarrell07> #info brian wants to focus on working on issues we think are most pressing first, like LFN IT, and then after doing that, learning lessons, adjust who is in TAC
15:15:41 <vmbrasseur> #info Brian says TAC meeting includes representatives from projects who can pull in others as needed
15:17:06 <dfarrell07> #info ed has huge issue in LFN with getting large budget line item for IT, not being able to get good insight so not able to reduce efficiently, this is what Ed brought to board recently
15:18:06 <dfarrell07> #info brain, phil talk about being supportive, thinking should go off with workgroup and try to learn from others (like CNFC) for what we could do better in LFN
15:20:51 <kennypaul> #info Sebastian Zechlin, DT
15:28:26 * dfarrell07 fails to take notes for a bit, oops
15:28:32 <vmbrasseur> #info Group decided to defer the TAC membership question for a couple of months as it starts "to work on meaty things"
15:29:10 <kennypaul> #Agreed - table TAC composition for 2 months to work on "more meaty things".
15:30:19 <vmbrasseur> Thanks, kennypaul.
15:32:07 <kennypaul> #action edwarnicke to add infrastructure topic to the TAC topic list
15:33:01 <kennypaul> #info discussion over git vs. gerrit
15:33:34 <morgan_orange> github (or gitlab) versus gerrit...git is fine :)
15:34:44 <ttallgren> +1 for upgrading the documentation system
15:37:02 <morgan_orange> #info edwarnicke suggetss to move TAC discussions from gerrit to github
15:37:12 <kennypaul> https://wiki.lfnetworking.org/pages/resumedraft.action?draftId=10551857&draftShareId=f154e8d8-6a66-4ea6-be99-c69313121b4c
15:39:54 <morgan_orange> #info Catherine asks what would be the role of this github: collect minutes?
15:41:56 <ttallgren> Was there anything else except comparing Markdown vs rst vs readthedocs ?
15:42:08 <ttallgren> Was there anything else on the agenda except comparing Markdown vs rst vs readthedocs ?
15:43:29 <edwarnicke> #link https://github.com/lfnetworking
15:45:27 <vmbrasseur> #info edwarnicke says collaboration tooling changes are necessary if the TAC is going to get to those meaty things. Requirement to use Gerrit is blocking collaboration.
15:47:01 <kennypaul> #action edwarnicke tnadeau to migrate existing TAC docs to git.
15:48:30 <zxiiro-away> Sorry had to drop the call but I would be interested in participating in the working group if one got created.
15:49:00 <zxiiro-away> Regarding investigating CI stuff
15:50:13 <phrobb> #info zxiiro-away  volunteers to be on the workgroup evaluating a change to CI for projects
15:55:42 <edwarnicke> #link https://github.com/lfnetworking/process <- repo moved
15:56:09 <phrobb> #info phrobb asks how best to proceed to evaluate new CI tooling - Shall we have each LFN project go back to their TSCs and describe this TAC effort, and it's goals, and solicit individuals intimate with each project's use of the tooling to help in this workgroup.  A roadmap for investigation of the tools and it's impact on each project are first steps, followed by potential methods of transitioning to the new tool chains for each project as
15:56:09 <phrobb> each will be different.
16:00:31 <zxiiro-away> I think the hardest question is how to support projects that require hardware labs.
16:03:00 <edwarnicke> #link https://github.com/lfnetworking/process/issues/1 <- github issue for listing folks to participate
16:03:15 <morgan_orange> zxiiro-away: +1 and share best practices on CI/CD.
16:04:59 <kennypaul> #action workgroup on project tooling edwarnicke, Trevor B,  RandyBias , Mark Berierl,  Christophe Closset
16:04:59 <kennypaul> and Alexis de Talhouet
16:04:59 <kennypaul> and Brian Freeman
16:04:59 <kennypaul> Eric Debeau
16:05:14 <edwarnicke> #link https://github.com/lfnetworking/process/pull/2 <- pr request for 13709
16:06:05 <kennypaul> #action dfarrell07 will solicit input for ODL participation.
16:06:33 <zxiiro-away> kennypaul: and zxiiro? :)
16:07:15 <kennypaul> #action add zxiiro-away to workgroup on infra
16:07:25 <kennypaul> #endmeeting