14:31:32 <morgan_orange> #startmeeting weekly onap-integration 16th of January
14:31:32 <collabot> Meeting started Tue Jan 16 14:31:32 2018 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:31:32 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:31:32 <collabot> The meeting name has been set to 'weekly_onap_integration_16th_of_january'
14:31:59 <morgan_orange> #link https://wiki.onap.org/pages/viewpage.action?pageId=6593670
14:32:37 <morgan_orange> #chair kennypaul helenychen
14:32:37 <collabot> Current chairs: helenychen kennypaul morgan_orange
14:33:06 <morgan_orange> #topic call role
14:33:09 <morgan_orange> #info Helen
14:33:12 <morgan_orange> #info Morgan Richomme
14:33:30 <morgan_orange> #info Gildas
14:33:33 <morgan_orange> #info Marco
14:33:45 <morgan_orange> #info Yang
14:33:50 <morgan_orange> #info Chengli
14:33:54 <morgan_orange> #info Gary
14:34:01 <morgan_orange> #info Hector
14:34:07 <morgan_orange> #info Kang
14:34:15 <morgan_orange> #info Michael O'Brien
14:34:22 <morgan_orange> #info Ran Pollak
14:34:35 <morgan_orange> #info Xinhui Li
14:34:40 <morgan_orange> #info Yi Yang
14:34:53 <morgan_orange> #chair gildaslanilis
14:34:53 <collabot> Current chairs: gildaslanilis helenychen kennypaul morgan_orange
14:35:11 <morgan_orange> #topic Amsterdam Maintenance release testing status
14:37:52 <morgan_orange> #info Marco has question on DCAE (part of maintenance release) - no changes on heat/manifest
14:38:40 <morgan_orange> #info components for maintenance released last week and this week
14:39:02 <morgan_orange> #info tests done on vFW with updated components look OK
14:39:24 <morgan_orange> #info last tests on policy, other VMs are fine
14:40:54 <morgan_orange> #info feedback from DCAE, an update is expected and need to be tested
14:41:44 <morgan_orange> #info may need a full reinstallation of ONAP to recheck the test cases
14:42:34 <morgan_orange> #info more daily automated tests expected for maintenance release
14:44:35 <morgan_orange> #info E2D FW fail so far (healthcheck OK)
14:44:38 <morgan_orange> #info vCPE: wait for a clean installation of ONAP (lab down yesterday / operation planned for today)
14:47:27 <morgan_orange> #info VoLTE: update in progress (partial so far). Some issues with policy component (manual fixes needed).
14:48:08 <morgan_orange> #action test case owners: ONAP update expected before Thursday
14:49:43 <morgan_orange> #topic Integration Lab
14:50:48 <morgan_orange> #action helenychen sync with Stephen to get status on Intel/Windriver lab upgrade
14:52:04 <morgan_orange> #info few JIRAs already declared on TLAB
14:52:20 <morgan_orange> #info same process to access TLAB than windriver => need to create a JIRA ticket
14:53:18 <morgan_orange> #info JIRA story in progress to track TLAB actions and goals
14:53:56 <morgan_orange> #link https://jira.onap.org/browse/OPENLABS-134
14:56:56 <morgan_orange> #info TLAB recommends to use shared resources (not 1 ONAP per request...) Need to have a better view on how community labs are used
15:20:12 <helenychen> #action Schedule a meeting on discussion VoLTE / vCPE KPI (Yan Chen)
15:21:32 <helenychen> #action Email more service providers, such as AT&T, Orange, on participant to defining KPI, (Helen Chen)
15:24:34 <gildaslanilis> #info key point is for the Benchmark team to provide recommendations and define the performance KPI to measure.
15:35:03 <helenychen> #endmeeting