14:30:59 <morgan_orange> #startmeeting integration weekly meeting January 30th
14:30:59 <collabot`> Meeting started Tue Jan 30 14:30:59 2018 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:30:59 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:30:59 <collabot`> The meeting name has been set to 'integration_weekly_meeting_january_30th'
14:31:13 <morgan_orange> #chair helenychen
14:31:13 <collabot`> Current chairs: helenychen morgan_orange
14:31:22 <morgan_orange> #chair kennypaul
14:31:22 <collabot`> Current chairs: helenychen kennypaul morgan_orange
14:31:36 <morgan_orange> #topic call role
14:31:43 <morgan_orange> #info helenychen
14:31:56 <morgan_orange> #info morgan_orange
14:32:02 <morgan_orange> #chair gwu
14:32:02 <collabot`> Current chairs: gwu helenychen kennypaul morgan_orange
14:32:26 <morgan_orange> #info agenda available on https://wiki.onap.org/pages/viewpage.action?pageId=6593670
14:32:53 <morgan_orange> #info Gildas Lanilis
14:33:08 <morgan_orange> #info Hector Anapan
14:33:13 <morgan_orange> Hector = electrocucaracha?
14:33:24 <morgan_orange> #info Yang Xu
14:33:30 <morgan_orange> #info Rich Benett
14:33:42 <morgan_orange> #topic Committers promotion status
14:33:47 <gildaslanilis> #info Gildas Lanilis
14:34:24 <morgan_orange> #info question on the process for committer promotion
14:35:03 <morgan_orange> #info Promotion proposed for Eric Debeau and morgan_orange
14:35:20 <morgan_orange> #info got 9/12 3 commiters did not reply
14:37:27 <morgan_orange> #info morgan_orange suggests to create an INFO file to reference committers/contributors and use gerrit vote system for promotion
14:37:48 <helenychen> #info Committers promotion for Integration Project
14:38:19 <helenychen> #info Internal vote inside integration committers: 1.	Eric Debeau: 9/12
14:38:34 <Chengli> #info Chengli, sorry for late
14:38:39 <morgan_orange> #action gildaslanilis see if gerrit voting could not be adopted to harmonize process accross odl, OPNFV
14:38:44 <helenychen> #info Internal vote inside integration committers: 1.	1.	Morgan Richomme 9/12
14:41:52 <morgan_orange> #info list of contributors can be found on https://wiki.onap.org/display/DW/Integration+Team
14:44:25 <morgan_orange> #info helenychen will clean the list according to activity (contact contributors individually)
14:44:50 <morgan_orange> #info question on recent patches on maintenance branch
14:46:09 <morgan_orange> #info OOM team is still doing changes to fix issues in DCAE
14:46:19 <morgan_orange> #undo
14:46:19 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1faa150>
14:46:30 <morgan_orange> #info OOM team is still doing changes to fix issues in DCAE on Amsterdam branch
14:52:56 <morgan_orange> #info discussions on tagging
14:53:02 <morgan_orange> no tags on integration https://git.onap.org/integration/
14:53:08 <morgan_orange> only 1 done 2 months ago
14:55:09 <morgan_orange> #info tag is created on demand => no automatic tagging, that is why integration has only 1 tag (release) and no tag for the maintenance release
14:55:18 <morgan_orange> #action helenychen send mail to ask for a tag on integration
14:55:46 <morgan_orange> #info on OPNFV => tag windows, if no tag set by projects part of the release, a tag is automatically created at the end of a tagging window
14:57:22 <morgan_orange> #topic Amsterdam MR status: it seems there's still code changing there.
14:57:32 <morgan_orange> #info notes in previous topic (forgot to topic it)
14:57:42 <morgan_orange> #info Status of automating vFW / vLB
14:58:51 <morgan_orange> #info automation issue with closed loop mechanism on vFW
15:02:06 <electrocucaracha> morgan_orange: electrocucaracha = Victor Morales
15:02:36 <morgan_orange> electrocucaracha: ok sorry :)
15:04:25 <morgan_orange> #topic lab resources
15:05:27 <morgan_orange> #info discussions on lab best practices
15:08:39 <morgan_orange> #action Rich Benett: schedule meeting on Lab (projects need resources for integration)
15:09:25 <morgan_orange> #undo
15:09:25 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x1f29a90>
15:09:29 <morgan_orange> #action Rich Benett: schedule meeting on Lab
15:14:26 <morgan_orange> #info Orange Open Lab up&running, internal test (ofr remote access) in progress
15:14:51 <morgan_orange> #info this OpenLab will be a "community" lab, not planned so far to have CI/CD chains (could be possible if we got extra resources)
15:15:29 <morgan_orange> #aciton morgan_orange check with Eric on the Orange Open Lab schedule (when could we communicate at teh community level)
15:15:53 <morgan_orange> #undo
15:15:53 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1f29f10>
15:15:59 <morgan_orange> #action morgan_orange check with Eric on the Orange Open Lab schedule (when could we communicate at teh community level)
15:17:38 <morgan_orange> #topic Integration M2
15:20:08 <morgan_orange> #link https://jira.onap.org/secure/RapidBoard.jspa?rapidView=81&projectKey=INT&view=planning
15:25:30 <morgan_orange> #info review of the JIRA (sprint & backlogs)
15:32:11 <Chengli> I will run away. Bye guys
15:33:09 <morgan_orange> #info lots of JIRA open...some cleaning is needed...
15:34:12 <morgan_orange> #action all people who created some JIRAs on integration (especially the old ones) ...update the status
15:35:05 <gildaslanilis> #action everyone to update status of issue in JIra
15:44:57 <morgan_orange> gildaslanilis: j'avais déjà mis ce point d'action :)
15:45:31 <morgan_orange> #topic AoB
15:45:44 <gildaslanilis> morgan_orange yes sorry
15:46:00 <morgan_orange> #info demo done by benchmark project allowing // processing of the robot framework
15:48:26 <morgan_orange> #info tool used tsung
15:48:28 <morgan_orange> #link http://tsung.erlang-projects.org/
15:48:46 <morgan_orange> #link https://github.com/processone/tsung
15:49:40 <morgan_orange> #info last version August 2017, last commit November 2017
15:49:49 <morgan_orange> #info work in progress using jmeter
15:53:20 <morgan_orange> #endmeeting