#onap-int: Integration Weekly Meeting

Meeting started by helenychen at 14:02:32 UTC (full logs).

Meeting summary

    1. Helen going over the agenda today (helenychen, 14:05:46)
    2. Marco updated DCAE progress - some K8S dependency DCAE team doesn't have expertise (helenychen, 14:08:25)
    3. Vijay from DCAE asked for env to do pairwise testing, integration team will provide and Vijay team will make change after (Yang__, 14:13:41)
    4. We will support HEAT and K8S deployments, we will start with HEAT as K8S is not working yet (Yang__, 14:14:36)
    5. We will not wait for everything ready before doing pairwise testing (Yang__, 14:15:32)
    6. Brian suggest not wait from LF release, instead use snapshot from repo (Yang__, 14:17:31)
    7. DCAE team may have DCAE for HEAT available later this week (Yang__, 14:19:42)
    8. Brian listed pairwise testing required for each component (Yang__, 14:23:05)
    9. ACTION: Integration team (Gary / Marco) will install the whole ONAP for them and start the testing. And schedule a session for Portal testing. (helenychen, 14:25:21)
    10. Brian suggest start testing from portal followed by closed loop (Yang__, 14:29:00)
    11. helen explained the pairwise test and integration test difference, integration testing will focus on 4 use cases (Yang__, 14:32:56)
    12. Lusheng explained OOM is needed for CLAMP pairwise testing (Yang__, 14:34:20)
    13. DCAE S3P test will only be done in OOM (Yang__, 14:37:46)
    14. Teams will do show-and-tell to integration about the features and functionality (Yang__, 14:39:02)
    15. Integration team will contact and help Portal, SDC, VID, SO teams to set up pairwise testing env (Yang__, 14:43:51)
    16. Arun asked test cases for MultiVIM module, Kang will provide link (Yang__, 14:47:26)


Meeting ended at 15:10:18 UTC (full logs).

Action items

  1. Integration team (Gary / Marco) will install the whole ONAP for them and start the testing. And schedule a session for Portal testing.


People present (lines said)

  1. Yang__ (19)
  2. helenychen (6)
  3. collabot (3)


Generated by MeetBot 0.1.4.