14:02:20 <helenychen> #startmeeting Integration Weekly Meeting
14:02:20 <collabot> Meeting started Wed Jul 25 14:02:20 2018 UTC.  The chair is helenychen. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:20 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:02:20 <collabot> The meeting name has been set to 'integration_weekly_meeting'
14:04:25 <Yang_> #info looking the action items from last week
14:05:20 <Yang_> #info Brian is looking into failures in the health check jenkins, there are more failures now
14:06:46 <Yang_> #info Gildas will mention the health check failure in M2 review
14:17:47 <Yang_> #action Michal updated offline deployment project status, will have a followup meeting next week
14:19:23 <Yang_> #action Samsung and Nokia teams observed Beijing release images keep changing
14:20:08 <Yang_> #action team report the image id changed, and Gary will report to LF to trace
14:23:21 <Yang_> #info Do status update of use cases
14:24:42 <Yang_> #info Intel lab is going to do Openstack upgrade, suggest go to Pike.
14:27:39 <Yang_> #info Tina updated ARM support in lab, jessie is working on an issue which Gildas is going to track
14:30:20 <Yang_> #link A wiki page for Casablanca release integration test blocking issue https://wiki.onap.org/display/DW/Casablanca+Release+Integration+Test+Blocking+Issues
14:36:39 <Yang_> #info Going through M2 check list
14:37:59 <Yang_> #info Brian is working on automating vFW use case with Robot
14:40:16 <Yang_> #info anyone is welcome to work on automation of vCPE vnf onboarding and service design. A jira ticket is created
14:42:03 <Yang_> #info CCVPN project reviewed test case in use case subcommittee
14:43:43 <Yang_> #info Krzysztof will host 5G use case review later today
14:49:44 <Yang_> #info CIA (docker image build) project started pilot with SDC, SO and VNFSDK. Need more contributors
14:50:15 <Yang_> #info A repo for CIA is created and no code is checked in
14:53:12 <Yang_> #info Gary introduced Clover project from OPNFV, seems it's not ready from ONAP as ONAP is not mature enough
14:56:15 <Yang_> #info benchmark project presented slides. Still met some problems creating vxlan tunnels
14:58:52 <Yang_> #info Kang has replied in email on issues reported by benchmark project
15:00:30 <Yang_> #info Another problem on vFW stability test, has got reply from community but have not tested it
15:03:32 <Yang_> #info Benchmark project also report they can't see VNF instance in ONAP directly, has to go to Openstack to check. Kang suggest go to A&AI to check the VNF instance which doesn't have IP address etc detail
15:04:12 <Yang_> #info Benchmark project reviewed S3P test status
15:04:45 <Yang_> #end
15:05:15 <helenychen> Thank you Yang!
15:05:21 <helenychen> #endmeeting