14:02:05 <helenychen> #startmeeting Integration Weekly Meeting
14:02:05 <collabot> Meeting started Wed Aug  8 14:02:05 2018 UTC.  The chair is helenychen. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:05 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:02:05 <collabot> The meeting name has been set to 'integration_weekly_meeting'
14:04:48 <gwu> #topic Last week's action items
14:08:51 <gwu> #info discuss ideas on managing docker image content changes for the same version tags
14:10:19 <gwu> #action schedule meeting with Gildas and LF to discuss the issue of docker image content changes for the same tag
14:12:44 <gwu> #info Brian: note has been sent out to PTLs to encourage them to update the liveness probe settings
14:13:22 <gwu> #info Brian: maybe sort the charts for top restart counts
14:22:19 <gwu> #info skip VoLTE update due to Yang being on vacation
14:22:34 <gwu> #info some discussions on difference between liveness and readiness probes
14:29:20 <gwu> #info offline deployment discussion to fold into the discussion with LF on changing image contents
14:31:48 <gwu> #info Lu gives updates on Benchmark
14:32:26 <gwu> #info https://wiki.onap.org/display/DW/Benchmark+Meeting+Minutes
14:33:20 <gwu> #info vFW/vDNS: Marco: some blocker issues due to SDC model changes
14:35:21 <gwu> #info Brian: been working with SO team to do dev testing, have model distribution working except for SDNC
14:36:28 <gwu> #info Brian: works on GUI but not in robot, will try to get it working this week
14:41:33 <gwu> #info Gary raises idea of requiring all projects to have release at least one image by M4
14:42:56 <gwu> #info Ask SDC to give more advanced notice on their breaking changes
14:46:01 <gwu> #info Marco and Brian discuss what to do with old vFW test cases; probably just keep them around if they're not breaking other things
14:47:27 <gwu> #info Brian: create a generic test VNF
14:51:24 <gwu> #info Discuss idea of a Test VNFs repository
14:52:13 <gwu> #action Andrew Fenner to follow up on the idea of Generic/Test VNFs repository
14:52:57 <gwu> #info No updates on vCPE this week
14:54:26 <gwu> #info request community help on automating vCPE test case
14:57:45 <gwu> #action Helen, Marco, Brian, Kang, Michael Lando to follow up on vCPE automation
14:58:40 <gwu> #info N.K.Shankar: gives updates on 5G use case
15:00:03 <gwu> #info 5G: new microservice being added but not integrated with DCAE, suggesting where this could be used/tests
15:01:07 <gwu> #info 5G: first introduction of flow between policy and SDNR for 5G element
15:02:24 <gwu> #info CIA updates sent via email, will be posted to minutes here
15:03:51 <gwu> #info where to find automated tests?  ETE Robot tests are in testsuite repo
15:13:32 <gwu> #info new 8-container SO is successfully running on HEAT on SB07
15:17:06 <gwu> #info https://git.onap.org/integration/tree/version-manifest/src/main/scripts/update-oom-image-versions.sh
15:18:17 <helenychen> Have you put in everything?
15:18:29 <helenychen> #endmeeting