14:03:51 <gwu> #startmeeting ONAP Integration
14:03:51 <collabot> Meeting started Wed Aug 15 14:03:51 2018 UTC.  The chair is gwu. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:51 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:03:51 <collabot> The meeting name has been set to 'onap_integration'
14:04:27 <gwu> #info go through last week's action items
14:11:57 <gwu> #info Gary gives update on issues raised with LF
14:14:04 <gwu> #info LF still needs to get back to community on hosting 60 GBs
14:16:02 <gwu> #info Andrew gives update on test VNFs
14:16:50 <gwu> #info Andrew: general thought is to use HoneyComb as starting point for test VNFs; Orange has PoC
14:17:33 <gwu> #info issue with HoneyComb requires a lot development support dealing with Yang models
14:26:50 <gwu> #info discussions on possible approach to model a generic test VNF
14:41:41 <gwu> #info Andrew proposes a lighter weight implementation using Apache Mina ssh server for non-dataplane VNF use cases
14:43:45 <gwu> #action Andrew to schedule a separate meeting/discussion on test VNFs
14:48:35 <gwu> #action Kang to follow up on vCPE automation
14:49:23 <gwu> #info Marco: question on tracking new use case development like Change Management
14:53:34 <gwu> #info not much updates on vFW, vDNS, vCPE use cases
14:53:56 <gwu> #info CCVPN plan is to have lab set up by end of August
14:54:27 <gwu> #info CCVPN has their on repo, code to be merged back into ONAP repos later
14:54:54 <gwu> #info no one gave updates on 5G
14:59:36 <gwu> #info Gary: deployment scripts getting out of sync vs released images, so HEAT release deployment is currently failing
15:04:51 <gwu> #info Marco: persistent HEAT deployment issues on AAF and CLAMP; tickets raised
15:05:30 <gwu> #info No additional updates on Offline Deployment
15:05:47 <gwu> #info CIA update: Tal Liron sent proposal to use Buildah tool to build OCI images
15:06:11 <gwu> #info Buildah proposal was sent to onap_discuss mailing list
15:08:59 <gwu> #info Yu Lu gives update on Benchmark
15:09:28 <gwu> #endmeeting