14:01:17 <helenychen> #startmeeting Integration weekly meeting
14:01:17 <collabot`> Meeting started Wed Aug 22 14:01:17 2018 UTC.  The chair is helenychen. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:17 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:17 <collabot`> The meeting name has been set to 'integration_weekly_meeting'
14:03:10 <morgan_orange> #topic Last week's followup
14:04:38 <morgan_orange> #info possible additional topics on 5G, test automation, best practice to build containers (next week)
14:05:25 <morgan_orange> #link http://ircbot.wl.linuxfoundation.org/meetings/onap-int/2018/onap-int.2018-08-15-14.03.html
14:05:58 <morgan_orange> #info AP1: Andrew to schedule a separate meeting/discussion on test VNFs
14:06:16 <morgan_orange> #info mail thread in progress
14:06:36 <morgan_orange> #info meeting to be planned
14:06:37 <morgan_orange> #action  Andrew to schedule a separate meeting/discussion on test VNFs
14:06:46 <morgan_orange> #info AP2: Kang to follow up on vCPE automation
14:07:53 <morgan_orange> #info progress on the use case, still some work on automation
14:08:09 <morgan_orange> #topic Use case
14:10:51 <morgan_orange> #info helenychen suggests that China Mobile could try to run vCPE testcase in open labs to get a larger feedback
14:11:13 <morgan_orange> #info Yang mentions possible problem with VNF licensing
14:12:07 <morgan_orange> #action Yang follow-up vCPE / VoLTE use case with China Mobile
14:13:45 <morgan_orange> #info additional infos exepcted on VNF strategy in the lab (proprietary / Open Source) => test cases shall be fully defined for M3 milestones planned soon
14:14:13 <morgan_orange> #info helenychen asks for visibility on 5G use case
14:17:27 <morgan_orange> #link https://wiki.onap.org/display/DW/5G+-+Real+Time+PM+and+High+Volume+Stream+Data+Collection+-+Integration+Test+Cases
14:18:14 <morgan_orange> #info question on where the code of the PNF simulator will be located: demo?
14:18:52 <morgan_orange> #info it will be in an ONAP repo
14:19:32 <morgan_orange> #action Krysztof clarify where the code will be hosted and possibly details on open meetings on the topic
14:22:10 <morgan_orange> #link https://wiki.onap.org/display/DW/5G+-+PNF+PnP+-+Integration+Test+Cases
14:24:23 <morgan_orange> #info current testing in progress internally on theses 5G cases on top of Beijing solution. Problem with SO.
14:27:12 <morgan_orange> #info open questions on the deadline?
14:27:17 <morgan_orange> #info M3 is planned tomorrow
14:28:33 <morgan_orange> #info M4: mid of September
14:28:58 <morgan_orange> #info question on the target test environment
14:31:45 <morgan_orange> #info 5G team looking for place
14:34:13 <morgan_orange> #action Krysztof contact morgan_orange to discuss access ot Orange lab (use case expected for Casablanca - Casablanca version is needed)
14:34:30 <morgan_orange> #info other candidate is TLab (pretty stable) and windriver
14:34:50 <morgan_orange> #info 5G needs resources after M4
14:39:12 <morgan_orange> #info Brian expects some min robot integration (sunnyday flows)
14:40:57 <morgan_orange> #action helenychen follow-up on early robot min integration
14:43:02 <morgan_orange> #info such tests are the step after healthcheck (docker OK)
14:43:15 <morgan_orange> #link https://git.onap.org/testsuite/tree/robot/testsuites
14:44:13 <morgan_orange> #action Brian plan a short introduction to Robot within ONAP context for next integration weekly meeting
14:45:09 <morgan_orange> #topic Integration M3 Sprint
14:46:47 <morgan_orange> #info upgrade to Pike on windriver lab triggered some instabilities (problably still some side effects still to be planned)
14:47:03 <morgan_orange> #info Happy Birthday Gary!
14:48:16 <morgan_orange> #info target using OOM after M4 (currently heat still currently used)
14:50:35 <morgan_orange> #info discussion on OOM refactoring status - lots open questions
14:52:10 <morgan_orange> #info question on the integration of a security test suite
14:53:39 <morgan_orange> #info question if it planned to use nessus to scan vulnerability
14:55:28 <morgan_orange> #info CIA update: adolfo gives a status of best practices (will be integrated in the read the doc)
14:55:51 <morgan_orange> #info some docs have been shared with the community for review
14:58:32 <morgan_orange> #info helenychen asks if adolfo wants to report progress during PTLs ' meeting
14:59:16 <morgan_orange> #info adolfo suggests a demo: move from a big to a small image...
15:00:01 <morgan_orange> #info helenychen suggests to extend integration meeting to share the demo
15:01:48 <morgan_orange> #info benchmark update: resiliency 80%, perfo: 20%, stability: 20%, scalability: 20%
15:02:07 <morgan_orange> #info ONAP env not available last week => delay on benchmark work
15:03:27 <morgan_orange> #info vCPE automation - to be rescheduled
15:06:51 <morgan_orange> #topic AoB
15:08:01 <morgan_orange> #endmeeting