14:04:10 <helenychen> #startmeeting Integration Weekly Meeting
14:04:10 <collabot> Meeting started Wed Aug 29 14:04:10 2018 UTC.  The chair is helenychen. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:04:10 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:04:10 <collabot> The meeting name has been set to 'integration_weekly_meeting'
14:04:53 <Yang_> #topic action item from last week followup
14:05:26 <Yang_> #info Andrew is preparing some demo of sample VNF
14:06:36 <helenychen> #action Andrew will schedule a demo follow up
14:09:57 <Yang_> #info Krysztof sent draft 5G test cases for review, and is testing with some problem of SO
14:12:23 <Yang_> #info 5G will use AT&T lab as Orange lab is still on Beijing release
14:14:11 <Yang_> #info Helen says Brian will give Robot training for projects to write minimal integration test case
14:15:31 <Yang_> #topic Stabilizing master branch
14:16:26 <Yang_> #info Gary provides update - heat is working, oom is being worked on by Brian
14:18:20 <Yang_> #info Helen: PTL can start pairwise testing
14:19:11 <Yang_> #topic Benchmark
14:20:01 <Yang_> #info Yu Lu shared the progress with slides
14:26:35 <Yang_> #info Helen suggest don't need to test vendor VNFM registration with ESR for benchmark testing
14:28:26 <Yang_> #topic Offline deployment
14:30:13 <Yang_> #info Samsung team was not present. Gary mentions LF doesn't want to host 60G+ image
14:30:50 <Yang_> #action Helen will followup on R3 release with Samsung team
14:31:52 <Yang_> #topic Integration test case
14:33:29 <Yang_> #info Team should put test cases or share a link on https://wiki.onap.org/display/DW/Integration+Use+Case+Test+Cases
14:34:45 <Yang_> #action Yang will put CCVPN link on test integration case page
14:39:55 <Yang_> #info Helen suggest put latest test results on the top at each project test case page
14:42:29 <Yang_> #info Team updates progress on each use case testing
15:03:18 <Yang_> #topic CIA
15:04:34 <Yang_> #adolfo gives a demo of Container Image
15:08:20 <Yang_> #info Shares impact of the top 3 guidelines of CIA
15:32:46 <Yang_> #info CIA is helping SO and VNFSDK projects to build their images
15:43:23 <helenychen> #endmeeting