14:02:48 <helenychen> #startmeeting Integration Weekly Meeting
14:02:48 <collabot> Meeting started Wed Sep  5 14:02:48 2018 UTC.  The chair is helenychen. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:48 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:02:48 <collabot> The meeting name has been set to 'integration_weekly_meeting'
14:03:50 <Yang_> #topic review last week action items
14:04:33 <helenychen> #action Andrew will schedule a demo follow up (carry on from last week)
14:05:23 <helenychen> #action Helen will followup on R3 release with Samsung team (carry on from last week)
14:06:59 <Yang_> #topic stabilizing master branch
14:07:13 <Yang_> #info discuss lab resource
14:07:38 <Yang_> #info we are running out of memory resource in intel lab
14:08:34 <Yang_> #info discuss possibility of using more of TLab
14:09:18 <helenychen> #action Helen will talk to Stephen on getting some admin privilege to report the lab usage
14:11:06 <Yang_> #info OOM needs 5 VMs of 32GB, discuss potential cut of memory in charts
14:13:02 <helenychen> #info Plus Rancher, which needs 16GB RAM
14:15:52 <Yang_> #info Intel lab has 5TB memory, but seems we are not using all of them
14:16:41 <Yang_> #info we can stop HEAT daily test
14:18:12 <helenychen> #info Keep SB-07 for HEAT deployment, updating weekly
14:18:35 <Yang_> #action stop HEAT staging as well
14:19:36 <helenychen> #info SB-07 is waiting for SO to finish it build job (from Brian)
14:19:59 <helenychen> #info at this moment in meeting
14:21:21 <Yang_> #info Brian runs vFW on SB07, but not CL due to some policy bug
14:22:03 <Yang_> #info Requires only OOM for pairwise testing
14:24:21 <Yang_> #info Brian will update SB4 with OOM to test SO
14:26:06 <Yang_> #info Helen discuss security scan tool in open lab
14:28:09 <Yang_> #info Helen to bring up to TSC for commercial security scan tool and fee
14:29:07 <Yang_> #info ATT uses blackduck and other tool for scan
14:30:30 <Yang_> #info Ran will give a 10-minutes demo of security tool next time
14:31:02 <Yang_> #action Helen will talk to Amy to find out tools used inside ATT
14:31:50 <Yang_> #action Ran will discuss security tool tomorrow after TSC
14:32:26 <Yang_> #topic Benchmark
14:32:55 <helenychen> #link https://www.tenable.com/products/nessus/nessus-professional
14:33:08 <helenychen> #info tools from Ran (Amdocs)
14:34:12 <Yang_> #info honglian asks how to check AAI data, Brian suggest Postman and curl
14:35:00 <Yang_> #info also go to AAI wiki to check instruction
14:35:58 <Yang_> #info Brian suggests to set up a meeting every other day to review issues
14:38:34 <helenychen> #action Finding a time works for both EDT and China for this meeting (Brian, Honglian (and team), Yang, etc.)
14:41:55 <Yang_> #topic CIA
14:42:36 <helenychen> #action Following up with vCPE automation. (Helen)
14:42:58 <Yang_> #info adolf updates the progress
14:44:38 <Yang_> #info propose parameterizing container build process, so operators can customize build
14:45:37 <Yang_> #info Need help from AUTO project to deploy ONAP on ARM
14:46:03 <helenychen> #undo
14:46:03 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1f3b290>
14:46:43 <helenychen> #info AUTO requests help from integration team to deploy ONAP on ARM based server
14:47:33 <Yang_> #info CIA will be used in Dublin release
14:49:13 <Yang_> #topic offline deployment
14:49:25 <Yang_> #info no update from Samsung team
14:49:34 <Yang_> #topic use cases
14:50:59 <Yang_> #info Marco updates Scale Out which has more features and test cases
14:52:20 <Yang_> #info By M4 should have sunny day test cases
14:52:52 <Yang_> #action Helen will put lead person on integration test case wiki page
14:53:28 <Yang_> #link https://wiki.onap.org/display/DW/Creating+an+installation+cross+component+health+test
14:55:18 <Yang_> #info the above link for cross component health test
15:11:28 <Yang_> #info Brian reviewed the above link content
15:23:03 <Yang_> #info Marco brings up plan for vFW update in Dublin, e.g. a new design for CL
15:24:07 <Yang_> #info will include new capabilities/features in vFW
15:29:27 <helenychen> #endmeeting