14:01:31 <helenychen> #startmeeting Integration Weekly Meeting
14:01:31 <collabot> Meeting started Wed Sep 19 14:01:31 2018 UTC.  The chair is helenychen. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:31 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:31 <collabot> The meeting name has been set to 'integration_weekly_meeting'
14:05:02 <gwu> #info review last week's action items
14:11:19 <gwu> #action Marco to follow up with Portal team on their ETE setup
14:11:47 <gwu> #info review current ETE test results: AAF, OOF-SNIRO, and Multicloud failing staging health checks
14:15:08 <helenychen> #info MultiVim has submitted a fix for their health check failure.
14:15:15 <helenychen> #link https://gerrit.onap.org/r/#/c/64203/
14:25:17 <gwu> #topic benchmark progress
14:32:25 <gwu> #info benchmark issue #1: new SDN-C error vf-module not found in AnAI
14:34:13 <gwu> #info benchmark issue #2: running out of keypairs quota, discussion on whether the vBRG HEAT template should be creating keyparis
14:37:40 <gwu> #info issue #3 vxlan limit
14:38:15 <gwu> #info issue #6 stack quota limit
14:38:38 <gwu> #info issue
14:39:04 <gwu> #info issue #7 intermittent error on creating vBRGs concurrently
14:39:35 <gwu> #info issue #8 who will maintain vcpe scripts in the future
14:42:31 <gwu> #action benchmark to check with team to see if they have results for scalability and performance testing
14:44:27 <gwu> #topic CIA project
14:47:21 <gwu> #info Adolfo presents high level flow diagram of building reference and platform-agnostic images
14:50:16 <gwu> #info Helen recommends CIA team to have tutorial at Dublin face-to-face
14:50:39 <gwu> #info using OOF and VNFSDK projects as test beds
14:52:34 <gwu> #topic offline deployment
14:53:00 <gwu> #info email discussion on where to check in the offline deployment scripts
14:53:23 <gwu> #topic use cases
15:04:03 <gwu> #info review 5G test case details: https://wiki.onap.org/display/DW/5G+-+Real+Time+PM+and+High+Volume+Stream+Data+Collection+-+Integration+Test+Cases
15:04:39 <gwu> #info 5G no automated sanity checks yet due to resource constraints
15:15:21 <gwu> #info 5Gbulk: two cases committed, waiting on two more; docker image of Data File Collector not working currently
15:18:21 <gwu> #info 5G-OOF-PCI: no representative on call
15:21:36 <gwu> #info scaleout: almost all code have been submitted, but not pairwise tested
15:24:39 <gwu> #info scaleout: need steps detailed enough that others in community can reproduce the steps
15:25:37 <gwu> #info ccvpn: plan to start in October because the lab and equipment are not ready yet
15:31:17 <gwu> #topic face-to-face event update from last week
15:39:26 <helenychen> #endmeeting