14:00:51 <helenychen> #startmeeting Integration Weekly Meeting
14:00:51 <collabot> Meeting started Wed Sep 26 14:00:51 2018 UTC.  The chair is helenychen. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:51 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:51 <collabot> The meeting name has been set to 'integration_weekly_meeting'
14:01:52 <Yang_> #topic followup
14:07:28 <Yang_> #info benchmark team reported scalability and performance measurement on HEAT for Beijing
14:12:32 <Yang_> #info brian suggested to test resiliency on OOM
14:14:32 <Yang_> #action Helen to have a followup meeting on s3p test for Casablanca
14:17:31 <Yang_> #info pairwise testing largely has not started by teams, gildas will remind PTLs
14:18:00 <Yang_> #info brian reported SO docker build has been failing for 6 days
14:20:25 <Yang_> #info some components like POMBA don't deploy in HEAT, so healthcheck for those components will fail
14:24:31 <Yang_> #action marcin will put PRH and H
14:24:46 <Yang_> #action marcin will put PRH and VES-HV in DCAE health check
14:27:21 <Yang_> #info DCAE health check should return an array of health check results for components managed by DCAE
14:31:52 <Yang_> #info right now testing OOM ONAP with 228GB memory and 114 vcpu, it appears running ok
14:40:03 <Yang_> #info brian calculated that we need total 128 vcpu and 256 GB for regression test with ONAP and use cases (5G use case is not included)
14:44:26 <Yang_> #info Orange has built onap with smaller image, helen will have a meeting in next 2 weeks to discuss cia with adolfo
14:51:57 <Yang_> #info finishing project pairwise testing before rc0, and dockers need to be released
14:52:37 <Yang_> #info rc0 is nov 11.
14:57:32 <Yang_> #info Casablanca gating will include all use cases
15:02:29 <Yang_> #info we are running out resource on windriver to spin up more test, gary will recycle SB01
15:02:43 <Yang_> #topic benchmark
15:06:47 <Yang_> #info Lu reported a couple problems when deploying OOM beijing
15:08:16 <Yang_> #info brian suggests to run "kubectl describe pod" and "kubectl log" to find out where the problem is
15:21:07 <Yang_> #action Yang will set a meeting to discuss vCPE issue with China Telecom
15:21:25 <Yang_> #topic f2f for integration proposal
15:21:30 <Yang_> #topic cia
15:24:11 <Yang_> #link https://wiki.onap.org/plugins/servlet/mobile?contentId=1015829#content/view/43386870
15:24:38 <Yang_> #info progress on cia project
15:28:30 <Yang_> #topic use case
15:30:41 <Yang_> #action Yang will add TOSCA vCPE in use case list
15:33:54 <Yang_> #info 5G real time PM and high volume stream data collection will be tested in TLab
15:39:57 <Yang_> #info PNF PnP workflow is still not finalized. SO and the use case team are working on custom workflow
15:41:59 <Yang_> #info 5G Bulk PM will be tested in TLab
15:48:31 <Yang_> #action helen finds out where to put release notes for use cases
15:50:46 <Yang_> #info suggest to record use case video at the end of integration test
16:00:43 <Yang_> #action Yang will talk to Chaker about CCVPN
16:02:09 <Yang_> #info gary has done credential change in robot
16:05:19 <Yang_> #info gary has done credential change in robot for A&AI access
16:06:20 <Yang_> #info discuss integration repo branching for Casablanca
16:07:46 <Yang_> #action allocate time in the next meeting to discuss rearrange integration repo
16:09:26 <Yang_> #info Itohan will report HPA in the next meeting
16:12:38 <helenychen> #endmeeting