14:01:03 <helenychen> #startmeeting Integration Weekly Meeting
14:01:03 <collabot> Meeting started Wed Oct 10 14:01:03 2018 UTC.  The chair is helenychen. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:03 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:03 <collabot> The meeting name has been set to 'integration_weekly_meeting'
14:01:53 <morgan_orange> #topic Last's week followup
14:02:02 <Yang_> #topic followup of last week
14:02:50 <morgan_orange> #link http://ircbot.wl.linuxfoundation.org/meetings/onap-int/2018/onap-int.2018-09-26-14.00.html
14:03:15 <Yang_> #info tomorrow 10/11 is RC0 milestone
14:03:23 <morgan_orange> #topic Stabilizing master branch
14:03:46 <morgan_orange> #info current status does not look good
14:04:04 <morgan_orange> #link http://onapci.org/jenkins/
14:06:08 <morgan_orange> #link http://onapci.org/jenkins/job/windriver-oom-staging-daily/110/console
14:06:20 <Yang_> #info Gary reports release and staging jenkins health check does not pass RC0. will look at the potential infrastructure issue
14:07:37 <morgan_orange> #info troubleshooting is complex inra versus ONAP
14:07:51 <morgan_orange> #info consistent results between tlab and windriver
14:08:08 <morgan_orange> #info  Gary "it does not look like infra problem but hard to say"
14:10:34 <morgan_orange> #info lots of key components healthcheck are FAIL (appc, clamp, dcae, dmaap, sdc, so, vid, multicloud, portal,...)
14:13:21 <Yang_> #info most teams have not released dockers
14:17:16 <morgan_orange> #action helenychen gildaslanilis: plan a daily meeting to get a daily status on the integration status
14:18:05 <morgan_orange> #topic Pairwise testing and integration work session discussion (lab access, stable releases, any other obstacles for testing...)
14:18:16 <morgan_orange> #info some blockers on the instantiation side
14:18:33 <morgan_orange> #info vnfs expected to make progress
14:19:25 <morgan_orange> #info getting VNF is a prerequisites for pairwise testing
14:20:45 <morgan_orange> #info LB is needed for the scaling test
14:21:12 <morgan_orange> #info FW is also needed - currently not the case issue with instantiation
14:22:26 <morgan_orange> #action marco help helenychen to upgrade ONAP_INTEGRATION_UPDATE slide deck
14:28:02 <morgan_orange> #topic TestVnf demo and discussion
14:29:27 <helenychen> #info The repo access is very slow from Europe since they don't have mirror repo there.
14:30:52 <Yang_> #info Demo Onap-test framework which is python3 module
14:32:51 <Yang_> #info the module is configured for oom insallation, heat installation needs some configure change
14:35:15 <Yang_> #info the module includes many useful library, e.g. so which you can used to send SO request
14:36:38 <Yang_> #info module covers so, sdnc, and aai libraries
14:42:44 <Yang_> #info demoed onboarding, service creation and instantiation with the python module
14:43:31 <Yang_> #info also show a lint tool to validate vnf
14:45:12 <Yang_> #info covers crosstesting (Xtesting) integration feature
14:46:38 <Yang_> #info having a CI/CD for ONAP in Orange openlab, which right now is based on ONAP Beijing release
14:49:00 <Yang_> #info the tool has been used to detect issues beyond ONAP healthcheck, and used with proprietary VNFs
14:52:03 <Yang_> #info the source code is open on gitlab.com under Orange-OpenSource
14:55:45 <Yang_> #info Some tool available on OPNFV to check infrastructure health
14:58:02 <Yang_> #topic benchmark
15:00:02 <Yang_> #info blocked on vCPE, and also failed on concurrent vFW instantiation. will discuss details in tomorrow's meeting
15:01:39 <morgan_orange> #info some links to be fixed on benchmark page
15:01:48 <morgan_orange> #topic Use case
15:03:51 <morgan_orange> #info helenychen would like to create a page for use case independently from the release, as some use cases will be available in several releases with hopefully minor adaptations
15:06:27 <morgan_orange> #info morgan_orange indictaes that he would prefer to use official doc from the repo rather than the wiki (hard to maintain and trust..)
15:07:16 <morgan_orange> #info there is a need to report status to the TSC (lighter than using the official doc)
15:09:16 <gildaslanilis> #info Recommend to use ReadTheDoc to document the purpose of the Use Case. However, use the wiki to report its daily status, add link to Jira issue,..
15:15:25 <Yang_> #action discuss the process of tracking test status with jira ticket
15:16:29 <Yang_> #action helen will lead the above discussion of tracking test status
15:17:41 <Yang_> #info suggest to put a link back to test cases in test status wiki page
15:19:06 <Yang_> #issue TLab has limited resource for integration tenant
15:35:11 <Yang_> #link teams report test case progress on https://wiki.onap.org/display/DW/Integration+Use+Case+Test+Cases
15:36:17 <Yang_> #info 5G - Bulk PM needs lab resource to proceed
15:37:18 <Yang_> #question 5G OOF and PCI where is being tested?
15:40:32 <Yang_> #topic 5G demo by Nokia
15:51:12 <rajendra_jaiswal> #info Seems that the introduction of pgpool to postgres (https://gerrit.onap.org/r/#/c/67941/)  has broken OOM helm deployment due to conflict on “pgpool” service.
15:52:30 <rajendra_jaiswal> #info See https://jenkins.onap.org/view/External%20Labs/job/lab-windriver-oom-daily/202/
15:52:30 <rajendra_jaiswal> Here dcaegen2 project has service “pgpool” and then dmaap project is trying to use the same service name.
16:03:09 <Yang_> #info discussion on blocking issue criteria
16:03:33 <Yang_> #endmeeting