14:01:59 <helenychen> #startmeeting Integration Weekly Meeting
14:01:59 <collabot> Meeting started Wed Oct 24 14:01:59 2018 UTC.  The chair is helenychen. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:59 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:59 <collabot> The meeting name has been set to 'integration_weekly_meeting'
14:03:31 <Yang_> #topic follow up action item from last week
14:04:24 <Yang_> #info discuss what has been released
14:06:30 <Yang_> #info some projects have the same dockers from beijing
14:08:48 <Yang_> #action gary showed the teams saying they will use the same docker as beijing. Gildas will follow up on the rest teams which have not released and not replied yet
14:12:22 <Yang_> #info SO will have some new release
14:15:54 <Yang_> #topic stabilizing the master branch
14:17:40 <Yang_> #info marco still face the issue of portal login on port 8989, and in contact with portal team
14:19:50 <Yang_> #info marco will test scaling use case and need a deployment
14:21:40 <Yang_> #info gary report a DCAE health check problem, holmes has been failing health for days, uui started failing a couple days ago
14:23:33 <Yang_> #info ueb-listener has issue at startup and needs a rebounce
14:33:01 <Yang_> #action yang will bump portal issue to highest priority
14:33:37 <Yang_> #topic pair wise testing
14:39:32 <Yang_> #info gildas go over the pair wise testing page, some progress and still have work left
14:40:09 <Yang_> #topic benchmark
14:41:26 <Yang_> #info china telecom reports good progress on OOM installation, and still facing issues with vCPE and working on them
14:43:06 <Yang_> #topic use cases
14:46:17 <Yang_> #info vfw/vLB passed all tests
14:52:08 <Yang_> #info vCPE start doing service creation and is blocked by portal
14:52:34 <Yang_> #info Intel is using SB06 to do vCPE/HPA test
14:57:57 <Yang_> #info 5G will use TLab to test e2e
15:01:02 <Yang_> #info 5G-PNF needs SO patch
15:03:06 <Yang_> #info scale out use case design part works on HEAT and OOM
15:06:08 <Yang_> #info scale out is also testing close loop
15:07:05 <Yang_> #info we will do integration test in 10 mins and also another one in the afternoon on close loop
15:08:22 <helenychen> #endmeeting