14:00:56 <morgan_orange> #startmeeting ONAP Integration weekly meeting 06/03/2019
14:00:56 <collabot> Meeting started Wed Mar  6 14:00:56 2019 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:56 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:56 <collabot> The meeting name has been set to 'onap_integration_weekly_meeting_06_03_2019'
14:01:14 <morgan_orange> #topic call role
14:01:23 <morgan_orange> #info Morgan
14:01:26 <morgan_orange> #info Yang
14:01:39 <morgan_orange> #info Brian
14:01:44 <morgan_orange> #info Dmitry
14:01:52 <morgan_orange> #info Eric
14:02:14 <morgan_orange> #undo
14:02:14 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x22a5e90>
14:02:19 <morgan_orange> #info Eric Moore
14:02:23 <morgan_orange> #info gary Wu
14:02:47 <morgan_orange> #info Krzystof
14:02:52 <morgan_orange> #info liam burke
14:02:55 <morgan_orange> #info Marco
14:03:03 <morgan_orange> #info Mariusz Jablonski
14:03:13 <morgan_orange> #info Narae Kim
14:03:21 <morgan_orange> #info Paul Ionut Vaduva
14:03:25 <morgan_orange> #info Ronan Keogh
14:03:48 <morgan_orange> #topic action point follow ups
14:04:00 <morgan_orange> #link http://ircbot.wl.linuxfoundation.org/meetings/onap-int/2019/onap-int.2019-02-27-14.00.html
14:04:05 <morgan_orange> #info action points done
14:04:42 <morgan_orange> #info discussion on lab constraints - meeting with windriver team to make some cleaning (capability at 95% with slowliness
14:05:17 <morgan_orange> #info certificate expiration in casablanca => procedure to be defined
14:06:10 <morgan_orange> #info  Brian Items: 1) need help for Agos on SDC to DMaaP distribution 2) didnt get to Azure testing - hopefully today 3) continue pushing on VNF create
14:07:59 <morgan_orange> #info stagging dockers needed for casablanca until procedure is defined
14:08:13 <morgan_orange> #info Brian asks if it is possible to get the list of docker impacted for casablanca
14:08:44 <morgan_orange> #info Yang asks which use cases are using Dmaap data router
14:09:37 <morgan_orange> #info no idea if any use case is directly impacted => Brian thinks that 5G use could be impacted but not so many use cases at the end
14:10:35 <morgan_orange> #info discussion on sync Docker-manifest / OOM chart to be discussed during the meeting and during the OOM meeting (juste after Integraiton)
14:11:32 <morgan_orange> #info AP1 Yang: create a Jira for dmaap-dr in Master => done
14:11:48 <morgan_orange> #info AP2 morgan_orange xcheck LOG-965 LOG-966 - last run on Master daily Orange => pod were running
14:12:03 <morgan_orange> #info AP3 ?? create a JIRA for onap-sdnc-sdnc-ueb-listener on Master
14:12:06 <morgan_orange> #info done
14:13:57 <morgan_orange> #link https://jira.onap.org/browse/SDNC-674
14:14:49 <morgan_orange> #topic Review Dublin Release Integration Test Blocking Issues
14:14:58 <morgan_orange> #link https://wiki.onap.org/display/DW/Dublin+Release+Integration+Test+Blocking+Issues
14:18:49 <morgan_orange> #info review of the blocking issues
14:19:04 <morgan_orange> #info SO-1515 has been checked on daily master => to be closed
14:21:06 <morgan_orange> #info problem of resources => should be fixed after windriver lab cleaning
14:23:21 <morgan_orange> #info SDNC-684 => priority (schema needs to be updated) - Brian will help Dan
14:24:09 <morgan_orange> #topic M3 checklist and architecture team review
14:25:09 <morgan_orange> #link https://wiki.onap.org/display/DW/Integration+Dublin+M3+Architecture+Review
14:27:00 <morgan_orange> #info Brian concern on the possible impact on Chrome/Selenium drivers
14:39:33 <morgan_orange> #info OOM Gating precheck up&running
14:39:35 <morgan_orange> #link https://gitlab.com/Orange-OpenSource/lfn/onap/xtesting-onap/pipelines
14:39:43 <morgan_orange> #info 7 deployment/tests done yesterday
14:40:00 <morgan_orange> #info page has been created to illustrate the gating
14:40:12 <morgan_orange> #link https://wiki.onap.org/display/DW/OOM+Gating
14:40:41 <morgan_orange> #info second ONAP platform added for gating (for tests) - patchest tested currently in 2 deployments
14:41:08 <morgan_orange> #info Gating on project will require additional work (dockers need to be rebuilt)
14:41:40 <morgan_orange> #info daily run in progress
14:41:42 <morgan_orange> #link http://onapci.org/jenkins/job/windriver-oom-staging-daily/
14:49:28 <morgan_orange> #topic Test cases for new use case, functional/nonfunctional requirements
14:49:35 <morgan_orange> #undo
14:49:35 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x22a54d0>
14:49:57 <morgan_orange> #topic Test cases for new use case, functional/nonfunctional requirements
14:50:18 <morgan_orange> #topic Docker-manifest-staging.csv and OOM chart merger
14:52:26 <morgan_orange> #info Marco concerned by the delay for merge on OOM
14:59:19 <morgan_orange> #info Gay suggests an automation of sync manifest / oom version => also some concern on possible delays to merge
14:59:26 <morgan_orange> #undo
14:59:26 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1be5410>
15:00:21 <morgan_orange> #info Gary suggests an automation of sync manifest / oom version => also some concern on possible delays to merge in OOM
15:00:47 <morgan_orange> #info Brian indicates that M.Elliot will be in (fully deserved) PTO for 2 weeks
15:02:47 <morgan_orange> #action Yang + Gary discuss with OOM (proposal of incremental sync - new stagging branch needed on OOM)
15:03:48 <morgan_orange> #topic AoB
15:04:01 <morgan_orange> #info daylight saving time is coming...watch your agenda...
15:04:04 <morgan_orange> #endmeeting