#onap-int: Integration Weekly

Meeting started by gwu at 13:10:00 UTC (full logs).

Meeting summary

  1. review last week's action items (gwu, 13:10:23)
  2. review dublin blocking issues (gwu, 13:10:39)
    1. https://wiki.onap.org/display/DW/Dublin+Release+Integration+Test+Blocking+Issues (gwu, 13:11:32)
    2. what to do with staging manifest if multiple references to same image need different versions (gwu, 13:14:37)
    3. solution: override a specific reference in integration-override (gwu, 13:15:24)
    4. marco: some SDC clients need to bump tosca parser for the new closed loop (gwu, 13:18:36)
    5. brian: this needs to be done by RC0 (tomorrow) (gwu, 13:19:32)

  3. docker manifest and daily deployments (gwu, 13:26:02)
    1. start release daily deployments (gwu, 13:26:14)
    2. check with oom to ensure that verify job verifies that images have been released (gwu, 13:29:27)
    3. ACTION: gary to start release daily deployments (gwu, 13:29:39)
    4. staging manifest images are starting to expire (gwu, 13:30:02)
    5. teams must provide image tags besides "latest" (gwu, 13:32:43)

  4. integration test status (gwu, 13:33:34)
    1. https://wiki.onap.org/display/DW/Dublin+Release+Integration+Testing+Status (gwu, 13:33:45)
    2. use case teams to start tracking their testing status on this page (gwu, 13:34:46)
    3. question on ospci [sp]: dependency on winlab, whether windriver can be used instead (gwu, 13:36:21)
    4. answer: yes, windriver lab can be used for this testing (gwu, 13:37:26)
    5. brian: https://wiki.onap.org/display/DW/Release+Planning#ReleasePlanning-DublinReleasePlanning Testing should be complete by 5/30 (gwu, 13:41:39)

  5. Review testing plan for functional/non-functional Dublin Release Requirements (gwu, 13:47:44)
    1. https://wiki.onap.org/display/DW/Dublin+Release+Requirements (gwu, 13:47:54)


Meeting ended at 14:04:25 UTC (full logs).

Action items

  1. gary to start release daily deployments


People present (lines said)

  1. gwu (23)
  2. collabot (3)


Generated by MeetBot 0.1.4.