13:01:27 <morgan_orange> #startmeeting integration weekly minutes 22/05/2019
13:01:27 <collabot> Meeting started Wed May 22 13:01:27 2019 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:27 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:01:27 <collabot> The meeting name has been set to 'integration_weekly_minutes_22_05_2019'
13:01:32 <morgan_orange> #topic call role
13:01:42 <morgan_orange> #chair gwu morgan_orange
13:01:42 <collabot> Current chairs: gwu morgan_orange
13:01:51 <morgan_orange> #info Morgan
13:01:53 <morgan_orange> #info Yang
13:01:59 <morgan_orange> #info Gary
13:02:08 <morgan_orange> #info afenner
13:02:14 <morgan_orange> #info Andy Walshe
13:02:18 <morgan_orange> #info Eric Moore
13:02:29 <morgan_orange> #info Krishna
13:02:37 <morgan_orange> #info Lasse Kaihlavirta
13:02:41 <morgan_orange> #info Liam Burke
13:02:51 <morgan_orange> #info Marcin Przybysz
13:02:57 <morgan_orange> #info Mateusz Pilat
13:03:52 <morgan_orange> #info Marco
13:03:58 <morgan_orange> #info Yuriy
13:04:17 <morgan_orange> #info Krzysytof Kuzmicki
13:04:26 <morgan_orange> #info Brian
13:04:49 <morgan_orange> #topic agenda
13:04:50 <morgan_orange> #link https://wiki.onap.org/pages/viewpage.action?pageId=6593670
13:05:11 <morgan_orange> #topic quick update (docker image release, closed loop progress, etc) and action items
13:05:23 <morgan_orange> #info we ar approaching the release date
13:05:51 <morgan_orange> #info integration team asked the team to finalize the docker image (for those who did not do it already)
13:06:21 <morgan_orange> #info vFW CL almost finalized
13:07:17 <morgan_orange> #info wait for release docker to use the official version (test with snapshot including patch DCAE/Policy, appc is OK)
13:07:43 <morgan_orange> #info scale-out use case (other closed Loop) not in a great shape . problem in terms of VNF instantiation
13:08:27 <morgan_orange> #info CDS currently stuck preventing the installation + GR-API not working well in VID and SO (issue identified but no update if fix has been included or not)
13:09:22 <morgan_orange> #info open question for the VID - did they integrate the recent Tosca parser? - use case needs it, old parser not enough for the use case
13:09:48 <morgan_orange> #info Brian suggests to review the status from the Dublin page to reflect it
13:10:43 <morgan_orange> #info vFW use case should be split in 2 vFW (Closed loop) / vDNS (scale-out use case)
13:10:54 <morgan_orange> #action Brian update the table to reflect the status of the 2 use cases
13:11:14 <morgan_orange> #info vCPE: issue with the instantation
13:11:24 <morgan_orange> #all the info available on the Dublin page
13:11:33 <morgan_orange> #link https://wiki.onap.org/display/DW/Dublin+Release+Integration+Testing+Status
13:11:54 <morgan_orange> #topic action point follow up
13:12:06 <morgan_orange> #info no action items from last week
13:12:19 <morgan_orange> #topic Review Dublin Release Integration Test Blocking Issues
13:12:30 <morgan_orange> #link https://wiki.onap.org/display/DW/Dublin+Release+Integration+Test+Blocking+Issues
13:13:24 <morgan_orange> #info VNFSDK images are very old - CLI from beijing release
13:13:38 <morgan_orange> #info new tests have been developped meanwhile for VNFSDK
13:14:08 <morgan_orange> #action VNFSDK team: update VNFSDK images
13:18:09 <morgan_orange> #info SDC-2287: workaround should be available for this issues
13:18:23 <morgan_orange> #action Marco check the workaround for SDC-2287
13:22:38 <morgan_orange> #info infra problem prevented the build of several images recently
13:33:07 <morgan_orange> #info integration stagging is stable => not recommended to update it (give time to team / and hope jjb will be back)
13:33:16 <morgan_orange> #info question on CI view
13:33:50 <morgan_orange> #link http://onapci.org/
13:34:02 <morgan_orange> #info CI setup by gwu (independent from LF jenkins)
13:34:43 <morgan_orange> #info additional public info (OOM gating) available here: https://gitlab.com/Orange-OpenSource/lfn/onap/xtesting-onap/pipelines
13:43:56 <morgan_orange> #info SDNC-769: patch provided
13:44:24 <morgan_orange> #action morgan_orange check SDNC-769 stagging image to see if it is OK
13:47:32 <morgan_orange> #info SO-1869: could be fixed by updating cm or helm upgrade - CloudOwner is not cloudOwner...
13:49:00 <morgan_orange> #info SDC-2319 Brian suspects a race condition
13:53:29 <morgan_orange> #info liveness/readiness timeout may be short especially when infrastructure is slowing down
13:56:23 <morgan_orange> #info SO-1869 Marco indicates that the fix would not work "Invalid value: "The edited file failed validation": ValidationError(ConfigMap): unknown field "org" in io.k8s.api.core.v1.ConfigMap "
13:57:23 <morgan_orange> #info VID-482 set to high
14:02:45 <morgan_orange> gwu: can you finish and end the meeting, I need to jump to another meeting...
14:03:14 <gwu> ok
14:03:53 <gwu> #endmeeting