#onap-int: integration weekly meeting 29/05/2019

Meeting started by morgan_orange at 13:00:16 UTC (full logs).

Meeting summary

  1. call role (morgan_orange, 13:00:22)
    1. Morgan Richomme (morgan_orange, 13:00:32)
    2. Yang Xu (morgan_orange, 13:00:38)
    3. Daniel Rose (morgan_orange, 13:00:41)
    4. Gary Wu (morgan_orange, 13:00:46)
    5. Lasse Kaihlavirta (morgan_orange, 13:00:56)
    6. Marcin Przybysz (morgan_orange, 13:01:06)
    7. Marco Platania (morgan_orange, 13:01:10)
    8. Mariusz jablonski (morgan_orange, 13:01:19)
    9. Krysztof Kuzmicki (morgan_orange, 13:02:31)
    10. Liam Burke (morgan_orange, 13:02:42)
    11. Michal Ptacek (morgan_orange, 13:02:59)

  2. Quick update (upcoming RC2 and sign-off date, released images, lab usage etc) and action items (morgan_orange, 13:03:33)
    1. we are closed to the release, RC2 planned for next week (morgan_orange, 13:05:19)
    2. wait for component release version (not provided by all the projects yet) (morgan_orange, 13:05:35)
    3. RC2 = 30/5 & target 6th of June / public announcement 13th of June (morgan_orange, 13:07:08)
    4. https://wiki.onap.org/display/DW/Release+Planning#ReleasePlanning-DublinReleaseCalendar (morgan_orange, 13:07:15)
    5. questions on traffic generated on integration platform - Marco will switch off for 1-2 h in order to troubleshoot some issue on event for vLB (morgan_orange, 13:09:46)

  3. last week action point follow up (morgan_orange, 13:10:51)
    1. AP1: morgan_orange check SDNC-769 stagging image to see if it is OK (morgan_orange, 13:11:54)
    2. done (morgan_orange, 13:11:56)
    3. AP2 VNFSDK team: update VNFSDK images (morgan_orange, 13:12:06)
    4. new image provided today (morgan_orange, 13:12:10)
    5. AP3: Marco check the workaround for SDC-2287 (morgan_orange, 13:12:23)
    6. done (morgan_orange, 13:12:27)
    7. AP4: Brian update the table to reflect the status of the 2 use cases (morgan_orange, 13:12:35)
    8. done (morgan_orange, 13:12:37)

  4. burning issues from the team (morgan_orange, 13:12:52)
    1. blocking problem for HPA test => bug created on OOF OPTFRA-511 / OPTFRA-512 (morgan_orange, 13:15:37)

  5. Dublin Release Integration Testing Status (morgan_orange, 13:24:47)
    1. . Automate your test case as much as possible, as you need to run it many times (morgan_orange, 13:24:49)
    2. https://wiki.onap.org/display/DW/Dublin+Release+Integration+Testing+Status (morgan_orange, 13:25:06)
    3. question on the meaning of "completed" -> not necessarily on the target (some tests done with stagging version) => need to be retested (morgan_orange, 13:25:36)
    4. vFW OK (morgan_orange, 13:25:44)
    5. vCPE getting ~ 80% (morgan_orange, 13:26:19)
    6. vCPE with TOSCA: some blocking issues - lots of code change, hard to complete within the giving timeframe (morgan_orange, 13:27:46)
    7. troubleshooting in progress but still some code issues (no problem of connection to integration lab) (morgan_orange, 13:29:09)
    8. 5G Realtime PM and High Volume Stream Data Collection and PNF PnP - Integration Test Cases completed (morgan_orange, 13:29:49)
    9. still some work on PNF (test OK on staging but failed on release lab) (morgan_orange, 13:30:13)
    10. new sdnc image released yesterday (morgan_orange, 13:31:50)
    11. https://gerrit.onap.org/r/c/oom/+/88699 (morgan_orange, 13:31:52)
    12. 5G PNF pre-onboarding & onboarding, small bugs reported but globally OK => need to be documented in readthedocs (morgan_orange, 13:39:01)
    13. Scale Out: several issues with CDS (VNF instantiation is blocked) => manual attempts to workaround (morgan_orange, 13:40:11)
    14. CCVPN no update (morgan_orange, 13:40:25)
    15. ACTION: Yang contact CCVPN team to get a status (morgan_orange, 13:40:40)
    16. HPA vFW/vDNS, blocking point in OOF (bug reported see above). confident to complete the test case by end of next week (morgan_orange, 13:42:06)
    17. Change Management - Flexible Designer & Orchestrator: good progress on Workflow Designer (morgan_orange, 13:44:05)
    18. Traffic Distribution: some open bugs but no recent update on the status (morgan_orange, 13:45:15)
    19. 5G PNG Software upgrade completed (morgan_orange, 13:46:14)
    20. Schedule Optimization ~90%, CLM + license issues (morgan_orange, 13:46:35)
    21. BBS Broadband service: blocked by SO issues (morgan_orange, 13:47:11)
    22. K8s based Cloud Region Support - vFW use case: good progress last night (status to be updated to ~ 90%) (morgan_orange, 13:48:34)
    23. Consistent ID of a Cloud Region: blocking point. Brian sends a mail (Cloud Owner + VNF_API or move to GR_API). Suggestion to wait for GR_API (morgan_orange, 13:50:17)
    24. xNF communication security enhancements: blocking issue (morgan_orange, 13:53:11)
    25. problem referenced in DCAEGEN2-1539 (morgan_orange, 13:54:09)
    26. possible corrections may lead to error in DCAE healthcheck. problem of HTTP/HTTPS support (morgan_orange, 14:01:58)
    27. question on the confidence to reach the 6th of January => hard to answer will depend on the success criteria. If passing everything, not possible... but as the issues are identified => if well documented, it should be possible to release with limitations on some use cases (morgan_orange, 14:04:46)

  6. Review Dublin Release Integration Test Blocking Issues (morgan_orange, 14:06:04)
    1. https://wiki.onap.org/display/DW/Dublin+Release+Integration+Test+Blocking+Issues (morgan_orange, 14:06:12)


Meeting ended at 14:09:45 UTC (full logs).

Action items

  1. Yang contact CCVPN team to get a status


People present (lines said)

  1. morgan_orange (61)
  2. collabot (3)


Generated by MeetBot 0.1.4.