13:00:16 <morgan_orange> #startmeeting integration weekly meeting 29/05/2019
13:00:16 <collabot> Meeting started Wed May 29 13:00:16 2019 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:16 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:16 <collabot> The meeting name has been set to 'integration_weekly_meeting_29_05_2019'
13:00:22 <morgan_orange> #topic call role
13:00:32 <morgan_orange> #info Morgan Richomme
13:00:38 <morgan_orange> #info Yang Xu
13:00:41 <morgan_orange> #info Daniel Rose
13:00:46 <morgan_orange> #info Gary Wu
13:00:56 <morgan_orange> #info Lasse Kaihlavirta
13:01:06 <morgan_orange> #info Marcin Przybysz
13:01:10 <morgan_orange> #info Marco Platania
13:01:19 <morgan_orange> #info Mariusz jablonski
13:02:31 <morgan_orange> #info Krysztof Kuzmicki
13:02:42 <morgan_orange> #info Liam Burke
13:02:59 <morgan_orange> #info Michal Ptacek
13:03:33 <morgan_orange> #topic Quick update (upcoming RC2 and sign-off date, released images, lab usage etc) and action items
13:05:19 <morgan_orange> #info we are closed to the release, RC2 planned for next week
13:05:35 <morgan_orange> #info wait for component release version (not provided by all the projects yet)
13:07:08 <morgan_orange> #info RC2 = 30/5 & target 6th of June / public announcement 13th of June
13:07:15 <morgan_orange> #link https://wiki.onap.org/display/DW/Release+Planning#ReleasePlanning-DublinReleaseCalendar
13:09:46 <morgan_orange> #info questions on traffic generated on integration platform - Marco will switch off for 1-2 h in order to troubleshoot some issue on event for vLB
13:10:51 <morgan_orange> #topic last week action point follow up
13:11:54 <morgan_orange> #info AP1: morgan_orange check SDNC-769 stagging image to see if it is OK
13:11:56 <morgan_orange> #info done
13:12:06 <morgan_orange> #info AP2 VNFSDK team: update VNFSDK images
13:12:10 <morgan_orange> #info new image provided today
13:12:23 <morgan_orange> #info AP3: Marco check the workaround for SDC-2287
13:12:27 <morgan_orange> #info done
13:12:35 <morgan_orange> #info AP4: Brian update the table to reflect the status of the 2 use cases
13:12:37 <morgan_orange> #info done
13:12:52 <morgan_orange> #topic burning issues from the team
13:15:37 <morgan_orange> #info blocking problem for HPA test => bug created on OOF  OPTFRA-511 / OPTFRA-512
13:24:47 <morgan_orange> #topic Dublin Release Integration Testing Status
13:24:49 <morgan_orange> #info . Automate your test case as much as possible, as you need to run it many times
13:25:06 <morgan_orange> #link https://wiki.onap.org/display/DW/Dublin+Release+Integration+Testing+Status
13:25:36 <morgan_orange> #info question on the meaning of "completed" -> not necessarily on the target (some tests done with stagging version) => need to be retested
13:25:44 <morgan_orange> #info vFW OK
13:26:19 <morgan_orange> #info vCPE getting ~ 80%
13:27:46 <morgan_orange> #info vCPE with TOSCA: some blocking issues - lots of code change, hard to complete within the giving timeframe
13:29:09 <morgan_orange> #info troubleshooting in progress but still some code issues (no problem of connection to integration lab)
13:29:49 <morgan_orange> #info 5G Realtime PM and High Volume Stream Data Collection and PNF PnP - Integration Test Cases completed
13:30:13 <morgan_orange> #info still some work on PNF (test OK on staging but failed on release lab)
13:31:50 <morgan_orange> #info new sdnc image released yesterday
13:31:52 <morgan_orange> #link https://gerrit.onap.org/r/c/oom/+/88699
13:39:01 <morgan_orange> #info 5G PNF pre-onboarding & onboarding, small bugs reported but globally OK => need to be documented in readthedocs
13:40:11 <morgan_orange> #info Scale Out: several issues with CDS (VNF instantiation is blocked) => manual attempts to workaround
13:40:25 <morgan_orange> #info CCVPN no update
13:40:40 <morgan_orange> #action Yang contact CCVPN team to get a status
13:42:06 <morgan_orange> #info HPA vFW/vDNS, blocking point in OOF (bug reported see above). confident to complete the test case by end of next week
13:44:05 <morgan_orange> #info Change Management - Flexible Designer & Orchestrator: good progress on Workflow Designer
13:45:15 <morgan_orange> #info Traffic Distribution: some open bugs but no recent update on the status
13:46:14 <morgan_orange> #info 5G PNG Software upgrade completed
13:46:35 <morgan_orange> #info Schedule Optimization ~90%, CLM + license issues
13:47:11 <morgan_orange> #info BBS Broadband service: blocked by SO issues
13:48:34 <morgan_orange> #info K8s based Cloud Region Support - vFW use case: good progress last night (status to be updated to  ~ 90%)
13:50:17 <morgan_orange> #info Consistent ID of a Cloud Region: blocking point. Brian sends a mail (Cloud Owner + VNF_API or move to GR_API). Suggestion to wait for GR_API
13:53:11 <morgan_orange> #info xNF communication security enhancements: blocking issue
13:54:09 <morgan_orange> #info problem referenced in DCAEGEN2-1539
14:01:58 <morgan_orange> #info possible corrections may lead to error in DCAE healthcheck. problem of HTTP/HTTPS support
14:04:46 <morgan_orange> #info question on the confidence to reach the 6th of January => hard to answer will depend on the success criteria. If passing everything, not possible... but as the issues are identified => if well documented, it should be possible to release with limitations on some use cases
14:06:04 <morgan_orange> #topic Review Dublin Release Integration Test Blocking Issues
14:06:12 <morgan_orange> #link https://wiki.onap.org/display/DW/Dublin+Release+Integration+Test+Blocking+Issues
14:09:45 <morgan_orange> #endmeeting