13:06:20 <morgan_orange> #startmeeting weekly integration team meeting 14/08/2019
13:06:20 <collabot`> Meeting started Wed Aug 14 13:06:20 2019 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:06:20 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:06:20 <collabot`> The meeting name has been set to 'weekly_integration_team_meeting_14_08_2019'
13:06:34 <morgan_orange> #topic call role
13:07:42 <morgan_orange> #info Morgan (Orange)
13:07:51 <morgan_orange> #info Jime Baker
13:07:54 <morgan_orange> #info Kenny Paul
13:07:57 <morgan_orange> #info afenner
13:08:02 <morgan_orange> #info Daniel Rose
13:08:12 <morgan_orange> #ifo Itohan Ukponmwan
13:08:17 <morgan_orange> #info Lasse (Samsung)
13:08:23 <morgan_orange> #info Marcin (Nokia
13:08:32 <morgan_orange> #info Marco
13:08:40 <morgan_orange> #info Mateusz
13:08:43 <morgan_orange> #info Michal
13:08:48 <morgan_orange> #info Yuriy
13:09:06 <morgan_orange> #action morgan_orange update wiki reference with the new zoom bridge
13:09:44 <morgan_orange> #topic El Alto Early Drop Testing Assignments
13:10:12 <morgan_orange> #link https://wiki.onap.org/display/DW/El+Alto+Early+Drop+Integration+Testing+Status
13:13:48 <morgan_orange> #info item 25: Abdel (Orange) developed robot for CDS to be integrated in early drop?
13:17:08 <morgan_orange> #info snapshot version of SO and released version of A&AI available for testing
13:17:23 <morgan_orange> #info stagging branch of OOM currently used
13:17:39 <morgan_orange> #info not merged for the moment
13:19:19 <morgan_orange> #info in nexus repo 1.5.0 and 1.5.1 are in snapshot directory  and release directory has not been updated since 1.4.4 (dublin)
13:20:22 <morgan_orange> #info for A&AI staging version is available and 1.5.0 available in release (13/08)
13:22:07 <morgan_orange> #info this week branch stagging shall be used
13:25:37 <morgan_orange> #topic environments
13:25:49 <morgan_orange> #info SB-00 up stagging version of the charts
13:26:30 <morgan_orange> #info healthdist shall be ready tomorrow (cassandra config issue in SDC under investigation)
13:27:12 <morgan_orange> #info discussions with OOM on Cassandra: regular issue when installing cassandra (job not finallized)
13:28:01 <morgan_orange> #info integration-staging-daily more stable than release-daily over the last past weeks
13:28:17 <morgan_orange> #info SB01/SB02 shutdown to recover resources
13:28:31 <morgan_orange> #info performances were very poor
13:29:17 <morgan_orange> #info integration-releae-daily => to be used for test without need of troubleshooting
13:29:54 <morgan_orange> #info integration -SB04 => will be the main release for testing El Alto (no daily reinstallation - so can be used to troubleshoot)
13:40:57 <morgan_orange> #info regarding performance issues, Morgan mentioned that infra is tested weekly. If enough rights, it should be possible to perform tests on openstack and kubernetes
13:43:51 <morgan_orange> #action morgan_orange plan demo on infra testing
13:43:53 <morgan_orange> #undo
13:43:53 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x2242d50>
13:44:06 <morgan_orange> #action morgan_orange plan demo on infra testing next week
13:46:50 <morgan_orange> #topic round table
13:51:06 <morgan_orange> #info morgan_orange indicates that if needed, integration contributors can ask for an access. by default access to the openlab
13:51:08 <morgan_orange> #link https://wiki.onap.org/display/DW/Orange+OpenLab
13:51:28 <morgan_orange> #info but possibility to propagate the ssh key for daily-dublin and daily-master
13:59:30 <morgan_orange> #info Marco asks for the status of heatbridge integrated in SO => a flag shall allow to use it in El Alto
14:05:14 <morgan_orange> #info Marteuz looks for help on Cassandra => possible resource issue on the infra
14:15:14 <morgan_orange> #info morgan_orange mentions that Orange lab faced issues when running cassandra on HDD disk => now ball effect due to perf requirements due to cassandra on Ceph (lots of replications..)
14:15:18 <morgan_orange> #endmeeting