#onap-int: onap integration weekly meeting 04/09/2019

Meeting started by morgan_orange at 12:57:55 UTC (full logs).

Meeting summary

  1. Call role (morgan_orange, 13:01:07)
    1. Brian (morgan_orange, 13:01:17)
    2. Morgan (morgan_orange, 13:01:19)
    3. Michal (morgan_orange, 13:01:32)
    4. Jim (morgan_orange, 13:01:40)
    5. marco (morgan_orange, 13:01:55)

  2. action point follow-up (morgan_orange, 13:03:14)
    1. AP1: morgan_orange clarify onapci+ rocketchat with Brian (morgan_orange, 13:03:35)
    2. seems more stable this week, issue due to the fact that rocket and onapci.org are on the same server (morgan_orange, 13:04:03)

  3. El Alto Drop status (morgan_orange, 13:04:21)
    1. work in progress regarding oparent. Some problem with the process to be clarified by LF- (morgan_orange, 13:05:22)
    2. ACTION: Jim clarify process (today mainly based on a procedure written) in a wiki - misunderstanding on what to be done by who (morgan_orange, 13:09:23)
    3. info.yaml old and not updated (morgan_orange, 13:09:42)
    4. https://gerrit.linuxfoundation.org/infra/#/c/releng/info-master/+/16656/ (morgan_orange, 13:09:48)
    5. oparent patch has been successfully merged (morgan_orange, 13:11:55)
    6. https://gerrit.onap.org/r/c/94641/ (morgan_orange, 13:11:57)
    7. but some issues to release (morgan_orange, 13:12:37)

  4. testing status (morgan_orange, 13:15:34)
    1. Pair wise testing started (morgan_orange, 13:17:17)
    2. https://wiki.onap.org/display/DW/Integration+Weather+Board+for+El+Alto+Release (morgan_orange, 13:17:18)
    3. missing contacts for some projects (morgan_orange, 13:17:27)
    4. https://wiki.onap.org/display/DW/EI+Alto+Release+Integration+Test+Blocking+Issues (morgan_orange, 13:18:39)
    5. Cristina Pauna (CristinaPauna, 13:19:42)
    6. Marco reports that there is ghost error preventing appc to work - real blocker but further investigation needed (morgan_orange, 13:20:22)
    7. error is blocking the vFW use case (morgan_orange, 13:20:34)
    8. Brian suspects a bug of config (morgan_orange, 13:21:13)
    9. Morgan reports that APPC healthcheck is failing in recent gating attempts (morgan_orange, 13:22:55)
    10. officially there is no early drop, last status can be found on https://wiki.onap.org/display/DW/El+Alto+Early+Drop+Integration+Testing+Status (morgan_orange, 13:23:36)
    11. Michal asks how often are executed the tests mentioned in the El Alto page (morgan_orange, 13:25:39)
    12. Master is used for OOM charts (morgan_orange, 13:25:52)
    13. Morgan indicates that for Gating is it possible to use snapshot/staging dockers => check that gating is OK => if OK verify should be -1 (staging/snapshot not allowed in release) => project need to create a release and submit a new version of the patchset referencing release version => verify +1 => possible to merge (morgan_orange, 13:34:41)
    14. CSIT: Morgan reports that the current CSIT tests are very misleading: very old version. Some team upgraded them but most of them are still testing Casablanca dockers (morgan_orange, 13:53:16)
    15. ACTION: morgan_orange report issue to PTL meeting, disable old jobs (morgan_orange, 13:53:32)
    16. prepare a plan for Frankfurt (morgan_orange, 13:53:47)

  5. roundtable (morgan_orange, 13:57:42)
    1. Ericsson master chain up&running (morgan_orange, 13:57:56)
    2. http://testresults.opnfv.org/onap-beta/index.html (morgan_orange, 13:57:59)
    3. test done on Azure, possible to install ONAP + devstack (morgan_orange, 14:03:01)
    4. CristinaPauna gives an update: patch for policy project to be merged this week. Already 1 patch in CSIT currently failing because images not in docker hub. (morgan_orange, 14:03:48)
    5. multi-arch effort: Nexus3 does not support manifest list => need to use dockehub (morgan_orange, 14:05:09)
    6. need to indicate dockerhub proxy for tests in windriver, so far only Nexus3 referenced (morgan_orange, 14:06:23)
    7. ACTION: CristinaPauna send sone inputs to Brian (morgan_orange, 14:06:35)


Meeting ended at 14:06:38 UTC (full logs).

Action items

  1. Jim clarify process (today mainly based on a procedure written) in a wiki - misunderstanding on what to be done by who
  2. morgan_orange report issue to PTL meeting, disable old jobs
  3. CristinaPauna send sone inputs to Brian


Action items, by person

  1. CristinaPauna
    1. CristinaPauna send sone inputs to Brian
  2. morgan_orange
    1. morgan_orange report issue to PTL meeting, disable old jobs


People present (lines said)

  1. morgan_orange (48)
  2. collabot` (5)
  3. CristinaPauna (1)


Generated by MeetBot 0.1.4.