12:57:55 <morgan_orange> #startmeeting onap integration weekly meeting 04/09/2019
12:57:55 <collabot`> Meeting started Wed Sep  4 12:57:55 2019 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:57:55 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:57:55 <collabot`> The meeting name has been set to 'onap_integration_weekly_meeting_04_09_2019'
13:01:07 <morgan_orange> #topic Call role
13:01:17 <morgan_orange> #info Brian
13:01:19 <morgan_orange> #info Morgan
13:01:32 <morgan_orange> #info Michal
13:01:40 <morgan_orange> #info Jim
13:01:55 <morgan_orange> #info marco
13:03:14 <morgan_orange> #topic action point follow-up
13:03:35 <morgan_orange> #info AP1: morgan_orange clarify onapci+ rocketchat with Brian
13:04:03 <morgan_orange> #info seems more stable this week, issue due to the fact that rocket and onapci.org are on the same server
13:04:21 <morgan_orange> #topic El Alto Drop status
13:05:22 <morgan_orange> #info work in progress regarding oparent. Some problem with the process to be clarified by LF-
13:09:23 <morgan_orange> #action Jim clarify process (today mainly based on a procedure written) in a wiki - misunderstanding on what to be done by who
13:09:42 <morgan_orange> #info info.yaml old and not updated
13:09:45 <morgan_orange> #link #link https://gerrit.linuxfoundation.org/infra/#/c/releng/info-master/+/16656/
13:09:47 <morgan_orange> #undo
13:09:47 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x1bc3e90>
13:09:48 <morgan_orange> #link https://gerrit.linuxfoundation.org/infra/#/c/releng/info-master/+/16656/
13:11:55 <morgan_orange> #info oparent patch has been successfully merged
13:11:57 <morgan_orange> #link https://gerrit.onap.org/r/c/94641/
13:12:37 <morgan_orange> #info but some issues to release
13:14:54 <morgan_orange> #action Brian refresh oparent page
13:15:03 <morgan_orange> #undo
13:15:03 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x213bc90>
13:15:20 <morgan_orange> #action Brian refresh oparent wiki page especially the release process
13:15:34 <morgan_orange> #topic testing status
13:17:17 <morgan_orange> #info Pair wise testing started
13:17:18 <morgan_orange> #link https://wiki.onap.org/display/DW/Integration+Weather+Board+for+El+Alto+Release
13:17:27 <morgan_orange> #info missing contacts for some projects
13:18:39 <morgan_orange> #info https://wiki.onap.org/display/DW/EI+Alto+Release+Integration+Test+Blocking+Issues
13:19:42 <CristinaPauna> #info Cristina Pauna
13:20:22 <morgan_orange> #info Marco reports that there is ghost  error preventing appc to work - real blocker but further investigation needed
13:20:34 <morgan_orange> #info error is blocking the vFW use case
13:21:13 <morgan_orange> #info Brian suspects a bug of config
13:22:55 <morgan_orange> #info Morgan reports that APPC healthcheck is failing in recent gating attempts
13:23:36 <morgan_orange> #info officially there is no early drop, last status can be found on https://wiki.onap.org/display/DW/El+Alto+Early+Drop+Integration+Testing+Status
13:25:39 <morgan_orange> #info Michal asks how often are executed the tests mentioned in the El Alto page
13:25:52 <morgan_orange> #info Master is used for OOM charts
13:34:41 <morgan_orange> #info Morgan indicates that for Gating is it possible to use snapshot/staging dockers => check that gating is OK => if OK verify should be -1 (staging/snapshot not allowed in release) => project need to create a release and submit a new version of the patchset referencing release version => verify +1 => possible to merge
13:53:16 <morgan_orange> #info CSIT: Morgan reports that the current CSIT tests are very misleading: very old version. Some team upgraded them but most of them are still testing Casablanca dockers
13:53:32 <morgan_orange> #action morgan_orange report issue to PTL meeting, disable old jobs
13:53:47 <morgan_orange> #info prepare a plan for Frankfurt
13:57:42 <morgan_orange> #topic roundtable
13:57:56 <morgan_orange> #info Ericsson master chain up&running
13:57:59 <morgan_orange> #link http://testresults.opnfv.org/onap-beta/index.html
14:03:01 <morgan_orange> #info test done on Azure, possible to install ONAP + devstack
14:03:48 <morgan_orange> #info CristinaPauna gives an update: patch for policy project to be merged this week. Already 1 patch in CSIT currently failing because images not in docker hub.
14:05:09 <morgan_orange> #info multi-arch effort: Nexus3 does not support manifest list => need to use dockehub
14:06:23 <morgan_orange> #info need to indicate dockerhub proxy for tests in windriver, so far only Nexus3 referenced
14:06:35 <morgan_orange> #action CristinaPauna send sone inputs to Brian
14:06:38 <morgan_orange> #endmeeting