#onap-int: integration weekly meeting 02/10/2019

Meeting started by morgan_orange at 13:00:51 UTC (full logs).

Meeting summary

  1. call role (morgan_orange, 13:00:57)
    1. Morgan (morgan_orange, 13:01:01)
    2. Marcin (morgan_orange, 13:01:07)
    3. Daniel (morgan_orange, 13:03:02)
    4. Marco (morgan_orange, 13:03:04)
    5. Brian (morgan_orange, 13:03:06)
    6. Yuriy (morgan_orange, 13:03:24)

  2. action items follow-up (morgan_orange, 13:04:26)
    1. no item - meeting during ONS last week (morgan_orange, 13:04:47)
    2. longetivity lab disabled - lack of resources (morgan_orange, 13:05:38)
    3. upgrade on windriver lab recently made - see lab status later (morgan_orange, 13:05:50)
    4. SB04 reinstalled last night (not very healthy) (morgan_orange, 13:06:06)
    5. Brian working on a patchset to adjust the SDC timeout values (morgan_orange, 13:06:37)
    6. Marco has the feeling that the cassandra cleanup does not work 100% - issues faced during SDC reinstallation. (morgan_orange, 13:08:16)
    7. long delays seen on cassandra on windriver. no such issues on "faster" labs (morgan_orange, 13:08:55)
    8. new dependency seems to have been detected between SDC and DCAE (service change handler) (morgan_orange, 13:10:10)

  3. test status (morgan_orange, 13:10:32)
    1. Lukasz reports a wrong symbolic link in release-nfv:/etc (morgan_orange, 13:11:22)
    2. use case 14: policy portal not accessible => Marco indicates that it could have been disabled.. (morgan_orange, 13:12:28)
    3. ACTION: Lukasz create a JIRA to see if the bug (policy portal not reachable) is a feature (morgan_orange, 13:12:52)
    4. vFW up to the closed loop test. It passed yesterday but final appc is needed (normally it is the latest in SB00). (morgan_orange, 13:14:16)
    5. vCPE SO-2354 seems to be back. currently blocked with SO-2351 (morgan_orange, 13:16:08)
    6. 5G PNF PnP Marcin reports he is waiting for the last version of SO-BPMN (1.5.3) but tests was OK locally (morgan_orange, 13:17:15)
    7. 5G - PNF Pre-Onboarding & Onboarding: pass locally (morgan_orange, 13:17:34)
    8. item 31 => no change so low risk (morgan_orange, 13:18:04)
    9. marcin would like to retest with RC (morgan_orange, 13:18:22)
    10. 5G Bulk PM: passing in E/// lab, bug raised INT-1296 (morgan_orange, 13:19:23)
    11. 5G configuration with netconf, no update => but open (morgan_orange, 13:20:08)
    12. scale out: SDNC conf fixed yesterday. Still issues (in SO but probably due to bad format from SDNC). Open question on robot work dealing with CDS? (morgan_orange, 13:21:39)
    13. open question: there is a wrong policy in policy. no automatic step in robot to push the policy. Push policy done in robot for vFW. (morgan_orange, 13:23:37)
    14. new constraint in policy you have to undeploy/redeploy (no possible update) (morgan_orange, 13:23:54)
    15. ACTION: all upgrade the test status page (morgan_orange, 13:24:17)
    16. https://wiki.onap.org/display/DW/2%3A+El+Alto+Release+Integration+Testing+Status (morgan_orange, 13:24:25)
    17. clamp is still asking for login/password when you open the UI - supposed to be managed with AAF (morgan_orange, 13:25:23)
    18. ACTION: Marco open a JIRA to clamp (morgan_orange, 13:25:40)
    19. Brian experienced also a regression when connecting on the portal (morgan_orange, 13:26:00)
    20. estimation on scale out status ~ 25% (morgan_orange, 13:26:35)
    21. CCVPN => lab challenge for CMCC, not sure to get fresh update (morgan_orange, 13:26:57)
    22. HPA vFW/vDSN Itohan blocked at SO bug => Jira SO-2378 created (morgan_orange, 13:27:28)
    23. 19/K8s based Cloud Region Support - deploy vFW helm chart using multicloud k8s plugin: progress > 90%. old multicloud version => fix merged (morgan_orange, 13:30:08)
    24. now images should be the final ones..or almost (wait for SO fixes) (morgan_orange, 13:32:06)
    25. very big patch from SO to support SSL. TSC decision important feature but may lead to unstability (morgan_orange, 13:33:44)
    26. 13/Change management / flexible Designer & Orchestrator => always the same issue (workflows not distributed correctly) (morgan_orange, 13:35:42)
    27. ACTION: marco sycn with ajay on the status of use case 13 (morgan_orange, 13:35:59)
    28. ACTION: Brain sync with catherine on use case 17 (BBS) (morgan_orange, 13:36:36)
    29. ipsec for HPA still in progress (morgan_orange, 13:37:43)

  4. lab status (morgan_orange, 13:54:05)
    1. Ericsson lab daily master up& running => good results at the moment (only OOF-CSMO tracked by a Jira) (morgan_orange, 13:54:31)
    2. Orange lab down, downtime 2-3 weeks (morgan_orange, 13:54:45)
    3. work in progress to offload gating on Azure (morgan_orange, 13:55:00)
    4. windriver infra tests in progress, full jenkins page availabel with all the different tests: http://10.12.6.140:8080/ (morgan_orange, 13:55:44)
    5. VMTP results shows improvement in the performance (morgan_orange, 13:56:10)
    6. Shaker should help us to identify performant compute nodes (optimize installation) (morgan_orange, 13:57:04)

  5. frankfurt (morgan_orange, 13:57:11)
    1. several Epics have been created (morgan_orange, 13:57:21)
    2. feel free to comment/review, suggest additional ones (morgan_orange, 13:57:33)
    3. ACTION: all review integration Epic list for frankfurt (morgan_orange, 13:57:47)

  6. round table (morgan_orange, 13:57:55)
    1. no additional topics (morgan_orange, 13:58:00)


Meeting ended at 13:58:02 UTC (full logs).

Action items

  1. Lukasz create a JIRA to see if the bug (policy portal not reachable) is a feature
  2. all upgrade the test status page
  3. Marco open a JIRA to clamp
  4. marco sycn with ajay on the status of use case 13
  5. Brain sync with catherine on use case 17 (BBS)
  6. all review integration Epic list for frankfurt


People present (lines said)

  1. morgan_orange (64)
  2. collabot` (4)


Generated by MeetBot 0.1.4.