12:59:50 <morgan_orange> #startmeeting integration weekly meeting 16/10/2019
12:59:50 <collabot> Meeting started Wed Oct 16 12:59:50 2019 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:59:50 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:59:50 <collabot> The meeting name has been set to 'integration_weekly_meeting_16_10_2019'
13:00:35 <morgan_orange> #topic call role
13:00:39 <morgan_orange> #info Morgan
13:00:42 <morgan_orange> #info Marco
13:00:47 <morgan_orange> #info Andrew
13:00:55 <morgan_orange> #info Krzystof
13:00:59 <morgan_orange> #info Marcin
13:01:01 <morgan_orange> #info paul
13:01:45 <morgan_orange> #info Brian
13:02:05 <morgan_orange> #info Tomas Levora
13:04:09 <morgan_orange> #info Liam
13:04:15 <morgan_orange> #info Cristina
13:04:47 <morgan_orange> #info Mariusz
13:05:37 <morgan_orange> #topic action points follow up
13:05:41 <morgan_orange> #link http://ircbot.wl.linuxfoundation.org/meetings/onap-int/2019/onap-int.2019-10-09-13.03.html
13:05:45 <morgan_orange> #info AP1: Marco/Brian sync with Itay on the possibility to get a patch release for VID / Scale out
13:05:52 <CristinaPauna> #info Cristina Pauna
13:05:58 <morgan_orange> #info Itay pushed the fix (but entire team was off for some days)
13:06:03 <morgan_orange> #info still in progress
13:06:22 <morgan_orange> #info AP2: morgan get results from vmtp/shaker on windriver lab after this major config change
13:07:18 <morgan_orange> #info done vmtp results shared, shaker problems fixed by Cedric
13:12:57 <morgan_orange> #info tests performed weekly, all results available here:
13:13:03 <morgan_orange> #link http://10.12.6.140:8080/job/functest-hunter-daily/
13:14:02 <morgan_orange> #info AP3: all review the doc and update the rst accordingly (remove dublin reference)
13:14:06 <morgan_orange> #info WIP see next section
13:14:21 <morgan_orange> #info AP4: review also the wiki page on the test status
13:14:29 <morgan_orange> #info done almost all tests OK
13:14:38 <morgan_orange> #info AP5 morgan add 2 columns to the table: doc OK, CI candidate
13:14:46 <morgan_orange> #info done
13:16:07 <morgan_orange> #topic
13:16:14 <morgan_orange> #undo
13:16:14 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x2296b50>
13:16:17 <morgan_orange> #topic admin
13:16:28 <morgan_orange> #info PTL election completed
13:16:32 <morgan_orange> #info morgan_orange elected
13:18:22 <morgan_orange> #action Brian report election results to TSC
13:21:32 <morgan_orange> #info mail sent to onap-discuss Objet:	Integration PTL Election Results Date:	Wed, 16 Oct 2019 12:29:28 +0000 (16/10/2019 14:29:28)
13:21:36 <morgan_orange> #info branching Ok
13:22:13 <morgan_orange> #info morgan_orange asks if integration/devtool and integration/benchmark are still active? no lots of activity but still referenced from documentation project
13:22:35 <morgan_orange> #aciton morgan_orange/Marco contact contributors to see if these repos could be archived
13:22:42 <morgan_orange> #undo
13:22:42 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1cab650>
13:22:50 <morgan_orange> #action morgan_orange/Marco contact contributors to see if these repos could be archived
13:23:07 <morgan_orange> #topic El Alto last miles
13:23:12 <morgan_orange> #info testing status
13:23:21 <morgan_orange> #link https://wiki.onap.org/display/DW/2%3A+El+Alto+Release+Integration+Testing+Status
13:23:27 <morgan_orange> #info everything almost OK
13:23:41 <morgan_orange> #info should be OK for the end of the week
13:24:37 <morgan_orange> #info El Alto stability in progress
13:25:16 <morgan_orange> #link https://wiki.onap.org/display/DW/El+Alto+Stability+Run+Notes
13:28:41 <morgan_orange> #info stats are a bit strange, robot N°1 for RAM, logs N°1 for CPU
13:29:23 <morgan_orange> #info Ci integration => ask the use case owner to report prerequisites/issues/constraints to fully autoamte the case
13:29:36 <morgan_orange> #ino blocking issues
13:29:40 <morgan_orange> #undo
13:29:40 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x22a4690>
13:29:44 <morgan_orange> #info blocking status
13:30:37 <morgan_orange> #link https://wiki.onap.org/display/DW/1%3A+El+Alto+Release+Integration+Test+Blocking+Issues
13:31:20 <morgan_orange> #info SO-2450 => Multicloud issue, Andrew tested with starlingX and got a different issue
13:33:28 <morgan_orange> #info labs status
13:33:30 <morgan_orange> #unfo
13:33:35 <morgan_orange> #topic lab status
13:33:53 <morgan_orange> #info Ericsson: issues with OpenStack
13:39:04 <morgan_orange> #info Orange lab is back, daily platforms under reinstallation, first gating job done
13:39:16 <morgan_orange> #info first gating on azure executed
13:40:10 <morgan_orange> #link https://gitlab.com/Orange-OpenSource/lfn/onap/xtesting-onap/-/jobs/322543448
13:46:56 <morgan_orange> #info morgan_orange reports orange got a SDNC healthcheck error (200 OK received but empty payload) => only 1 node (not 3) to be checked and verified with other installations
13:51:28 <morgan_orange> #info CSIT still some tests OK
13:51:36 <morgan_orange> #info no feedback sent to team
13:52:55 <morgan_orange> #action morgan_orange contact jessica to see how we could notify PTL that their CSIT are failing
13:53:15 <morgan_orange> #info lasse had a look at 5G_bulk PM => error not obvious
13:53:24 <morgan_orange> #topic roundtable
13:53:49 <morgan_orange> #info discussions on Frankfurt priorization
13:53:57 <morgan_orange> #info Lasse => Closed loop work
13:54:09 <morgan_orange> #info Marco focusing on El Alto at the moment
13:54:17 <morgan_orange> #info Andy => work on offload
13:54:24 <morgan_orange> #info Cristina => multiarch
13:57:57 <morgan_orange> #info Lukasz => Change management extension
13:59:53 <morgan_orange> #info Brian => GR API => robot tooling to be updated
14:00:54 <CristinaPauna> I need to drop the call, I need to switch to another meeting. Kind reminder for https://lists.onap.org/g/onap-discuss/topic/dockerhub_migration_and/34447632?p=,,,20,0,0,0::recentpostdate%2Fsticky,,,20,2,0,34447632
14:01:04 <CristinaPauna> any feedback will be highly appreciated
14:04:35 <morgan_orange> #info lukasz has a question on the CI column
14:04:51 <morgan_orange> #action morgan_orange prepare a wiki page to explain CI integration
14:04:55 <morgan_orange> #endmeeting