12:58:52 <morgan_orange> #startmeeting integration weekly meeting 30/10/2019
12:58:52 <collabot> Meeting started Wed Oct 30 12:58:52 2019 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:58:52 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:58:52 <collabot> The meeting name has been set to 'integration_weekly_meeting_30_10_2019'
12:59:20 <morgan_orange> #chair morgan_orange natacha_orange
12:59:20 <collabot> Current chairs: morgan_orange natacha_orange
13:04:49 <morgan_orange> #topic Action points follow-up from previous meeting
13:05:22 <morgan_orange> #info no action points this week
13:05:41 <morgan_orange> #topic El Alto Status
13:06:14 <morgan_orange> #info release shoudl be announced onthe 31st of October
13:06:30 <morgan_orange> #info a blocking JIRA has been created
13:06:39 <morgan_orange> #link https://wiki.onap.org/display/DW/1%3A+El+Alto+Release+Integration+Test+Blocking+Issues
13:08:48 <morgan_orange> #action morgan_orange verify SO version on daily El Alto
13:09:16 <morgan_orange> #info work on staging on windriver lab
13:12:08 <morgan_orange> #info NBI issue detected
13:12:14 <morgan_orange> #link https://jira.onap.org/browse/EXTAPI-341
13:15:17 <morgan_orange> #info CSIT update: still 2 errors
13:15:28 <morgan_orange> #link https://jenkins.onap.org/view/CSIT/
13:17:39 <morgan_orange> #info update planned during next PTL meeting
13:24:41 <morgan_orange> #info question from Harris: CSIT still using docker/docker compose, is it realistic? => morgan_orange no CSIT tests today = functional tests (simulators)
13:24:50 <morgan_orange> #info real CSIT shoudl eb executed on kubernetes
13:25:05 <morgan_orange> #info is it possible to extend to other components (today OOM and SO)
13:25:51 <morgan_orange> #info technically speaking it, it is possible it is a question a resources
13:26:07 <morgan_orange> #action morgan_orange christophe consider A&Ai gating for frankfurt
13:26:22 <morgan_orange> #topic admin
13:28:06 <morgan_orange> #info committer list cleaning in progress
13:30:29 <morgan_orange> #info several patch dealing with integration submitted. Some have been already merged
13:30:38 <morgan_orange> #info 2 sub repositories archived
13:30:53 <morgan_orange> #info new sub repository will be requested to LF
13:31:16 <morgan_orange> #info super committer: Brian sent a mail with an updated list for Frankfurt
13:31:32 <morgan_orange> #link https://wiki.onap.org/display/DW/Super+Committers
13:32:27 <morgan_orange> #info longer term, from a TAC perspective, we should move out of gerrit and use more aaS services => small working team of ONAP members assigned to TAC
13:39:39 <morgan_orange> #topic Frankfurt: review page ONAP "Use Case/Requirement" Integration Lead
13:42:09 <morgan_orange> #action all review the page
13:42:15 <morgan_orange> #link https://wiki.onap.org/pages/viewpage.action?pageId=71834005
13:43:18 <morgan_orange> #topic gating proposal for frankfurt
14:02:29 <natacha_orange> #info presentation of Xtesting
14:24:00 <morgan_orange> #link  https://wiki.onap.org/download/attachments/6593670/frankfurt_integration_gate.pdf?version=2&modificationDate=1572439267440&api=v2
14:24:04 <morgan_orange> #topic AoB
14:26:10 <morgan_orange> #action morgan_orange share the gating slide deck by mail and consolidate the list of dockers / tests
14:26:12 <morgan_orange> #endmeeting