14:00:06 <morgan_orange> #startmeeting weekly integration meeting 13/11/2019
14:00:06 <collabot> Meeting started Wed Nov 13 14:00:06 2019 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:06 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:06 <collabot> The meeting name has been set to 'weekly_integration_meeting_13_11_2019'
14:00:15 <morgan_orange> #topic action points follow-up
14:00:29 <morgan_orange> #info AP1: Brian sync with Pam to finalize oparent / policy team (test)
14:03:50 <morgan_orange> #info in progress, NBI team merged the use of 3.x.x and did not get error
14:04:01 <morgan_orange> #info ready to be merged
14:05:37 <morgan_orange> #info someone mentioned a difficulty to find an alpine jdk11. jdk13 would be available => could be added to oparent
14:06:14 <morgan_orange> #info AP2: Morgan get status on NBI issue
14:06:57 <morgan_orange> #info fixe provided and tested. The End to End test triggereing VNF instantiation trhough NBI was successfull on Daily Master over the week end
14:07:30 <morgan_orange> #info AP3: morgan_orange sync with Dan for the python3 migration status, what is missing => we could already remove the python2.7 target of python-test-utils
14:07:35 <morgan_orange> #info done by mail
14:07:42 <morgan_orange> #info Once https://gerrit.onap.org/r/#/c/testsuite/+/97660/ would be finalized the migration epic would be OK
14:08:01 <morgan_orange> #topic admin
14:08:07 <morgan_orange> #info JIRA cleaning
14:08:12 <morgan_orange> #link https://wiki.onap.org/display/DW/Frankfurt+integration
14:08:44 <morgan_orange> #info Morgan closed lots of JIRAs...
14:08:50 <morgan_orange> #info The number of open Jiras is till high (24 Epics, 22 Stories, 41 tasks, 13 bugs)
14:08:56 <morgan_orange> #info some could be closed (wait for own feedback)
14:10:55 <morgan_orange> #info Some were still assigned to Helen or Yang, morgan either reassigned them or closed them
14:11:04 <morgan_orange> #info some reassignement may be not correct...and some may have been closed too quickly, do not hesitate to re assign and/or re open if needed
14:12:05 <morgan_orange> #info committer promotion
14:12:38 <morgan_orange> #action morgan_orange brian create a list to submit to the committers
14:13:22 <morgan_orange> #info CSIT follow-up: cleanup planned for end of Novemeber (already disabled job) + mail notification done for policy and dcae, all other projects are invited to provide the list of mail address corresponding to the csit jjbs
14:14:31 <morgan_orange> #info el alto retrospective
14:15:31 <morgan_orange> #link https://wiki.onap.org/display/DW/El-Alto+Retrospective
14:22:03 <morgan_orange> #action all review this page
14:25:19 <morgan_orange> #info discussion on reorganization of the demo repository
14:27:10 <morgan_orange> #info we need to agree on the structure
14:32:22 <morgan_orange> #info Lukasz has in mind new tests to go beyond the healthcheck
14:32:34 <morgan_orange> #info morgan_orange indicates the existence of End to End tests
14:33:33 <morgan_orange> #info Lukasz would like to get more information from the components and move the responsability to each team to ensure it works (not the integration team)
14:36:10 <morgan_orange> #info Brian mentions SDC already wrote the healthcheck in this perspective
14:37:40 <morgan_orange> #action morgan_orange brian lukasz prepare a slide deck for PTL meeting to ask for healthcheck better quality with better coverage
14:39:01 <morgan_orange> #info lab status
14:39:05 <morgan_orange> #info windriver: installation of a gitlabrunner to be able to run CI chains from gitlab.com
14:39:16 <morgan_orange> #info Orange: openlab migration to el alto, as soon as el alto Daily is clarified (still SO/VNFM errors preventing some tests to be run)
14:40:36 <morgan_orange> #action morgan_orange create a stable daily in windriver
14:41:39 <morgan_orange> #info Prague: who will attend, which priority topics to be addressed by integration community?
14:41:43 <morgan_orange> #action all: complete etherpad
14:41:49 <morgan_orange> #link https://etherpad.opnfv.org/p/onap_integration_prague
14:42:05 <morgan_orange> #topic el alto status
14:42:09 <morgan_orange> #link https://wiki.onap.org/display/DW/1%3A+El+Alto+Release+Integration+Test+Blocking+Issues
14:43:03 <morgan_orange> #info MULTICLOUD-866 reopen - workaround = use starlingx => need to be confirmed
14:44:07 <morgan_orange> #info SDNC-961 now closed
14:46:22 <morgan_orange> #info Orange Daily chain ~ OK still an issue with SO healthcheck tests but otherwise pod and healthchecks tests look OK
14:46:26 <morgan_orange> #info problem with pod onap-aai-aai-graphgraph
14:46:30 <morgan_orange> #info JIRA created AAI-2707
14:46:35 <morgan_orange> #action morgan reinstall daily CI time series adapter to visualize test evolution = f(time)
14:47:10 <morgan_orange> #topic frankfurt
14:47:46 <morgan_orange> #info Daily Master
14:47:52 <morgan_orange> #info 2 pods failing:onap-aai-aai-data-router, onap-aai-aai-graphgraph
14:47:57 <morgan_orange> #info all healthcheck OK except So (but test alignment issue)
14:48:01 <morgan_orange> #info VNF tests (Ubuntu, NBI and clearwater vIMS)
14:48:14 <morgan_orange> #info vCPE discussion: today 3 use cases have soem referenced to vCPE
14:54:26 <morgan_orange> #info vCPE residential use case not ready for full automation yet. ~ 2hours several heat stacks, several VMs
14:55:11 <morgan_orange> #info work in progress (Brian and Bartek)
14:55:48 <morgan_orange> #link https://wiki.onap.org/display/DW/2%3A+Frankfurt+Release+Integration+Testing+Status
14:55:53 <morgan_orange> #info Use Case: Residential Broadband vCPE (2), vCPE with TOSCA (3), 5G PNF (5): missing use cases? Status for automation?
15:01:35 <morgan_orange> #topic Round Table
15:04:13 <morgan_orange> #info question on PNF Simulator/Netconf Simulator => Andrew will help
15:07:49 <morgan_orange> #info Krysztof will also ask his team to look at simulator issue
15:08:03 <morgan_orange> #info PNFV registrate can be added in smoke usecase
15:09:05 <morgan_orange> #endmeeting