#onap-int: Integration weekly meeting 04/12/2019

Meeting started by morgan_orange at 14:59:24 UTC (full logs).

Meeting summary

  1. action point follow-up (morgan_orange, 14:59:29)
    1. AP1: all vote for your favorite topics, and do not hesitate to suggest new ones (morgan_orange, 14:59:33)
    2. Did not see votes here (morgan_orange, 14:59:37)
    3. I submitted several sessions, see next topic (morgan_orange, 14:59:42)
    4. see Integration and Test (morgan_orange, 14:59:47)

  2. Lab Status (morgan_orange, 15:01:10)
    1. Windriver (morgan_orange, 15:01:15)
    2. operation done by S.Gooch on windriver lab yesterday, 10.12.6.x is back but some VMs look fresh (no docker found) (morgan_orange, 15:01:47)
    3. ACTION: Marco try to reinstall SB00 (morgan_orange, 15:01:59)
    4. DT: Daily master installation done on DT => problem in A&AI, MSB endpoint updated but currently facing a timeout (morgan_orange, 15:05:58)

  3. Topics for Prague (morgan_orange, 15:08:26)
    1. https://wiki.lfnetworking.org/display/LN/Call+for+ONAP+DDF+Topics+-+Prague+2020 (morgan_orange, 15:08:30)

  4. admin (morgan_orange, 15:08:34)
    1. request for image repo pending...repo created on gitlab.com (morgan_orange, 15:08:38)
    2. Notification for committer promotion sent to coordinator/TSC, no feedback so far (morgan_orange, 15:08:42)
    3. new promotion submitted for Marcin for its activities on integration/csit (morgan_orange, 15:08:47)
    4. https://wiki.onap.org/display/DW/%5BIntegration%5D+Committer+Promotion+Request+for+Marcin+Przybysz (morgan_orange, 15:08:51)
    5. replacement of Mariusz Wagner (morgan_orange, 15:08:55)
    6. condorcet vote sent (I included Bartek and Eric even if they are not officially committers) (morgan_orange, 15:09:04)
    7. vote closed by accident by me (4 voters / 4 OK) (morgan_orange, 15:09:20)
    8. ACTION: morgan_orange submit request to coordinator/TSC for Marcin promotion (morgan_orange, 15:09:58)
    9. CSIT cleaning planned for the end of the week (morgan_orange, 15:10:04)
    10. patch submitted (morgan_orange, 15:10:09)
    11. https://gerrit.onap.org/r/c/ci-management/+/99144 (morgan_orange, 15:10:13)

  5. El Alto (morgan_orange, 15:10:17)
    1. Daily stable (morgan_orange, 15:10:20)
    2. http://testresults.opnfv.org/onap-integration/results/index-onap_daily_pod4_elalto-ONAP-oom.html (morgan_orange, 15:10:25)
    3. 1 error in k8s test =>> graphgraph (ticket open by AAI team on LF) (morgan_orange, 15:10:29)
    4. 1 error on modeling healthchecl test (full) (morgan_orange, 15:10:33)
    5. ACTION: morgan_orange contact modeling team to get a status on the test (morgan_orange, 15:10:38)
    6. CDS not working in el alto reported by DT (morgan_orange, 15:10:50)

  6. Frankfurt status (morgan_orange, 15:10:55)
    1. image java11: wait for the repositories or create them in gitlab.com, some teams are using existing images (docker.io/openjdk:11-jre-slim based on debian buster-slim) or build their own (https://github.com/onap/clamp/blob/cc00c38d90010a424d7faa337564c051e0b86e5b/src/main/docker/backend/Dockerfile) (morgan_orange, 15:11:01)
    2. JIRA status (morgan_orange, 15:11:05)
    3. https://jira.onap.org/secure/RapidBoard.jspa?rapidView=207&quickFilter=630 (morgan_orange, 15:11:11)
    4. Status daily Master (morgan_orange, 15:11:16)
    5. http://testresults.opnfv.org/onap-integration/results/index-onap_daily_pod4_master-ONAP-oom.html (morgan_orange, 15:11:20)
    6. JIRA open on aai data router: AAI-2727 - aai-data-router not starting after a fresh installation Open (morgan_orange, 15:11:25)
    7. vCPE status (morgan_orange, 15:11:41)
    8. ACTION: Brian merge/review vCPE patchset from Bartek (morgan_orange, 15:12:03)
    9. CI chain evolution update status: postinstall added in prototyped Daily CI chains (morgan_orange, 15:12:09)
    10. https://gitlab.com/Orange-OpenSource/lfn/onap/xtesting-onap/pipelines/100355544 (morgan_orange, 15:12:14)
    11. feedback on last attempts to integrate some robot use cases (morgan_orange, 15:12:18)
    12. pnf_registrate needs init => which onboard 8 models (~ 40') without link with the use case... (morgan_orange, 15:12:22)
    13. sdc_sdnc_d will not be maintained on Frankfurt (morgan_orange, 15:12:28)
    14. override / robot cm => an error can lead to a change in the default table and can trigger a crash of the system (test lead to a Keystone ref in multicloud with v3/v3) (morgan_orange, 15:12:32)

  7. AoB (morgan_orange, 15:12:36)
    1. Question from Andreas: is there any plan to have IPv6 supported in ONAP? (morgan_orange, 15:12:41)
    2. so far no IPv6 integration chains (morgan_orange, 15:12:47)


Meeting ended at 15:12:51 UTC (full logs).

Action items

  1. Marco try to reinstall SB00
  2. morgan_orange submit request to coordinator/TSC for Marcin promotion
  3. morgan_orange contact modeling team to get a status on the test
  4. Brian merge/review vCPE patchset from Bartek


Action items, by person

  1. morgan_orange
    1. morgan_orange submit request to coordinator/TSC for Marcin promotion
    2. morgan_orange contact modeling team to get a status on the test
  2. UNASSIGNED
    1. Marco try to reinstall SB00
    2. Brian merge/review vCPE patchset from Bartek


People present (lines said)

  1. morgan_orange (53)
  2. collabot` (4)


Generated by MeetBot 0.1.4.