14:59:24 <morgan_orange> #startmeeting Integration weekly meeting 04/12/2019
14:59:24 <collabot`> Meeting started Wed Dec  4 14:59:24 2019 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:59:24 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:59:24 <collabot`> The meeting name has been set to 'integration_weekly_meeting_04_12_2019'
14:59:29 <morgan_orange> #topic action point follow-up
14:59:33 <morgan_orange> #info AP1: all vote for your favorite topics, and do not hesitate to suggest new ones
14:59:37 <morgan_orange> #info Did not see votes here
14:59:42 <morgan_orange> #info I submitted several sessions, see next topic
14:59:47 <morgan_orange> #info see Integration and Test
15:01:10 <morgan_orange> #topic Lab Status
15:01:15 <morgan_orange> #info Windriver
15:01:47 <morgan_orange> #info operation done by S.Gooch on windriver lab yesterday, 10.12.6.x is back but some VMs look fresh (no docker found)
15:01:59 <morgan_orange> #action Marco try to reinstall SB00
15:05:58 <morgan_orange> #info DT: Daily master installation done on DT => problem in A&AI, MSB endpoint updated but currently facing a timeout
15:08:26 <morgan_orange> #topic Topics for Prague
15:08:30 <morgan_orange> #link https://wiki.lfnetworking.org/display/LN/Call+for+ONAP+DDF+Topics+-+Prague+2020
15:08:34 <morgan_orange> #topic admin
15:08:38 <morgan_orange> #info request for image repo pending...repo created on gitlab.com
15:08:42 <morgan_orange> #info Notification for committer promotion sent to coordinator/TSC, no feedback so far
15:08:47 <morgan_orange> #info new promotion submitted for Marcin for its activities on integration/csit
15:08:51 <morgan_orange> #link https://wiki.onap.org/display/DW/%5BIntegration%5D+Committer+Promotion+Request+for+Marcin+Przybysz
15:08:55 <morgan_orange> #info replacement of Mariusz Wagner
15:09:04 <morgan_orange> #info condorcet vote sent (I included Bartek and Eric even if they are not officially committers)
15:09:20 <morgan_orange> #info vote closed by accident by me (4 voters / 4 OK)
15:09:38 <morgan_orange> #action morgan_orange submit request to coordinator/TSC
15:09:43 <morgan_orange> #undo
15:09:43 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x1f27190>
15:09:58 <morgan_orange> #action morgan_orange submit request to coordinator/TSC for Marcin promotion
15:10:04 <morgan_orange> #info CSIT cleaning planned for the end of the week
15:10:09 <morgan_orange> #info patch submitted
15:10:13 <morgan_orange> #link https://gerrit.onap.org/r/c/ci-management/+/99144
15:10:17 <morgan_orange> #topic El Alto
15:10:20 <morgan_orange> #info Daily stable
15:10:25 <morgan_orange> #link http://testresults.opnfv.org/onap-integration/results/index-onap_daily_pod4_elalto-ONAP-oom.html
15:10:29 <morgan_orange> #info 1 error in k8s test =>> graphgraph (ticket open by AAI team on LF)
15:10:33 <morgan_orange> #info 1 error on modeling healthchecl test (full)
15:10:38 <morgan_orange> #action morgan_orange contact modeling team to get a status on the test
15:10:50 <morgan_orange> #info CDS not working in el alto reported by DT
15:10:55 <morgan_orange> #topic Frankfurt status
15:11:01 <morgan_orange> #info image java11: wait for the repositories or create them in gitlab.com, some teams are using existing images (docker.io/openjdk:11-jre-slim based on debian buster-slim) or build their own (https://github.com/onap/clamp/blob/cc00c38d90010a424d7faa337564c051e0b86e5b/src/main/docker/backend/Dockerfile)
15:11:05 <morgan_orange> #info JIRA status
15:11:11 <morgan_orange> #link https://jira.onap.org/secure/RapidBoard.jspa?rapidView=207&quickFilter=630
15:11:16 <morgan_orange> #info Status daily Master
15:11:20 <morgan_orange> #link http://testresults.opnfv.org/onap-integration/results/index-onap_daily_pod4_master-ONAP-oom.html
15:11:25 <morgan_orange> #info JIRA open on aai data router: AAI-2727 - aai-data-router not starting after a fresh installation Open
15:11:41 <morgan_orange> #info vCPE status
15:12:03 <morgan_orange> #action Brian merge/review vCPE patchset from Bartek
15:12:09 <morgan_orange> #info CI chain evolution update status: postinstall added in prototyped Daily CI chains
15:12:14 <morgan_orange> #link https://gitlab.com/Orange-OpenSource/lfn/onap/xtesting-onap/pipelines/100355544
15:12:18 <morgan_orange> #info feedback on last attempts to integrate some robot use cases
15:12:22 <morgan_orange> #info pnf_registrate needs init => which onboard 8 models (~ 40') without link with the use case...
15:12:28 <morgan_orange> #info sdc_sdnc_d will not be maintained on Frankfurt
15:12:32 <morgan_orange> #info override / robot cm => an error can lead to a change in the default table and can trigger a crash of the system (test lead to a Keystone ref in multicloud with v3/v3)
15:12:36 <morgan_orange> #topic AoB
15:12:41 <morgan_orange> #info Question from Andreas: is there any plan to have IPv6 supported in ONAP?
15:12:47 <morgan_orange> #info so far no IPv6 integration chains
15:12:51 <morgan_orange> #endmeeting