14:41:53 <morgan_orange> #startmeeting Integration weekly meeting 18/11/2020
14:41:53 <collab-meetbot> Meeting started Wed Nov 18 14:41:53 2020 UTC and is due to finish in 60 minutes.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:41:53 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:41:53 <collab-meetbot> The meeting name has been set to 'integration_weekly_meeting_18_11_2020'
14:42:00 <morgan_orange> #topic action point follow up
14:42:05 <morgan_orange> #info no AP from last week
14:42:24 <morgan_orange> #topic admin
14:42:32 <morgan_orange> #info discussion on real time support
14:42:54 <morgan_orange> #info currently we are using a rockect chat self-hosted solution
14:43:04 <morgan_orange> #info open question on the opportunity to move to slack
14:43:11 <morgan_orange> #info slack chan created by LF (Kenny)
14:43:46 <morgan_orange> #info some companies are not allowed to connect to rocket/slack/irc/what'sapp ...and rules are different from one company to another
14:43:55 <morgan_orange> #info keep on rocket chat for the moment
14:44:07 <morgan_orange> #info michal indicates that there is a bug with client 3.x
14:44:27 <morgan_orange> #info christophe reports that it is a client bug and there is a workaround
14:44:38 <morgan_orange> #link https://github.com/RocketChat/Rocket.Chat.Electron/issues/1743
14:44:59 <morgan_orange> #info christophe has the admin credentials for this self hosted instance => possible to update if needed
14:45:16 <morgan_orange> #agreed remain on rocket chat
14:45:28 <morgan_orange> #info committer: Lasse officially granted committer
14:45:47 <morgan_orange> #action morgan_orange update all the INFO.yaml of all the Integration repositories
14:45:53 <morgan_orange> #topic Staging labs
14:46:21 <morgan_orange> #info morgan_orange crashed several VMs from infrastructure prohect (alle xcept the 2 locked one (docker/proxy)
14:46:47 <morgan_orange> #info as a consequence we lost our Jenkins VM that was used to bootstrap SB-00 labs and managing the the Windriver CD
14:47:09 <morgan_orange> #info as nobody was really maintaining this system => good opportunity to change the CD on windriver
14:47:13 <morgan_orange> #info several options
14:47:29 <morgan_orange> #info nokia chain / terraform chain / gitlab-ci chain /..
14:47:41 <morgan_orange> #info we have a short term need => reinstall SB-00 for MDONS
14:48:00 <morgan_orange> #info and a longer term setup CD that makes sense...
14:48:22 <morgan_orange> #info morgan_orange contacted Nokia (OK for a PoC) and terraform team (wait for feedback)
14:48:44 <morgan_orange> #info work on exporting CI chain (azure/gating/daily/weekly) in windriver lab
14:48:56 <morgan_orange> #info please note that a full reinstallation of the DC could be done after guilin...
14:49:18 <morgan_orange> #info morgan_orangenoticed that resources are poorly cleaned. Lors of instances/volumes/server gtroup withou any project
14:49:52 <morgan_orange> #info christophe remarks that some buttons recently disappeared..troubleshotting to be continue offline...consequence of the VM wild cleanup?
14:50:00 <morgan_orange> #topic Guilin
14:50:09 <morgan_orange> #info documentation refactored
14:50:12 <morgan_orange> #info wiki
14:50:20 <morgan_orange> #link https://wiki.onap.org/display/DW/Integration+Project
14:50:25 <morgan_orange> #info official doc
14:50:41 <morgan_orange> #link https://docs.onap.org/projects/onap-integration/en/latest/index.html
14:50:51 <morgan_orange> #info doc still need to be updated for guilin
14:50:57 <morgan_orange> #info any feedback welcome...
14:51:19 <morgan_orange> #info democe cmpv2/pnf simulator postponed to next week
14:51:25 <morgan_orange> #info CI status
14:51:38 <morgan_orange> #info Daily master and Guilin are back
14:52:09 <morgan_orange> #info issues due to postconfigure (kubespray installation) and prometheus oeprtor (helm v3 cleanup of old unmaitained helm2 charts)
14:52:21 <morgan_orange> #info sylvain fixed the issue, 2 chains re run today
14:52:31 <morgan_orange> #info daily master issue due to docker hub
14:52:57 <morgan_orange> #link https://logs.onap.org/onap-integration/daily/onap_daily_pod4_master/11-18-2020_07-11/
14:53:05 <morgan_orange> #link https://logs.onap.org/onap-integration/daily/onap_daily_pod4_master/11-18-2020_07-11/infrastructure-healthcheck/k8s/kubernetes-status/pod-onap-sdc-fe-866576b8dd-6xkh2.html
14:53:14 <morgan_orange> #info                  Failed to pull image "dibi/envsubst": rpc error:  code = Unknown desc = Error response from daemon: toomanyrequests: You  have reached your pull rate limit. You may increase the limit by  authenticating and upgrading: https://www.docker.com/increase-rate-limit
14:53:25 <morgan_orange> #info similar issue reported by CSIT
14:53:40 <morgan_orange> #action morgan_orange contact LF/TSC as it may be blocking..
14:54:02 <morgan_orange> #info daily guilin https://logs.onap.org/onap-integration/daily/onap_daily_pod4_master/11-18-2020_07-11/
14:54:16 <morgan_orange> #info dsashboard is wrong because the guilin pod was not declared in DB (done)
14:54:36 <morgan_orange> #info error due to bad start of so-openstack-adpater. Deleting of the pod => everything OK
14:54:54 <morgan_orange> #info |      basic_vm     |     integration     |      14:36       |      PASS      |
14:55:16 <morgan_orange> #info ok for redeployement of staging 3
14:56:07 <morgan_orange> #info main info of last week was the merge of so 1.7.9
14:56:15 <morgan_orange> #info 1.7.10 merged meanwhile..
14:56:29 <morgan_orange> #info huge work by OPOM to help SO to test their patch on staging azure
14:58:37 <morgan_orange> #info RC0 are then  OK from integration perspective since last friday..
14:58:49 <morgan_orange> #info now time to resetup env for use cases
14:59:06 <morgan_orange> #info use cases...what are the use cases for guilin...it is not clear (at least to me)
14:59:30 <morgan_orange> #info the JIRA tables that replaced the wiki table only mentioned new stuff but not maintained use cases
14:59:44 <morgan_orange> #info difference between the requirements and the use cases not crystal clear..
15:00:08 <morgan_orange> #info some use cases (vFW CL and scale out shall be rested by Christophe) but it is not really tracked
15:00:19 <morgan_orange> #action morgan_orange send a mail to TSC to ask for clarification
15:00:42 <morgan_orange> #info morgan_orange sent a mail to old frankfurt use case owners (not referenced in the jira)...no feedback so far
15:01:09 <morgan_orange> #info soem use case are discovering now how to generate the documentation (main part supposed to be ready at M4)
15:01:26 <morgan_orange> #info clearification needed in order to avoid missing use case and reference what is still supported
15:01:55 <morgan_orange> #info doc will highlight use casesthat have been tested on guilin + automatic tests, other tests could be declared as "not tested on Guilin"
15:02:27 <morgan_orange> #info onapsdk 7.2 released
15:02:44 <morgan_orange> #link https://pypi.org/project/onapsdk/
15:02:54 <morgan_orange> #info - VES events sender - PNF instantiation - SDC Service/Resource category management - SDC Service2Service compositon - Doc fixes
15:03:13 <morgan_orange> #info 7.3 already in tracked (with some changes around Dmaap provided by Nokia)
15:03:22 <morgan_orange> #info basic_cds test also in progrerss
15:03:43 <morgan_orange> #info basic_clamp under finalization (vijay indictaed that the blueprint was uncorrect for guilin)
15:04:10 <morgan_orange> #topic Honolulu
15:04:19 <morgan_orange> #info Music PoC in progress
15:04:29 <morgan_orange> #action demo of CSIT / Music next week
15:05:05 <morgan_orange> #info opensk quesiton on where to put k8s client to create a nodeport for CDS (fixed planned in Honolulu now)
15:05:13 <morgan_orange> #info andreas and morgan suggests pythonsdk-tests
15:05:32 <morgan_orange> #info thierry indiictaed that for basic_cnf it is done at xtesting-onap level (system)
15:05:42 <morgan_orange> #endmeeting