16:31:45 <morgan_orange> #startmeeting Integration weekly meeting 2/12/2020
16:31:45 <collab-meetbot> Meeting started Thu Dec  3 16:31:45 2020 UTC and is due to finish in 60 minutes.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:31:45 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:31:45 <collab-meetbot> The meeting name has been set to 'integration_weekly_meeting_2_12_2020'
16:32:51 <morgan_orange> #info action point follw-up
16:33:19 <morgan_orange> #info AP1: morgan_orange create a tools section in official integration documentation
16:33:43 <morgan_orange> #info done
16:33:44 <morgan_orange> #info AP2: morgan_orange contact mass-pnf simu to get a status
16:33:47 <morgan_orange> #info not done
16:33:56 <morgan_orange> #action morgan_orange contact mass-pnf simu to get a status
16:34:08 <morgan_orange> #info AP3: krzysztof fix pnf-simu basic authen
16:34:29 <morgan_orange> #info not finalized yet, Work in progress
16:34:57 <morgan_orange> #info AP4 christophe contact Music to give a try on merge flow
16:34:59 <morgan_orange> #info done
16:35:07 <morgan_orange> #info all committers review  mail on release note
16:35:14 <morgan_orange> #info some feedback received
16:37:30 <morgan_orange> #topic discussion 5G SON
16:37:34 <morgan_orange> #link https://wiki.onap.org/display/DW/Integration+Meeting+Minutes?preview=%2F11930007%2F93002917%2FSON_USECASE_AUTOMATION.pptx
16:38:53 <morgan_orange> #info use case introduced in Dublin and updated in each release
16:40:06 <morgan_orange> #info ran simulator is a java simulator managing network topologie and simulating cell collision and confusion
16:40:13 <morgan_orange> #info it includes a netconf server
16:40:24 <morgan_orange> #info config DB needed and not part of ONAP
16:40:34 <morgan_orange> #info planned to integrate it in the next DB CPS
16:47:17 <morgan_orange> #info DB = mariaDB + Java REst API
16:47:24 <morgan_orange> #info note : some use cases are deploying their own helm chart out of onap namespace
16:47:47 <morgan_orange> #info PM use case also use Cloudify bluprint to deploy additional resources
16:48:24 <morgan_orange> #info wipro imagine a 3 steps approaches (API / End to End without simulator / Full workflow)
16:48:55 <morgan_orange> #info CLoudify approach ok for testing even if chart approach is better, and why not deploying the DB through ONAP ?
16:49:05 <morgan_orange> #topic Guilin status
16:49:10 <morgan_orange> #info doc updated
16:49:23 <morgan_orange> #info testsuite 1.7.3 => to be created (patch in gate)
16:49:36 <morgan_orange> #info but it seems that the build chain is broken...to be investigated
16:50:15 <morgan_orange> #info vfwcl and scale out replayed successfully on Windriver SB-00 with min adaptation (tca blueprint for the loop)
16:50:37 <morgan_orange> #info stability testing initiated on weekly lab, a SDNC restart was necessary after 10h
16:51:02 <morgan_orange> #info test in progess (week) based on looping basic_vm, prometheus supervision of cluster resources
16:51:15 <morgan_orange> #info  presentation planned for the TSC
16:51:24 <morgan_orange> #topic Honolulu
16:51:48 <morgan_orange> #info no time for additional topic => we will start with the these topics next week
16:51:51 <morgan_orange> #endmeeting