13:58:46 <morgan_orange> #startmeeting Integration weekly meeting
13:58:46 <collabot`> Meeting started Wed Jan  8 13:58:46 2020 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:58:46 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:58:46 <collabot`> The meeting name has been set to 'integration_weekly_meeting'
13:58:53 <morgan_orange> #topic action points follow-up from previous meeting
13:58:58 <morgan_orange> #info no irc bot last time but no AP logged in the minutes
13:59:04 <morgan_orange> #topic Lab status
14:09:00 <morgan_orange> #info Windriver lab Move in progress
14:09:06 <morgan_orange> #info wait for end of the week
14:09:28 <morgan_orange> #info Catherine asked if there was a plan B in case we got some issues restarting the lab, especially for the developpers.
14:09:53 <morgan_orange> #info an option could be to deploy new ONAP on Azure (as we do for the gating)
14:10:15 <morgan_orange> #info wait and see windriver lab status (preffered option)
14:13:04 <morgan_orange> #undo
14:13:04 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x20474d0>
14:13:12 <morgan_orange> #info wait and see windriver lab status (prefered option)
14:13:35 <morgan_orange> #info people using windriver lab are not necessrily known by the PTLs
14:17:05 <morgan_orange> #info Orange lab: some operations to be planned (new hardware is coming, and current hardware must be given back to vendors
14:17:31 <morgan_orange> #topic DDF
14:17:48 <morgan_orange> #info Who will be there?
14:23:09 <morgan_orange> #info several discussions planned lead by integration and/or oom: test strategy evolution, robustness/resiliency/load, python sdk, gating retrospective, news from oom
14:23:16 <morgan_orange> #info draft slide decks avaialble in the minutes
14:23:27 <morgan_orange> #info feel free to comment/criticise, we will use them for Prague and as a baseline for future discussions
14:23:34 <morgan_orange> #link https://wiki.onap.org/display/DW/%5Bintegration%5D+ONAP+2%2C+Wed+UTC+14%3A00?preview=/6593670/76874877/testing_strategy_evolution.pdf
14:23:40 <morgan_orange> #link https://wiki.onap.org/display/DW/%5Bintegration%5D+ONAP+2%2C+Wed+UTC+14%3A00?preview=/6593670/76874878/performance_robustness_tests.pdf
14:23:45 <morgan_orange> #link https://wiki.onap.org/display/DW/%5Bintegration%5D+ONAP+2%2C+Wed+UTC+14%3A00?preview=/6593670/76874879/onap-pythonsdk.pdf
14:24:06 <morgan_orange> #topic admin
14:24:20 <morgan_orange> #info still some issues to update INFO for csit repos (ticket open)
14:25:50 <morgan_orange> #info onap-java repository created last night (request end of november): work done on gitlab.com see later but need to redo on ONAP + docker
14:28:26 <morgan_orange> #topic El Alto status
14:29:16 <morgan_orange> #info light regression observed on Orange El Alto chain (https://orange-opensource.gitlab.io/lfn/tools/results_ts_view/)
14:29:21 <morgan_orange> #link https://orange-opensource.gitlab.io/lfn/tools/results_ts_view/
14:30:17 <morgan_orange> #info error on VID not due to VID => due to the move to python3.8 in xtesting-healthcheck (same issue with pnf registrate)
14:30:24 <morgan_orange> #action morgan investigate the Chromedriver issue introduced with the move to python3.8 => possibility to revert to 3.7 (as it it was OK in 3.7)
14:31:18 <morgan_orange> #info Basic Modeling genericparser API Health Check not working well in el alto and master => I would suggest to remove this test from healthcheck (create healthcheck-addons category?)
14:32:01 <morgan_orange> #info pod aai-aai-graphgraph still not running (removed in master but change not backported in El Alto)
14:32:17 <morgan_orange> #topic Frankfurt status
14:32:40 <morgan_orange> #info CI status: it seems that we moved away from the rolling release, in gating there are lots of pods in errors (no JIRA created yet) - at least on Azure on Orange
14:34:40 <morgan_orange> #info 3 step OOM aaproachs to be reexplained in PTL meeting
14:39:04 <morgan_orange> #link https://wiki.onap.org/display/DW/OOM+Gating?preview=/60883390/71831856/3steps%20gating.png
14:39:15 <morgan_orange> #info some healthcheck test cases shall be removed from the healthcheck suites as the projects are no more maintained for Frankfurt (Holmes, Pomba, CLI, LOG)
14:46:26 <morgan_orange> #info Integration jenkins jobs: no verification jobs in integration? shall we put some? add pylint + unit tests for python based code (possible issues
14:48:55 <morgan_orange> #undo
14:48:55 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1d1e890>
14:49:20 <morgan_orange> #info Integration jenkins jobs: no verification jobs in integration? shall we put some? add pylint + unit tests for python based code (possible issues due to the heterogeneity of the repository)
14:49:29 <morgan_orange> #info any volunteer to update the jenkins jobs to include a verification on integration repo
14:49:42 <morgan_orange> #action morgan_orange check if we can add verify job on integration
14:49:48 <morgan_orange> #info JIRA: https://jira.onap.org/secure/RapidBoard.jspa?rapidView=207&quickFilter=630
14:51:21 <morgan_orange> #topic Status on use cases
14:51:28 <morgan_orange> #info vcpe_tosca (@liping Yan Yang)
14:51:35 <morgan_orange> #info Video available on the minutes.
14:52:13 <morgan_orange> #info vFW CDT (Lukasz Rajewski Marco Platania)
14:52:19 <morgan_orange> #undo
14:52:19 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1e992d0>
14:52:31 <morgan_orange> #info vFW DT (Lukasz Rajewski Marco Platania)
14:52:48 <morgan_orange> #info implementation is fine
14:54:02 <morgan_orange> #info how to integrate them in Ci chains
15:00:27 <morgan_orange> #info pnf_registrate (Marcin PrzybyszKrzysztof Ku?micki )
15:00:43 <morgan_orange> #info vFW CDT (Lukasz Rajewski Marco Platania)
15:00:53 <morgan_orange> #info 5G-SON (Reshmasree c )
15:00:59 <morgan_orange> #info vCPE (Bartek Grzybowski )
15:01:15 <morgan_orange> #topic onap-java
15:01:22 <morgan_orange> #info docker created on gitlab.com: https://gitlab.com/onap-integration/docker/onap-java/
15:01:28 <morgan_orange> #info docker shared with policy project for testing
15:01:38 <morgan_orange> #info ONAP onap-java repo available since last night (need to commit the code here + put in place the jenkins processing to generae the docker and push them to a registry)
15:02:23 <morgan_orange> #endmeeting