14:01:10 <morgan_orange> #startmeeting Integration weekly meeting 22/01/2020
14:01:10 <collabot`> Meeting started Wed Jan 22 14:01:10 2020 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:10 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:10 <collabot`> The meeting name has been set to 'integration_weekly_meeting_22_01_2020'
14:01:31 <morgan_orange> #topic action point follow-up
14:01:38 <morgan_orange> #info AP1: morgan investigate the Chromedriver issue introduced with the move to python3.8 => possibility to revert to 3.7 (as it it was OK in 3.7)
14:01:45 <morgan_orange> #info done, chrome driver included and python version set to python 3.7
14:02:37 <morgan_orange> #info problem with chrome driver
14:03:29 <morgan_orange> #info Krzysztof repors there is an issue => ok with firefox drivers
14:05:46 <morgan_orange> #action Krzysztof investigate on the driver issue
14:07:26 <morgan_orange> #info AP2: morgan_orange check if we can add verify job on integration
14:07:34 <morgan_orange> #info done, mail sent to contributors, see discussion in next topic
14:07:52 <morgan_orange> #topic Admin
14:07:57 <morgan_orange> #info windriver lab is back
14:08:20 <morgan_orange> #action morgan_orange set a daily CI chain on windriver
14:09:17 <morgan_orange> #info DDF: any feedback on the slide decks
14:10:27 <morgan_orange> #info several presentations in Prague - we need to have more automation + more people in defining and automate tests
14:10:48 <morgan_orange> #info maybe more people from DT in the near future
14:11:34 <morgan_orange> #info David also agrees on the need ofr automation
14:11:52 <morgan_orange> #info slide decks in Prague page
14:12:45 <morgan_orange> #link https://wiki.lfnetworking.org/pages/viewpage.action?pageId=25364127
14:23:26 <morgan_orange> #info discussion verification jobs
14:23:45 <morgan_orange> #action morgan_orange create a wiki page
14:25:31 <morgan_orange> #info we cannot be blocked
14:26:38 <morgan_orange> #info add quality check => informative in first step
14:27:20 <morgan_orange> #info discussion during DDF rocket chat seems problematic for some controbutors? confirmation? => there is already a slack channel for onpa-integration managed by LF
14:28:31 <morgan_orange> #link https://app.slack.com/client/TLEFM5VD2/CL8KEE28Z
14:31:44 <morgan_orange> #action morgan_orange send mail for rocketchat/slack
14:32:00 <morgan_orange> #topic Frankfurt
14:32:08 <morgan_orange> #info we did not reach the M2/M3 milestones due to 1 JIRA
14:32:14 <morgan_orange> #info some gerrit patch are opened for a long time
14:32:29 <morgan_orange> #link https://jira.onap.org/browse/INT-1378?jql=labels%20%3D%20relman%20AND%20fixversion%20%3D%20%22Frankfurt%20Release%22%20AND%20%22Epic%20Link%22%20%3D%20%22R6%20M2%2F3%20API%20and%20Functional%20Freeze%22%20AND%20project%20not%20in%20(SANDBOX%2C%20CIMAN)%20AND%20type%20%3D%20Task%20AND%20project%20%3D%20%22INT%22%20AND%20status%20%3D%20%22In%20Progress%22%20ORDER%20BY%20status%20ASC%2C%20updated%20ASC
14:36:32 <morgan_orange> #info CI status
14:36:39 <morgan_orange> #info Use case update
14:36:45 <morgan_orange> #info Discussion on 3rd party Controller mock (BBS use case)
14:37:28 <morgan_orange> #info problem: BBS can be tested only in lab whn we have specific vendor controllers => proposal to create a Mock of third party controller (more or less generic)
14:37:46 <morgan_orange> #info it would help us to redo BBS independently from the equipment
14:38:10 <morgan_orange> #info they developped a very lightweigh controller for BBS => can maybe reuse part of it
14:41:35 <morgan_orange> #info next step look at the external edge controller and see how feasible it is to use it and make it more generic
14:43:32 <morgan_orange> #action David look at edge controller to see if they can be used for emulator
14:44:02 <morgan_orange> #info review use case page
14:44:18 <morgan_orange> #action morgan_orange send mail to use case users
14:45:20 <morgan_orange> #info Requests from Seccom
14:49:46 <morgan_orange> #info kubernetes CIS verification
14:51:08 <morgan_orange> #info onap-java docker
14:53:55 <morgan_orange> #info kubernetes CIS verification
14:54:03 <morgan_orange> #info introduction of the security docker in CI chains
15:02:29 <morgan_orange> #endmeeting