13:59:17 <morgan_orange> #startmeeting Integration weekly report 28/01/2020
13:59:17 <collabot`> Meeting started Wed Jan 29 13:59:17 2020 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:59:17 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:59:17 <collabot`> The meeting name has been set to 'integration_weekly_report_28_01_2020'
13:59:23 <morgan_orange> #topic action point follow-up
14:00:30 <morgan_orange> #info AP1: Krzysztof investigate on the driver issue (Selenium chromium not working / firefox OK)
14:02:23 <morgan_orange> #info AP2: morgan_orange set a daily CI chain on windriver
14:02:31 <morgan_orange> #info not done hopefully this week..
14:03:26 <morgan_orange> #info AP 3morgan_orange create a wiki page for verification job in integration repositories
14:03:34 <morgan_orange> #info page created
14:03:38 <morgan_orange> #link https://wiki.onap.org/display/DW/Verification+jobs+on+Integration+repositories
14:04:01 <morgan_orange> #info AP3: morgan_orange send mail for rocketchat/slack
14:04:07 <morgan_orange> #info done but only 3 answers, for the moment everybody seems happy with the rocket chat
14:04:16 <morgan_orange> #info Brian answered "https://onap-integration.eastus.cloudapp.azure.com/channel/general" will also work (port 443) but its a self signed certificate so the smart phone apps dont like that in all cases. (Browsers you just need to accept the certificate.)
14:04:31 <morgan_orange> #info We really need this to move to an LF FQDN and real certificate.
14:05:21 <morgan_orange> #action morgan asks for LF FQDN + certificates
14:05:40 <morgan_orange> #info AP5: David look at edge controller to see if they can be used for emulator
14:05:42 <morgan_orange> #info WIP
14:05:50 <morgan_orange> #info AP6: morgan_orange send mail to use case leaders
14:06:03 <morgan_orange> #info done, already some answers see next topic on Frankfurt
14:08:26 <morgan_orange> #info there is a dedicated integration channel on rocket chat => you can ask Marco for access if needed
14:13:42 <morgan_orange> #topic Admin
14:13:50 <morgan_orange> #info We are green for M2/M3 (but we should not..just found old pending gerrit (> 36h) on testsuite...
14:13:57 <morgan_orange> #info if you have patch pending for a while, do not hesitate to add the integration alias in review to give more visibility to your patch
14:14:08 <morgan_orange> #info Request from Release management to adjust Milestone criteria to Integration: Frankfurt Deliverables by Milestone
14:14:43 <morgan_orange> #info if you have any idea on the good/relevant criteria for Integration (different from component project)
14:15:16 <morgan_orange> #info Integration verification jenkins jobs
14:15:20 <morgan_orange> #info page created
14:15:25 <morgan_orange> #link https://wiki.onap.org/display/DW/Verification+jobs+on+Integration+repositories
14:15:49 <morgan_orange> #info we will introduce a python verification in integration (with limited scope for the moment)
14:16:13 <morgan_orange> #info introduction of tox.ini to be done
14:16:27 <morgan_orange> #action bartek add tox for vCPE and vagrant files
14:17:10 <morgan_orange> #action morgan_orange add verification-python in ci-management for integration
14:19:12 <morgan_orange> #info rocketchat still OK? move to slack? IRC, still time to answer to the survey: https://framadate.org/GqWLxFrflGPEZDDR
14:19:20 <morgan_orange> #info we keep on rocket chat
14:21:56 <morgan_orange> #info Mentorship 2020 program launched
14:22:04 <morgan_orange> #link Mentorship 2020 program launched
14:22:10 <morgan_orange> #undi
14:22:13 <morgan_orange> #undo
14:22:13 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x1dbf4d0>
14:22:33 <morgan_orange> #link https://wiki.lfnetworking.org/display/LN/Project+Proposal
14:22:42 <morgan_orange> #info you can become a mentor if you want
14:22:45 <morgan_orange> #topic lab status
14:24:05 <morgan_orange> #info  windriver lab no update
14:24:16 <morgan_orange> #info gitlab runner VM restarted
14:24:29 <morgan_orange> #info some errors seen in horizon but no mail received so far
14:24:49 <morgan_orange> #info DT (src Andreas): we updated our second part of the Lab, where we now test our ElAlto Pipeline.
14:24:55 <morgan_orange> #info DT (src Andreas) one of my team members (Michał Jagiełło), which was contributing to the CDS project, will have a look to the PythonSDK and check if he would be able to contribute.
14:26:24 <morgan_orange> #info Open discussion on monitoring tools used in the different labs
14:26:29 <morgan_orange> #info no lab owner present today
14:27:16 <morgan_orange> #action organize ad hoc meeting with lab owners to share tooling and best practices
14:27:48 <morgan_orange> #topic Frankfurt status:
14:35:26 <morgan_orange> #info Orange Daily Master (we use master and no overide staging dockers): only 2 pods (on 242) not running onap-oof-oof-cmso-optimizer-577ccbd874-gxvql,onap-oof-oof-cmso-service-84c77bcd65-wgx68
14:36:34 <morgan_orange> #info we removed several tests (NOFO for frankfurt) but they are still deployed in master: shall we keep them or remove them from the installation (Holmes, Pomba, logs, ..)
14:40:05 <morgan_orange> #info Use case update
14:59:11 <morgan_orange> #info review use case page (based on use case leader feedback)
14:59:40 <morgan_orange> #info already several answers, need to follow up with some projects, but everybody looks confident for Frankfurt
14:59:47 <morgan_orange> #info JIRA: https://jira.onap.org/secure/RapidBoard.jspa?rapidView=207&quickFilter=630
14:59:55 <morgan_orange> #info Gate update
14:59:59 <morgan_orange> #info New security tests added and shared with PTL - missing limits, still docker run as root, cis tests failing + first scan tests (thanks to Pawel)
15:00:05 <morgan_orange> #info sync meeting to be planned with Seccom / OOM / Integration => who will fix all the security issues..
15:00:11 <morgan_orange> #info any update on pnf_registrate?
15:00:37 <morgan_orange> #action morgan_orange contact Kzrysztof for several updates (dcae discussion/pnf_registrate/..)
15:00:43 <morgan_orange> #topic AoB
15:00:49 <morgan_orange> #info Bartek question on xtesting, will continue offline
15:01:04 <morgan_orange> #info Pawel: security alignment move security robot tests to python/bash and integrate in xtesting
15:01:10 <morgan_orange> #info Vishal: first meeting listen and learn more work on SDNC/APPC integration for El Alto
15:01:12 <morgan_orange> #endmeeting