16:51:44 <morgan_orange> #startmeeting Integration weekly meeting 18/03/2020
16:51:44 <collabot`> Meeting started Wed Mar 18 16:51:44 2020 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:51:44 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:51:44 <collabot`> The meeting name has been set to 'integration_weekly_meeting_18_03_2020'
16:51:51 <morgan_orange> #topic action point follow up
16:51:59 <morgan_orange> #info AP1: morgan_orange create new jira for unknown ports
16:52:07 <morgan_orange> #info done, see next section on Frankfurt
16:52:14 <morgan_orange> #info AP2: morgan_orange sync with TSC and PTL for more frequent release - not fully sure
16:52:26 <morgan_orange> #info first mail sent to some PTLs to get some feedback prior to discussion at TSC level
16:52:32 <morgan_orange> #info AP3: yuriy update OOM version in El Alto and Master for CDS
16:52:37 <morgan_orange> #info in progress work Dan , should be available tyhis week
16:52:43 <morgan_orange> #topic Admin
16:52:51 <morgan_orange> #info New page to reference simulator in Q&A
16:52:56 <morgan_orange> #link https://wiki.onap.org/pages/viewpage.action?pageId=81399210
16:53:19 <morgan_orange> #info marcin updated the pages (with pnf simultaors)
16:53:26 <morgan_orange> #info still Waiting for BBS repo
16:53:32 <morgan_orange> #info CSIT recent update on project side (cleaning) some projects are now red
16:53:37 <morgan_orange> #link https://jenkins.onap.org/view/CSIT/
16:53:48 <morgan_orange> #info some Jiras open and assigned to Lasse
16:54:15 <morgan_orange> #info csit tests shoudl eb reintegrated in project Ci as it is more functional than integration project
16:54:26 <morgan_orange> #topic Frankfurt status
16:54:30 <morgan_orange> #link https://jira.onap.org/secure/RapidBoard.jspa?rapidView=207&q
16:54:37 <morgan_orange> #info CI status
16:54:59 <morgan_orange> #info last daily master: https://gitlab.com/Orange-OpenSource/lfn/onap/xtesting-onap/-/jobs/475760095
16:55:05 <morgan_orange> #info Installation OK
16:56:01 <morgan_orange> #info issue reported on Nokia lab => problem with dmaap components, env look similar (Master) - Maybe contact OOM (Sylvain) to investigate
16:56:17 <morgan_orange> #info all healthcheck tests OK except healthdist (issue with certificates in SO)
16:56:23 <morgan_orange> #info all End to End test KO (Basic_vm, freeradius_nbi, clearwater_ims => issue during onboarding: SDC changes to be integrated in onap-tests
16:56:29 <morgan_orange> #action morgan_orange investigate SDC change in onap_tests to update End2End tests
16:57:00 <morgan_orange> #info Krzysztof indicates that manual distribution is fine but issue with SDNC during distribution
16:57:12 <morgan_orange> #info further tests needed before creating JIRAs
16:57:22 <morgan_orange> #info pnf_registrate
16:57:30 <morgan_orange> #info needs to fix basic test before
16:57:37 <morgan_orange> #info Shall we release new release version of robot?
16:57:46 <morgan_orange> #info to be discussed with Daniel
16:58:10 <morgan_orange> #action morgan_orange asks Daniel if a self-release of Robot shall be done
16:58:21 <morgan_orange> #info Known issues
16:58:25 <morgan_orange> #info Blocking points
16:58:30 <morgan_orange> #link https://wiki.onap.org/display/DW/1%3A+Frankfurt+Release+Integration+Test+Blocking+Issues
16:58:35 <morgan_orange> #info SO and NBI certificates regenerated => wait for AAF new release (including these new certificates
16:58:39 <morgan_orange> #info Portal GUI stuck
16:58:45 <morgan_orange> #info SDC API changes (problem for End to End tests)
16:59:39 <morgan_orange> #info for certificates, it is possible to use the aaf windriver vm to create certificates (with the GUI) and retrieve them through Rest API even if nobody has the key to log to the VM..until it is up..it is possible to generate nex certificates
17:00:02 <morgan_orange> #info John is reinstalling an new environement to manage certificates and have access to the VM
17:00:07 <morgan_orange> #info Security
17:00:12 <morgan_orange> #info only 1 pod still exposing jdwp port - patch provided but docker not released yet
17:00:17 <morgan_orange> #info number of exposed HTTP public ports decreasing - WIP
17:00:21 <morgan_orange> #topic Use cases
17:00:25 <morgan_orange> #info first requests from the use cases
17:00:29 <morgan_orange> #info tenant requested by Reshmasree (OOF-SON), and priya (Network Slicing)
17:00:53 <morgan_orange> #info marco indicates SB00 will be reinstalled with recent version (previosu verison was El Alto)
17:01:09 <morgan_orange> #info only Marco and Brian knows well the jenkins chain to redeploy use case lab..
17:01:24 <morgan_orange> #action plan a presentation next week to share the knowledge...
17:01:46 <morgan_orange> #info deployement throught gitlab runner in progress (was possible to create Vm but full ONAP installation not completed yet)
17:02:03 <morgan_orange> #action marco presentation of use case lab generation using jenkins jobs next week
17:02:10 <morgan_orange> #info question on VES/HTTPS support
17:02:13 <morgan_orange> #info Security issue to expose VES http port
17:02:17 <morgan_orange> #info Work in progress for PNF but quid for the others?
17:02:35 <morgan_orange> #info maybe a workaround using DCAE API
17:03:15 <morgan_orange> #info Krysztof will discuss with DCAE if it is possible to use this API
17:03:22 <morgan_orange> #info Consequences on vFW/Closed loop?
17:03:24 <morgan_orange> #info not clean
17:03:29 <morgan_orange> #undo
17:03:29 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x213b650>
17:03:31 <morgan_orange> #info not clear
17:03:49 <morgan_orange> #action morgan_orange try to summarize the problem and initiate a mail thread on VES/HTTP
17:03:59 <morgan_orange> #info round table
17:04:10 <morgan_orange> #link https://wiki.onap.org/display/DW/2%3A+Frankfurt+Release+Integration+Testing+Status
17:04:14 <morgan_orange> #topic AoB
17:04:17 <morgan_orange> #info Page on monitoring
17:04:21 <morgan_orange> #link https://wiki.onap.org/pages/viewpage.action?pageId=81398240
17:04:24 <morgan_orange> #info Doc cleaning => doc project create a JIRA to reduce the number of warning/errors
17:06:48 <morgan_orange> #info question Yuriz to be sure that the SO certificate and the SO ssue due to move to non root are linked => morgan assumes. Workaround Test in progress in OOM (cert should not be in the docker as it is today..but it is too late to change everything)
17:06:56 <morgan_orange> #undo
17:06:56 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1dbf950>
17:07:08 <morgan_orange> #info question Yuriy to be sure that the SO certificate and the SO ssue due to move to non root are linked => morgan assumes. Workaround Test in progress in OOM (cert should not be in the docker as it is today..but it is too late to change everything)
17:07:11 <morgan_orange> #endmeeting