14:27:28 <morgan_orange> #startmeeting Integration weekly meeting 6/05/2020
14:27:28 <collab-meetbot> Meeting started Wed May  6 14:27:28 2020 UTC and is due to finish in 60 minutes.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:27:28 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:27:28 <collab-meetbot> The meeting name has been set to 'integration_weekly_meeting_6_05_2020'
14:27:33 <morgan_orange> #topic Action point follow-up
14:27:42 <morgan_orange> #info no AP from last week
14:27:47 <morgan_orange> #topic Admin
14:27:53 <morgan_orange> #info testsuite 1.6.1 released successfully
14:27:58 <morgan_orange> #info 1.6.2 to be planned (lots of work on policy by Brian and Marco + on pnf by Krzysztof)
14:28:09 <morgan_orange> #info integration java 11 docker not generated in ONAP
14:28:18 <morgan_orange> #link https://nexus3.onap.org/#browse/search/docker=attributes.docker.imageName%3Donap%2Fintegration*:c60bc6b9612f47d368c19be6ea730120
14:28:22 <morgan_orange> #info WIP for python 3.8
14:28:28 <morgan_orange> #info WIP  for xtesting dockers in ONAP (reinsourcing from gitlab.com)
14:28:35 <morgan_orange> #info new repository for onap_tests to be planned (consuming python_onap_sdk for Guilin)
14:28:41 <morgan_orange> #info issue on windriver lab/ bad configuration with python client confirmed by Steven
14:28:47 <morgan_orange> #info new committers - coordinator is ..coordinating (request under review)
14:29:06 <morgan_orange> #info RC1 postponed last thursday will probably be announced this week even RC0 dockers still missing ESR, CDS (even if Dan is taking care of CDS as part of CCSDK)
14:29:18 <morgan_orange> #topic Frankfurt
14:29:24 <morgan_orange> #info Lab lab status: windriver SB-00 weird out of memory on 1 node. Seems that recovery was fine..
14:29:43 <morgan_orange> #info pods seem flicky after VM restart..not 100% healthy
14:29:49 <morgan_orange> #info manual fix needed
14:30:18 <morgan_orange> #info new installation with RC1 dockers to be planned (so after RC1)
14:30:37 <morgan_orange> #info possible reinstallation of SB-00 (if it is still not 100% healthy)
14:30:48 <morgan_orange> #info wiki page follow-up
14:30:53 <morgan_orange> #link https://wiki.onap.org/display/DW/2%3A+Frankfurt+Release+Integration+Testing+Status
14:30:58 <morgan_orange> #info vCPE descoped (neither Brian nor Bartek have resources for Frankfurt)
14:31:04 <morgan_orange> #info bulk PNF annonced completed but blocking JIRA open..
14:31:35 <morgan_orange> #action Andrew contact J.Cuddy (E///) to understand how the use case bulk pnf can be completed assuming that a blocking JIRA is associated
14:31:57 <morgan_orange> #infovfw in progress - lots of exchanges on the policy part
14:32:33 <morgan_orange> #info use case 3 succesfuly tested on NOKIA RC0 lab
14:33:20 <morgan_orange> #info question from Amrci => completed at RC0 => we need to re-test with RC1 and RC2..so compelted means that only recheck needed for confirmation
14:33:38 <morgan_orange> #info still no update from some projects
14:33:47 <morgan_orange> #action morgan_orange contact silent use case project
14:34:22 <morgan_orange> #info use case 5 automated in gate, scope extension in progress (instantiation with GR API)
14:35:02 <morgan_orange> #info use case on vCPE Tosca to be automated but oclip-dublin required..to be check that the use case has been tested on a frankfurt lab, not on a dublin one
14:35:13 <morgan_orange> #info hope oclip-dublin is compatible
14:35:37 <morgan_orange> #info use case 11, Marco working with CDS. RC0 dockers not usable..working with staging
14:36:00 <morgan_orange> #info other use cases in progress, some estimation => end of May ~ release time
14:36:08 <morgan_orange> #info CI status
14:36:12 <morgan_orange> #info infra-healthcheck
14:36:19 <morgan_orange> #info dmaap timeout occurs once in a while => will be fixed in guilin (https://gerrit.onap.org/r/c/oom/+/106586) - seem that the last post installation jobs are not critical
14:36:45 <morgan_orange> #info healthcheck: only multicloud (WIP) in onap health => minor revert on patches today but may have consequences on all the use cases dealing with multicloud
14:36:50 <morgan_orange> #info Music patch merged
14:36:54 <morgan_orange> #info smoke tests
14:36:57 <morgan_orange> #info pnf registrate OK
14:37:00 <morgan_orange> #info basic tests - still some strange behavior time to time, seems to be linked to the // processing and SDC issue (dashboard/catalog mix)
14:37:05 <morgan_orange> #info security: 2 tests expected to be OK for M4
14:37:13 <morgan_orange> #info public endpoint OK
14:37:18 <morgan_orange> #undo
14:37:18 <collab-meetbot> Removing item from minutes: #info public endpoint OK
14:37:31 <morgan_orange> #info public endpoint shoudl be OK thanks to Music merge
14:37:39 <morgan_orange> #info 6 rooted pods remaining (2 AAI/ESR, CDS/CCDSK)
14:37:43 <morgan_orange> #topic Guilin
14:37:48 <morgan_orange> #info still time to complete the page => vote on priorities next week? => Epic => JIRA
14:37:51 <morgan_orange> #info good to have some visibility on your possible commitment (Marco already indicated that he will have less time)
14:37:57 <morgan_orange> #topic AoB
14:38:20 <morgan_orange> #action morgan_orange ask for a new repository to host onap_test (tests executed thanks to python onap_sdk)
14:39:44 <morgan_orange> #link https://gitlab.com/Orange-OpenSource/lfn/onap/python-onapsdk
14:39:51 <morgan_orange> #endmeeting