14:21:57 <morgan_orange> #startmeeting Integration weekly meeting 13/05/2020
14:21:58 <collab-meetbot> Meeting started Wed May 13 14:21:57 2020 UTC and is due to finish in 60 minutes.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:21:58 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:21:58 <collab-meetbot> The meeting name has been set to 'integration_weekly_meeting_13_05_2020'
14:22:07 <morgan_orange> #topic Action point follow-up
14:22:11 <morgan_orange> #info AP1: Andrew contact J.Cuddy (E///) to understand how the use case bulk pnf can be completed assuming that a blocking JIRA is associated
14:22:22 <morgan_orange> #info Andrew not there this week
14:22:28 <morgan_orange> #info AP2: morgan_orange contact silent use case project
14:22:33 <morgan_orange> #info done, wiki table is now up to date with target date for all the considered use cases
14:22:38 <morgan_orange> #info AP3: morgan_orange ask for a new repository to host onap_test (tests executed thanks to python onap_sdk)
14:22:42 <morgan_orange> #info done this morning
14:22:47 <morgan_orange> #topic Admin
14:22:52 <morgan_orange> #info congratulations to new committers: Andreas, Krzysztof and Pawel
14:22:58 <morgan_orange> #info => wait for +2 then merge from other committers to finalize
14:23:02 <morgan_orange> #info committers also added in the integration alias in gerrit
14:23:06 <morgan_orange> #info python3 docker baseline in gate
14:23:11 <morgan_orange> #topic https://gerrit.onap.org/r/c/integration/docker/onap-python/+/107547
14:23:15 <morgan_orange> #info work for xtesting dockers still in progress
14:23:20 <morgan_orange> #info daily results still not pushed to nexus (hosted in azure) - no S3 support (only for OPNFV), adaptations to be done to push daily results archives to nexus
14:23:24 <morgan_orange> #info new repository for testsuite/pythonsdk-tests requested
14:23:29 <morgan_orange> #info RC1 voted
14:23:33 <morgan_orange> #info OOM frankfurt branch created and daily CI set: OOM Frankfurt = the reference
14:23:37 <morgan_orange> #link https://gating-results.onap.eu/results/onap_daily_pod4_frankfurt-549624262-05-13-2020_03-05/
14:23:42 <morgan_orange> #info recommendations provided to PTL (best practices to provide fixes..and only fixes will be accepted, any risk for some use cases?)
14:23:47 <morgan_orange> #topic Frankfurt
14:23:51 <morgan_orange> #info Use Case status
14:23:56 <morgan_orange> #info Lab lab status: windriver SB-00 resintalled / crashed / reinstalled - business as usual
14:24:02 <morgan_orange> #info use case follow up
14:24:06 <morgan_orange> #link https://wiki.onap.org/display/DW/2%3A+Frankfurt+Release+Integration+Testing+Status
14:24:10 <morgan_orange> #info some use cases descoped - 2, 7, 14, 19, 29
14:24:14 <morgan_orange> #info creation of RC1/RC2 column
14:24:19 <morgan_orange> #info long duration test: Brian initiated a 72h test based on vFW closed loop
14:24:24 <morgan_orange> #info Open issue
14:24:29 <morgan_orange> #link https://wiki.onap.org/display/DW/1%3A+Frankfurt+Release+Integration+Test+Blocking+Issues
14:24:37 <morgan_orange> #info main issues linked to multicloud/OOF related use cases
14:24:41 <morgan_orange> #info issue with ZTE certificates (regeneration in progress)
14:24:49 <morgan_orange> #info status of heatbridge (believed it was deprecated but seems to be needed for scale out)
14:25:06 <morgan_orange> #info Damian tries to use SO heatbridge but it is not working
14:25:26 <morgan_orange> #info that is why integration heatbridge is used and some adaptations are needed for Frankfurt
14:27:07 <morgan_orange> #info use case indicator now reaching 65%
14:29:01 <morgan_orange> #info krzysztof will provide an update on SOL 004 (VNF Package Security) (last use case without target date)
14:29:12 <morgan_orange> #info CI status
14:29:27 <morgan_orange> #info security root pods: last issue due to ESR, new versions not working => see mail from Andreas (SO-2913)
14:29:32 <morgan_orange> #info smoke tests
14:29:36 <morgan_orange> #info update of pnf_registrate now going up to instantiation through GR_API
14:29:41 <morgan_orange> #info work in progress on vCPE_tosca (use CLI) maybe an issue due to multicloud (fix in multicloud-windriver but not in other plugin multicloud-starlingx used by default in CI chain)
14:29:47 <morgan_orange> #info Enhancement of E2E smoke tests using python_onapsdk
14:30:01 <morgan_orange> #info see slide deck
14:30:18 <morgan_orange> #info python_sdk ready to replace onap-_tests (used in CI) including GR API support
14:30:30 <morgan_orange> #info modular approach ~ openstack client
14:30:39 <morgan_orange> #info Documentation update
14:30:44 <morgan_orange> #info Update needed: descoped use cases
14:31:01 <morgan_orange> #action morgan update documentation to indicate descoped use case
14:31:06 <morgan_orange> #info shall we plan a use case x-review?
14:31:11 <morgan_orange> #topic Guilin
14:31:14 <morgan_orange> #info Creation of Epic to be planned nex week
14:31:18 <morgan_orange> #action morgan intiate Guilin Epic
14:31:35 <morgan_orange> #info any Update on commitment => would be helpful to plan Guilin..
14:31:39 <morgan_orange> #topic AoB
14:31:43 <morgan_orange> #endmeeting