14:13:57 <morgan_orange> #startmeeting integration weekly meeting 20/5/2020
14:13:57 <collab-meetbot> Meeting started Wed May 20 14:13:57 2020 UTC and is due to finish in 60 minutes.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:13:57 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:13:57 <collab-meetbot> The meeting name has been set to 'integration_weekly_meeting_20_5_2020'
14:14:40 <morgan_orange> #topic Action point follow-up
14:15:03 <morgan_orange> #info AP1: morgan update documentation to indicate descoped use case
14:15:08 <morgan_orange> #info done see next section
14:15:19 <morgan_orange> #info AP2: morgan intiate Guilin Epic
14:15:42 <morgan_orange> #info integration_board_guilin created, first Epic created
14:16:25 <morgan_orange> #topic Admin
14:16:36 <morgan_orange> #info timing for branching? (oparent and csit have already their frankfurt branch)
14:16:46 <morgan_orange> #info timing for testsuite 1.6.2?
14:17:19 <morgan_orange> #info no objection to create frankfurt branch + self-release 1.6.2 mid of nex week (before th RC2)
14:18:10 <morgan_orange> #topic Frankfurt
14:18:19 <morgan_orange> #info use case status
14:18:32 <morgan_orange> #info use case indicator ~ 76%
14:19:00 <morgan_orange> #info use case last completion date indicated for the 22nd of May (so should be OK for RC2)
14:19:13 <morgan_orange> #info scale-out test OK congratulations to Yuriy Malakov Marco Platania and Brian Freeman
14:20:42 <morgan_orange> #info long duration/stability test: page created by Brian
14:20:56 <morgan_orange> #link https://wiki.onap.org/display/DW/Frankfurt+Stability+Run+Notes
14:22:21 <morgan_orange> #info Brian - "I  will start stability run on 1.6.1-STAGING-latest (1.6.1 is from 4/30  and is missing the fixes for the closedloop). – I’ll use today or  tomorrow datestamped image so we know the exact one used.  Enviroment install script is still  running."
14:30:26 <morgan_orange> #info Open issues: no critical issues OOF patch have been delivered
14:30:37 <morgan_orange> #info morgan_orange cherry picked the OOM master patches fixing the issues
14:30:54 <morgan_orange> #link https://wiki.onap.org/display/DW/1%3A+Frankfurt+Release+Integration+Test+Blocking+Issues
14:31:39 <morgan_orange> #info CI status
14:31:59 <morgan_orange> #info All security tests expected for frankfurt now OK (ESR fixed in Master, cherry picked in Frankfurt)
14:32:08 <morgan_orange> #link https://gating-results.onap.eu/results/onap_daily_pod4_master-556761102-05-18-2020_09-05/
14:34:47 <morgan_orange> #info 5gbulkpm: integration in gate, 1 error => mail sent for Fiochra
14:34:55 <morgan_orange> #info hv-ves (manual test OK), integration in xtesting docker + in CI in progress
14:35:07 <morgan_orange> #info vCPE_tosca (use CLI) still work in progress
14:35:37 <morgan_orange> #info lukasz indicates that his use case is almost fully autoamted => guideline sneed to integrate the test in CI
14:35:54 <morgan_orange> #info there is a Q&A but it is probably too light today
14:36:07 <morgan_orange> #link https://wiki.onap.org/pages/viewpage.action?pageId=79202765
14:36:29 <morgan_orange> #info Documentation update: Update needed: descoped use cases
14:36:59 <morgan_orange> #link https://gerrit.onap.org/r/c/integration/+/107921
14:41:17 <morgan_orange> #info level of doc quality is very different from one use case to another => shall we have x-review to enhance the overall quality => too late?
14:41:41 <morgan_orange> #action morgan_orange contact use case owner when no link to readthedoc or wiki page found
14:41:50 <morgan_orange> #topic Guilin
14:42:01 <morgan_orange> #info review of the Guilin priority page
14:42:09 <morgan_orange> #link https://wiki.onap.org/display/DW/Integration+Priorities+for+Guilin
14:42:39 <morgan_orange> #info question on GUI tests => it shall be up to the projects to provide GUI tests - integration will integrate them
14:56:55 <morgan_orange> #info CSIT shoudl be bring back to projects - CSIT shoud l be archived. no sense for integration to be in the middle of functional tests of the projects
14:57:32 <morgan_orange> #info question on stress/load tests => it shall not be functional stress tests , for instance VES collector stress to be done in DCAE
14:57:45 <morgan_orange> #info integration must focus on realistic End to End scenario
14:57:59 <morgan_orange> #info it owuld be probably easier to create scenaio using the pyhton-onapsdk
14:58:23 <morgan_orange> #info but we are lacking a good vision on such tests
14:58:51 <morgan_orange> #info it is (almost) a blank page...shall we create a small WG to work on this?
14:59:06 <morgan_orange> #info quesiton on lab creation + operations
14:59:33 <morgan_orange> #info a lab subgroup already exists, bell shared some experience on operations
14:59:46 <morgan_orange> #link https://wiki.onap.org/pages/viewpage.action?pageId=81398240
15:00:09 <morgan_orange> #info for lab creation, several pieces of info are available acrros the wiki, but no official documentation
15:01:23 <morgan_orange> #action initiate a Q&A in wiki before creating an official documentation?
15:01:27 <morgan_orange> #undo
15:01:27 <collab-meetbot> Removing item from minutes: #action initiate a Q&A in wiki before creating an official documentation?
15:01:45 <morgan_orange> #action morgan_orange initiate a Q&A with Pawel in wiki before creating an official documentation?
15:02:00 <morgan_orange> #topic AoB
15:02:18 <morgan_orange> #info issue with SSL certificates on team.onap.eu => no more working on android
15:02:43 <morgan_orange> #action morgan_orange contact Brian to see if it is possible to declare a let's encrypt certificate
15:02:48 <morgan_orange> #endmeeting