07:00:35 <morgan_orange> #startmeeting weekly integration meeting 7/10/2020
07:00:36 <collab-meetbot> Meeting started Thu Oct  8 07:00:35 2020 UTC and is due to finish in 60 minutes.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
07:00:36 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
07:00:36 <collab-meetbot> The meeting name has been set to 'weekly_integration_meeting_7_10_2020'
07:00:42 <morgan_orange> #topic action point follow up
07:01:20 <morgan_orange> #info AP1: morgan lasse prepare a slide deck to share with PTL during PTL meeting in 2 weeks
07:04:55 <morgan_orange> #action morgan_orange initiate slide deck for next PTL meeting and share with lasse
07:05:10 <morgan_orange> #topic admin
07:05:12 <morgan_orange> #info Windriver lab update / azure backup installation: re-installation every monday agreed by PTL
07:05:37 <morgan_orange> #action morgan_orange reinstall azure + windriver lab every monday with last version of the master ..until we branch guilin (Real RC0)
07:06:11 <morgan_orange> #info Christophe reported an issue with windriver connectivity - seems that the VPN gateway is out, he contacted Stephen Gooch - no maintenance was planned..
07:06:23 <morgan_orange> #info PTL election due to the 16th of October
07:06:34 <morgan_orange> #action morgan_orange initiate Integration PTL election
07:07:00 <morgan_orange> #info any candidate can contact morgan_orange to get information/details on the job
07:07:34 <morgan_orange> #info usually 2 or 3 releases are a good practice ..good to share the responsability/pain to get more people involved
07:07:48 <morgan_orange> #link https://wiki.onap.org/display/DW/Voting+Results+History
07:08:08 <morgan_orange> #info open discussion How to onboard new contributors
07:08:25 <morgan_orange> #info morgan_orange introduces a possible action delaing with Hacktoberfest
07:08:54 <morgan_orange> #info bartek indicates that Integration is hard to understand - scope is wide, probably easier to start with a project and/or OOM.
07:09:37 <morgan_orange> #info christophe indicates that Clamp or SDC already tag "easy" task/bug for newcommers but hard to guess what newcommers want and match with the project especially for integration
07:10:10 <morgan_orange> #info it is hard to understand Integration without an already good background in ONAP...
07:13:43 <morgan_orange> #link https://wiki.onap.org/display/DW/Integration+Hacktoberfest+2020
07:14:16 <morgan_orange> #info every Integration contributor is invited to think to "simple" task bug/fix to be tagged with hacktoberfest
07:14:52 <morgan_orange> #action all find 1 or 2 simple tasks to be tagged for newcommers (think to simpel thing you had no time to do...)
07:15:10 <morgan_orange> #topic Guilin
07:15:40 <morgan_orange> #info CIST status: Lasse stopped several obsolete CI chains
07:15:48 <morgan_orange> #info presentation to be planned next monday for PTL
07:15:53 <morgan_orange> #info CI
07:16:02 <morgan_orange> #info daily master relatively stable
07:16:04 <morgan_orange> #info 2 main issues
07:16:52 <morgan_orange> #info DCAE => due to limit problem on non high end DC. It shall be possible to fix it with using medium limits (small is not enough more than 2Go of RAM are needed to start DCAE)
07:17:15 <morgan_orange> #info second point: SDNC/AAI error => problem found by Dan, bad path for certificate
07:17:25 <morgan_orange> #info these 2 blocking issues shall be solved soon
07:17:35 <morgan_orange> #info pythonsdk
07:17:48 <morgan_orange> #info cleaning mechanism fixed by Thierry
07:17:57 <morgan_orange> #info patch for basic CNF in the gate
07:18:34 <morgan_orange> #link https://gerrit.onap.org/r/c/testsuite/pythonsdk-tests/+/113486
07:18:54 <morgan_orange> #info Michal added a feature to get the status of all the steps based on decorator
07:19:03 <morgan_orange> #info demo Andreas on the Macro mode support
07:19:12 <morgan_orange> #info trick still needed to expose CDS port
07:19:21 <morgan_orange> #info but macro mode looks fine
07:19:36 <morgan_orange> #info a test shall be added to cover this feature in gate
07:19:51 <morgan_orange> #info demo based on vFW
07:19:59 <morgan_orange> #info network created also with ONAP
07:20:20 <morgan_orange> #action andreas/moragn integrate basic_network in CI + basic_vm_macro
07:20:31 <morgan_orange> #topic
07:21:15 <morgan_orange> #info Sumit indicates he got an issue pushing a new testcases (config update needed to introduce a new variable)
07:21:33 <morgan_orange> #info changes must be done in testsuite/oom (for the config) and in testsuite repo for the robot code
07:21:45 <morgan_orange> #action sumit start mail thread to manage the issue offline
07:21:47 <morgan_orange> #endmeeting