16:44:51 <morgan_orange> #startmeeting Integration weekly meeting 10/2/2021
16:44:51 <collab-meetbot> Meeting started Wed Feb 10 16:44:51 2021 UTC and is due to finish in 60 minutes.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:44:51 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:44:51 <collab-meetbot> The meeting name has been set to 'integration_weekly_meeting_10_2_2021'
16:44:58 <morgan_orange> #topic action point follow up
16:45:21 <morgan_orange> #link  morgan_orange contact joszef to connect joszef with OOM team
16:45:46 <morgan_orange> #info done Joszef and OOM team are discussing on the CDS testing helm chart
16:46:01 <morgan_orange> #info AP2: morgan_orange reinstall SB-00
16:46:08 <morgan_orange> #info done, thanks to Daniel for the scripts
16:46:50 <morgan_orange> #info Xin Miao promoted SB-00 admin (Openstack user got admin priviledges) so he could help to reinstall if needed (MDONS is the principal use case using SDB-00)
16:46:59 <morgan_orange> #info AP3 Bartek add verification job to the 3 new repositories
16:47:00 <morgan_orange> #info done
16:47:07 <morgan_orange> #info new repositories to come..
16:47:18 <morgan_orange> #info AP4 Bartek add verification job to the 3 new repositories   morgan_orange send the camera ready version (included Michal changes) and indicating who is speaking when
16:47:21 <morgan_orange> #info done
16:47:34 <morgan_orange> #info AP5 lasse give an overview per projects (with priority to the core projects)  to see how far we are from adopting what has been demonstrated with  CCSDK (AAI, SO, DMAAP,..) - SDC is different
16:47:48 <morgan_orange> #info no rush, it shall be completed by the end of Honolu, work in progress
16:47:52 <morgan_orange> #topic Admin
16:47:58 <morgan_orange> #info no particular feedback on DDF
16:48:26 <morgan_orange> #info thanks to all the commiters for the contributions + Natacha (stability) and Alexander (Tern/scancode)
16:50:57 <morgan_orange> #info new slack channel seems more popular, new peopel coming and asking question
16:51:26 <morgan_orange> #info session "how to run ONAP tests" done this morning, video and slide deck available
16:51:41 <morgan_orange> #action morgan_orange publish video and slideck on the how to
16:52:14 <morgan_orange> #info typo on ietf repo,, unfortunately Jess told that it is not possible to rename an existing repo => recreation needed
16:53:07 <morgan_orange> #topic demo 5g-core-nf simu: no show
16:53:26 <morgan_orange> #info forget to send a reminder to praveen
16:53:37 <morgan_orange> #action morgan_orange plan a new slot with praveen
16:53:55 <morgan_orange> #topic demo ORAN A1-based Closed Loopdemo
16:54:08 <morgan_orange> #info Konrad presented the PoC, what is done
16:54:33 <morgan_orange> #info morgan_orange suggests the creation of 2 repo to host simu and use case (rather than demo repo which is a bit wide)
16:54:55 <morgan_orange> #action morgan_orange send mail to suggest repo, and if OK => create teh repo
16:55:12 <morgan_orange> #info discussion on the opportunity to include the use case in CSIT or daily/gating
16:55:43 <morgan_orange> #info this PoC mainly focused on DCAE (cloudify blueprint/not dcae mod) which is poorly covered by the tests in CI today
16:56:03 <morgan_orange> #topic demo basic_test loader
16:56:28 <morgan_orange> #info Natacha present sher dev to launch simultaneously N basic_* tests during N' time
16:56:47 <morgan_orange> #info these tests could be used to verify the stability in weekly chain
16:57:19 <morgan_orange> #info test done during the week end on SDC basic_onboaerding 29 series of 10 // onboarding ~ 290 models loaded, success rate is about 97%
16:57:47 <morgan_orange> #info tools is managing the creation of the dockers and/or delete them if timeout reached
16:57:58 <morgan_orange> #info a reporting is created
16:58:09 <morgan_orange> #info question from Michal on the reason of the errors
16:58:34 <morgan_orange> #info we should be able to retrieve the pythonsdk logs as we keep the xtesting log buyt we need to overwritte the settings
16:58:51 <morgan_orange> #action natacha add the _v to manage the settings path in order to retrieve the pythonsdk logs
17:00:26 <morgan_orange> #topic AoB
17:01:05 <morgan_orange> #info K.Kuzmiki sent a mail for the upgrade of the pnf-simu into a full nf-simu, including new microservices
17:01:29 <morgan_orange> #action morgan_orange anser to the mail for pnf-simu evolution and plan a formal agreement from committer next week
17:01:44 <morgan_orange> #info CMPV2 tests is failing in guilin and master
17:02:03 <morgan_orange> #action KKuzmicki review why the testcase is now failing
17:02:09 <morgan_orange> #endmeetin
17:02:12 <morgan_orange> #undo
17:02:12 <collab-meetbot> Removing item from minutes: #action KKuzmicki review why the testcase is now failing
17:02:15 <morgan_orange> #endmeeting