17:29:52 <morgan_orange> #startmeeting Integration weekly meeting 27/01/2021
17:29:52 <collab-meetbot> Meeting started Wed Jan 27 17:29:52 2021 UTC and is due to finish in 60 minutes.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:29:52 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:29:52 <collab-meetbot> The meeting name has been set to 'integration_weekly_meeting_27_01_2021'
17:30:30 <morgan_orange> #topic Action point follow-up
17:30:45 <morgan_orange> #info AP1: morgan_orange contact OOM team to see where to host test charts
17:31:00 <morgan_orange> #info done, OOM asks if it is possible to see the chart to help telling where to host
17:31:12 <morgan_orange> #action morgan_orange contact joszef to connect joszef with OOM team
17:31:22 <morgan_orange> #info AP2: christophe contact ATT operational team for KPI definitions (nb of  simultaneous onboarding/instantation/loop/messages/;..) in order to  build a realistic scenario
17:31:24 <morgan_orange> #info still pending
17:31:35 <morgan_orange> #info same question for DT..or any service provider
17:32:10 <morgan_orange> #info AP3: morgan_orange send a mail to PTL to explain that the results are available
17:32:23 <morgan_orange> #info done tern results shared with PTL during PTL meeting
17:32:35 <morgan_orange> #info a session is also planned during the DDF (crosscommunity)
17:32:47 <morgan_orange> #info AP4: alexander contact steve Winslow to clarify some legal issues
17:32:49 <morgan_orange> #info done
17:32:59 <morgan_orange> #info AP5: Krzysztof Kuzmicki ask Daniel if it is possible to redeploy SB-00 using the Nokia scripts used mid december
17:33:14 <morgan_orange> #info done, Daniel confirms a mail ha sbeen sent to explain the reinstallation procedure
17:33:29 <morgan_orange> #action morgan_orange reinstall SB-00
17:33:41 <morgan_orange> #topic admin
17:34:12 <morgan_orange> #info 3 new repos created for simulators used in 5G use cases (Huawei)
17:34:25 <morgan_orange> #info verification to be added
17:34:42 <morgan_orange> #action Bartek add verification job to the 3 new repositories
17:35:00 <morgan_orange> #info Guilin follow-up: no news from release management (focus on M2)
17:35:11 <morgan_orange> #info Guilin CI/CD looks OK
17:35:17 <morgan_orange> #info But no fix on certificates
17:35:44 <morgan_orange> #info several certificates will expire in few days (AAI, CDS-UI, VID, message router,..)
17:35:52 <morgan_orange> #link https://logs.onap.org/onap-integration/daily/onap_daily_pod4_guilin/01-27-2021_04-01/infrastructure-healthcheck/k8s/nodeport_check_certs/certificates.html
17:36:06 <morgan_orange> #info andreas raised the question on the maintenance guilin but no date clearly defined
17:37:22 <morgan_orange> #topic Honolulu
17:37:32 <morgan_orange> #info demo PNF by Michal
17:37:38 <morgan_orange> #info presentation of the use case
17:37:45 <morgan_orange> #info currently failing in Guilin
17:37:59 <morgan_orange> #info teh use case was working fine in Frankfurt
17:38:18 <morgan_orange> #info Jira created SDC-3391
17:38:42 <morgan_orange> #link https://jira.onap.org/browse/SDC-3391
17:38:50 <morgan_orange> #info morgan_orangesuggests to increase the criticity
17:39:01 <morgan_orange> #info from medium to critical
17:39:42 <morgan_orange> #info discussion on simulators
17:40:03 <morgan_orange> #info for Honolulu an official page is expected...so we need to clearly identify the mature simulators
17:40:09 <morgan_orange> #info so far we have a wiki page
17:40:49 <morgan_orange> #link https://wiki.onap.org/pages/viewpage.action?pageId=81399210
17:40:57 <morgan_orange> #info user guide shall be provided
17:41:27 <morgan_orange> #info possibility also to detail an interface to be able to consume these simulators from the pythonsdk tests
17:41:40 <morgan_orange> #info Ely shares status on the pythonsdk wrapper
17:42:41 <morgan_orange> #info move from docker compose to helm: easier to start complex simu (more than one docker)..could be more consistent moreover we know that we have a k8s => possibility to use a tooling namespace (like netbox)
17:42:56 <morgan_orange> #info demo of the wrapper with helm looks promising
17:45:00 <morgan_orange> #topic preparation DDF
17:45:12 <morgan_orange> #info slide decks shared with committers
17:45:21 <morgan_orange> #info dry run on tern presentation done
17:45:42 <morgan_orange> #info question on some statement mentioned in teh stability/Resiliency presentation
17:46:02 <morgan_orange> #agreed different statuements on ONAP cluster survival/backup&restore...
17:46:26 <morgan_orange> #info Daniel indicates we coudl add the siwtch-off use case
17:46:38 <morgan_orange> #info part of the different backup&restore scenario shared on the dedicated page
17:47:02 <morgan_orange> #link https://wiki.onap.org/display/DW/Honolulu+Backup+and+Restore+test
17:47:30 <morgan_orange> #info slide deck on Guilin/Honolulu integration activitiy => short session (30') to be done by the committers (not only morgan)
17:47:47 <morgan_orange> #action morgan_orange send the camera ready version (included Michal changes) and indicating who is speaking when
17:47:52 <morgan_orange> #topic AoB
17:49:03 <morgan_orange> #info Andreas very busy with internal ONAP plans, morgan_orange indicates that it is similar in Orange side...As indicated already he wsill step down from PTL position after Honolulu. PTL is a full time job, with first impelmentation internal teams need also resources to put ONAP in production
17:49:31 <morgan_orange> #info could be interesting to organize a sync point between carrier as we are (at least DT and ORange) facing the same issues/obstacles
17:49:58 <morgan_orange> #info Lasse indicates that CSIT refactoring is Ok for Honolulu (CCSDK)
17:50:55 <morgan_orange> #action lasse give an overview per projects (with priority to the core projects) to see how far we are from adopting what has been demonstrated with CCSDK (AAI, SO, DMAAP,..) - SDC is different
17:54:37 <morgan_orange> #info question from  Michal on addon for stability test
17:55:18 <morgan_orange> #info is is a little python dev using docker sdk to launch several basic_* in // during a given time to reproduce the stability tests run beginning of january and integrate them into weekly tests run in weekly CI chains
17:57:05 <morgan_orange> #link https://gitlab.com/Orange-OpenSource/lfn/onap/integration/onaptests_bench
17:57:17 <morgan_orange> #info demo to be planned in 2 weeks
17:57:32 <morgan_orange> #endmeeting