#onap-meeting: tsc

Meeting started by phrobb at 13:30:45 UTC (full logs).

Meeting summary

  1. roll call (phrobb, 13:30:59)
    1. (edwarnicke, 13:31:11)
    2. Leigh Anne, Intel, on behalf of Rajesh (Leigh, 13:31:14)
    3. Ranny Haiby, Nokia (RannyHaiby, 13:31:22)
    4. Amir Levy, GigaSpaces (amir_levy, 13:31:45)
    5. Lingli Deng, China Mobile (Lingli_Deng, 13:32:04)
    6. Huabing Zhao, ZTE, on behalf of Zhaoxing Meng (Huabing_Zhao, 13:32:31)
    7. Alla Goldner, Amdocs (alla, 13:33:01)
    8. Xiaojun Xie, ChinaTelecom (Xiaojun, 13:33:01)
    9. Chris Donley, Huawei (Guest35487, 13:33:27)
    10. edwarnicke requests that the ONAP TSC respect the longstanding TSC meetings of sister communities and conclude by 8am PST (edwarnicke, 13:34:02)
    11. Roberto Kung Orange (RobertoK, 13:34:21)
    12. Brian Hedstrom, ARM (brian_, 13:34:22)
    13. Stephen Terrill, ERicsson (SteveT, 13:34:37)
    14. Xinhui Li, VMware (XinhuiLi-vmware, 13:34:52)
    15. https://zoom.us/j/993784494 (amir_levy, 13:38:57)
    16. http://ircbot.wl.linuxfoundation.org/meetings/onap-meeting/2017/onap-meeting.2017-04-20-13.54.html <- Last weeks minutes (tykeal, 13:42:14)
    17. https://wiki.onap.org/display/DW/TSC+Meeting+Resources <- Agenda (tykeal, 13:42:36)
    18. VOTE: Voted on "Shall the TSC approve the meeting minutes from the TSC meeting of April 20th?" Results are, +1: 11 (phrobb, 13:42:58)

  2. TSC Charter (CaseyODL, 13:45:11)
    1. Chris states that the TSC still needs to cover Coordinators and the Architecture committees. (CaseyODL, 13:46:43)
    2. Section 5.2.2.2 Coordinator candidates and who is eligible. (CaseyODL, 13:47:34)
    3. The two options discussed would be 1) Give priority to TSC voting and community participants would have equal precedence. (CaseyODL, 13:49:18)
    4. Option 2 would be Any community member (regardless of TSC membership) would be eligible to serve as a coordinator. (CaseyODL, 13:50:14)
    5. Ed states that he believes the TSC should lean towards greater openness. (CaseyODL, 13:51:42)
    6. VOTE: Voted on "Shall the eligibility of the coordinator positions during the first 12 months of operation be preferenced to the TSC members?" Results are, 0: 1, +1: 3, -1: 10 (phrobb, 13:54:49)
    7. AGREED: Any community member (regardless of community membership) will be eligible to serve as coordinator. Nominees should have a subject matter experience in the relevant coordination area. (CaseyODL, 13:55:54)
    8. Chris talks about alternative proposed language for sub committees. (CaseyODL, 13:57:36)
    9. Chris suggested that each subcommittee may elect it's own chair for leading meetings and representing the committee to the TSC. (CaseyODL, 13:59:34)
    10. Chris noted that Subcommittees would be advisory in nature and not authoritative. (CaseyODL, 14:00:11)
    11. Chris also presented language on how a subcommittee would form, create and close. (CaseyODL, 14:00:59)
    12. Chris also identified language that would point to an instance where a coordinator may be better suited than a Subcommittee. (CaseyODL, 14:02:06)
    13. Chris asked if there was a preference to calling Subcommittees "task forces" instead. (CaseyODL, 14:02:52)
    14. The TSC believes that Subcommittees is the proper name. (CaseyODL, 14:03:46)
    15. Chris asks if the TSC should have a formal Architecture Committee? (CaseyODL, 14:04:26)
    16. https://zoom.us/j/993784494 (CaseyODL, 14:05:14)
    17. VOTE: Voted on "Shall the TSC designate an Architecture committee to be defined in the TSC Charter document?" Results are, +1: 5, -1: 11 (phrobb, 14:10:14)
    18. AGREED: Shall not include a Architecture committee definition in the TSC Charter document. (CaseyODL, 14:11:23)
    19. VOTE: Voted on "Shall the TSC approve and confirm the TSC Charter document with the edits just specified on the version 6.9.2?" Results are, +1: 17 (phrobb, 14:13:49)
    20. AGREED: The TSC approves the TSC Charter document. (CaseyODL, 14:14:33)
    21. ACTION: Chris will update the version of the TSC Charter document based on the votes today and will distribute to the TSC mailing list. (CaseyODL, 14:15:04)

  3. TSC Vice Chair self nomination. (CaseyODL, 14:15:28)
    1. Phil has opened the self nomination period for the next 3 days, and then there will be a 3 day voting period for the Vice TSC Chair position. (CaseyODL, 14:16:18)

  4. TSC F2F Meeting Agenda. (CaseyODL, 14:16:41)
    1. A doodle poll will be distributed for people to vote on topics. (CaseyODL, 14:17:40)
    2. A link to the Intro to ONAP Webinar has been distributed. (CaseyODL, 14:18:03)
    3. https://zoom.us/j/713413580 Meeting link to the Intro to ONAP Webinar. Friday April 28th from 11am to 1am EST. (CaseyODL, 14:19:01)
    4. https://wiki.onap.org/display/DW/ONAP+Project+Developer+Event%3A+May+2+-+5%2C+2017 Proposed Meeting Agenda for the ONAP May F2F. (CaseyODL, 14:20:34)
    5. Phil walked though the proposed agenda as linked above. (CaseyODL, 14:21:26)
    6. VOTE: Voted on "Does the TSC approve the Face to Face Agenda as represented on the wiki (including the swap of SDC and integration deep dive sessions?" Results are, +1: 13 (phrobb, 14:41:31)
    7. AGREED: the TSC approves the ONAP May Face to Face agenda as represented on the wiki. (CaseyODL, 14:41:34)

  5. Chronology of Project Proposals and Goals for the TSC. (CaseyODL, 14:42:36)
    1. Phil states we do want to allow new projects to be proposed but we also need to prioritize approval the existing components from Open-O and ECOMP to prepare for the first release. (CaseyODL, 14:44:24)

  6. Close on Date, Time and location for June F2F meeting. (CaseyODL, 14:46:39)
    1. https://atflinuxfoundation.beta.doodle.com/poll/iuxbczrskznzbww3#table (brian_, 14:48:58)
    2. https://atflinuxfoundation.beta.doodle.com/poll/iuxbczrskznzbww3#table Link to Doodle poll for June F2F meeting time. (CaseyODL, 14:49:25)
    3. Doodle poll will close at EOB tomorrow. (CaseyODL, 14:54:36)
    4. The OPNV Summit is from June 12th - 15th in Beijing. (CaseyODL, 14:55:45)
    5. the Choices are June 8th & 9th before OPNFV, the 15th and 16th during the OPNFV Summit, or the following week on the 21st and 22nd. (CaseyODL, 14:56:57)
    6. It was suggested that the vote be cognizant of community members travel. (CaseyODL, 14:57:53)


Meeting ended at 15:01:53 UTC (full logs).

Action items

  1. Chris will update the version of the TSC Charter document based on the votes today and will distribute to the TSC mailing list.


People present (lines said)

  1. CaseyODL (51)
  2. collabot (33)
  3. edwarnicke (18)
  4. phrobb (14)
  5. amir_levy (9)
  6. tykeal (8)
  7. Guest35487 (7)
  8. DP_ (7)
  9. XinhuiLi-vmware (7)
  10. Lingli_Deng (7)
  11. RobertoK (7)
  12. RannyHaiby (7)
  13. Huabing_Zhao (7)
  14. alla (6)
  15. SteveT (6)
  16. Leigh (6)
  17. Xiaojun (6)
  18. brian_ (4)
  19. steverummel (4)
  20. Dsauvageau (4)
  21. aayushJio (3)
  22. gilbert (3)
  23. jplf (3)
  24. DJHunt-onaplane (3)
  25. maopeng_ (2)
  26. bryan_att (1)
  27. paul-andreraymon (1)
  28. udim (1)
  29. Filipe_ (1)
  30. gildas (0)


Generated by MeetBot 0.1.4.