#onap-meeting: tsc

Meeting started by phrobb at 12:03:03 UTC (full logs).

Meeting summary

  1. roll call (phrobb, 12:04:11)
    1. Chris Donley Huawei (cdonley, 12:04:45)
    2. Amir Levy GigaSpaces (amir_levy, 12:05:05)
    3. Xiaojun Xie ChinaTelecom (Xiaojun, 12:05:07)
    4. Huabing Zhao on behalf of Zhaoxing Meng ZTE (Huabing_Zhao, 12:05:18)

  2. Standing TSC Meetings (CaseyODL, 12:07:27)
    1. What are the suggested times? (CaseyODL, 12:07:47)
    2. Chris: Tuesdays Mornings are an option (CaseyODL, 12:08:55)
    3. Someone suggested that ONAP hold an APAC friendly time occasionally. (CaseyODL, 12:09:50)
    4. Brian Hedstrom, ARM (Brian_, 12:10:27)
    5. Zygmunt Lozinski IBM - on behalf Jason Hunt (zygmunt, 12:12:32)
    6. Is it possible to change the time periodically so we can share the pain? (Huabing, 12:12:50)
    7. AGREED: Once per month, the TSC will hold a APAC friendly time at 10pm-11pm PST. (CaseyODL, 12:15:54)
    8. AGREED: The TSC will continue to hold the regular meeting at 7am on Thursday. (CaseyODL, 12:16:28)

  3. Face to Face in July. (CaseyODL, 12:16:45)
    1. Phil proposed to hold the F2F the same week as OPNFV to be mindful of travelers. (CaseyODL, 12:17:46)
    2. Mazen suggests that the TSC use the June F2F to address project proposals. (CaseyODL, 12:19:51)
    3. Mazen: For the people that are traveling: what time works best for you? (CaseyODL, 12:24:21)
    4. edwarnicke (edwarnicke, 12:25:00)
    5. stephen Terrill (SteveT, 12:25:49)
    6. Ranny Haiby (RannyHaiby, 12:26:50)
    7. Lingli Deng, China Mobile (Lingli_Deng, 12:29:56)
    8. Roberto Kung, Orange (RobertoK, 12:30:39)
    9. vote for Roberto (VincentColas, 12:35:04)
    10. VOTE: Voted on "For the Face to Face what days work best for those traveling. Option 1: Thurs/Friday before OPNFV. Option 2: Thurs/Friday of OPNFV. Option 3: Wed/Thurs after OPNFV?" Results are, 1: 8, 3: 5, 2: 1 (phrobb, 12:35:37)
    11. AGREED: the June F2F meeting on June 8th and 9th, the Thursday / Friday before OPNFV. (CaseyODL, 12:37:13)

  4. Coordinator positions. (CaseyODL, 12:37:33)
    1. Phil: I propose that we nominate a Coordinator for security to build a subcommittee. (CaseyODL, 12:39:07)
    2. Phil: Asks for volunteers. (CaseyODL, 12:39:35)
    3. AGREED: SteveT will become the Security Coordinator. (CaseyODL, 12:42:41)
    4. ACTION: SteveT and phrobb will meet offline to discuss further action items and responsibilities. (CaseyODL, 12:43:20)
    5. Rajeshintel_ nominates himself as Service Assurance Coordinator (CaseyODL, 12:45:16)
    6. Phil: We are naming these coordinators so that they can build a team and proposal to bring back to the TSC for approval. (CaseyODL, 12:46:32)
    7. Alla: Do we also need a product requirement coordinator? (CaseyODL, 12:47:05)
    8. Phil: I believe that is an action item for the Board. (CaseyODL, 12:47:20)
    9. ACTION: Phil will propose the Board nominate a Product Requirement Coordinator. (CaseyODL, 12:47:50)
    10. Lingli_Deng nominates herself to scope SDO. (CaseyODL, 12:50:01)
    11. Amir suggests that the TSC nominate a Modeling Coordinator (CaseyODL, 12:52:30)
    12. Mazen: Responding to a suggestion of a Architecture Coordinator states that the PTLs should scope their projects and the TSC will have a subcommittee to manage the architecture. (CaseyODL, 12:56:27)
    13. SteveT I suggest that we not nominate to many coordinators this early. (CaseyODL, 12:56:54)
    14. SteveT I do suggest that we have a Release Coordinator. (CaseyODL, 12:57:28)
    15. Phil the coordinators are there to help make recommendations to the TSC and projects. Subcommittees will be advisory as well. But these groups will not be making mandates to projects. (CaseyODL, 12:59:06)
    16. RobertoK: willing to work with linglil on the scope of relationship with SDOs (RobertoK, 12:59:32)
    17. Ed suggests that the TSC have a different person for the Release Coordinator and Release Manager. (CaseyODL, 13:00:35)
    18. AGREED: The TSC agreed. (CaseyODL, 13:00:58)

  5. Project Proposals (CaseyODL, 13:02:58)
    1. Phil: Proposed that the TSC review the Project Proposal template. (CaseyODL, 13:03:51)
    2. ACTION: Phil will send an email vote to confirm the Project Proposal template. (CaseyODL, 13:04:35)


Meeting ended at 13:04:56 UTC (full logs).

Action items

  1. SteveT and phrobb will meet offline to discuss further action items and responsibilities.
  2. Phil will propose the Board nominate a Product Requirement Coordinator.
  3. Phil will send an email vote to confirm the Project Proposal template.


Action items, by person

  1. phrobb
    1. SteveT and phrobb will meet offline to discuss further action items and responsibilities.
  2. SteveT
    1. SteveT and phrobb will meet offline to discuss further action items and responsibilities.
  3. UNASSIGNED
    1. Phil will propose the Board nominate a Product Requirement Coordinator.
    2. Phil will send an email vote to confirm the Project Proposal template.


People present (lines said)

  1. CaseyODL (36)
  2. collabot (12)
  3. phrobb (6)
  4. alla (5)
  5. cdonley (5)
  6. edwarnicke (5)
  7. SteveT (3)
  8. RobertoK (3)
  9. Lingli_Deng (2)
  10. zygmunt (2)
  11. VincentColas (2)
  12. Xiaojun (2)
  13. amir_levy (2)
  14. Rajeshintel_ (2)
  15. Huabing_Zhao (2)
  16. RannyHaiby (2)
  17. XinhuiLi-Vmware (1)
  18. gilbert (1)
  19. Eric_____ (1)
  20. Huabing (1)
  21. Brian_ (1)
  22. Dsauvageau (1)


Generated by MeetBot 0.1.4.