#onap-meeting: tsc

Meeting started by phrobb at 14:02:05 UTC (full logs).

Meeting summary

  1. Roll Call (phrobb, 14:02:17)
    1. edwarnicke (edwarnicke, 14:03:17)
    2. stephen terrill, Ericsson (SteveT, 14:03:20)
    3. Alla Goldner, Amdocs (alla, 14:03:45)
    4. Jason Hunt, IBM (JasonHunt, 14:03:45)
    5. Xiaojun Xie, China Telecom (Xiaojun, 14:03:48)
    6. David Sauvageau, Bell Canada (Dsauvageau, 14:03:48)
    7. Chris Donley Huawei (cdonley, 14:03:48)
    8. Brian Hedstrom, ARM (bhedstrom, 14:03:53)
    9. Ranny Haiby, Nokia (RannyHaiby, 14:04:08)
    10. http://ircbot.wl.linuxfoundation.org/meetings/onap-meeting/2017/onap-meeting.2017-05-11-13.59.html Minutes from the last TSC Meeting (phrobb, 14:05:07)
    11. Zhaoxing ZTE (Zhaoxing, 14:05:26)
    12. Parviz Yegani (Parviz, 14:06:31)
    13. Mazin Gilbert (gilbert, 14:07:02)
    14. Lingli Deng, China Mobile (Lingli_Deng, 14:07:10)

  2. Approval of previous meeting minutes (phrobb, 14:07:37)
    1. VOTE: Voted on "Shall the TSC approve the previous meeting minutes?" Results are, +1: 14 (phrobb, 14:08:40)
    2. AGREED: The TSC approves the minutes from May 11th. (CaseyODL, 14:08:58)

  3. Board Meeting update (CaseyODL, 14:09:15)
    1. The Board will be electing a Marketing Chair soon. It not yet has decided where that resource will come from. (CaseyODL, 14:10:10)
    2. The Board is working on the general strategic plan for the next few years. (CaseyODL, 14:10:35)
    3. 2 new Silver members joined ONAP. Windstream and Juniper (CaseyODL, 14:11:04)
    4. A Budget was approved. (CaseyODL, 14:12:14)
    5. Responding to a question about budget, it was noted that now there is a budget, Marketing and PR will become more active for the community. (CaseyODL, 14:13:24)
    6. We are looking to have a venue for an event later in December. We are looking to find out what the attendance will be. (CaseyODL, 14:14:40)
    7. ACTION: phrobb will investigate with the Events team to look at event locations and capacity. (CaseyODL, 14:15:18)
    8. Responding to a question from Lingli_Deng, Mazin noted that the Board agreed that the Board will only define the macro priorities of the community. The TSC will be responsible to drive the general use cases for the ONAP project. (CaseyODL, 14:17:35)
    9. Mazin took the action item from the Board to broaden the current use cases and define a Goal for the first release. (CaseyODL, 14:18:47)

  4. Project Proposals (CaseyODL, 14:19:23)
    1. Mazin states that he would like to review some of the proposals that have not yet been submitted for review. (CaseyODL, 14:19:58)
    2. ACTION: phrobb to update wiki with proposal dates to validate all proposals have submitted for formal review (phrobb, 14:20:51)
    3. ACTION: phrobb and Mazin will check with the Projects that have not yet submitted their proposals to ensure that they have all of the resources needed and questions answered. (CaseyODL, 14:21:11)
    4. Mazin: There are a lot of projects. TSC members worked hard on identifying how to provide feedback. Groups will be assigned to each project. TSC members will be able to sign up for a group to provide feedback. (CaseyODL, 14:25:14)
    5. The TSC will review Proposals based on the guidelines provided by Phil earlier. (CaseyODL, 14:28:06)

  5. Coordinators (CaseyODL, 14:29:03)
    1. For the Open Source Community Coordinator, the only applicant currently is edwarnicke . (CaseyODL, 14:29:41)
    2. For the SDO Coordinator, we have 3 applicants. (CaseyODL, 14:31:40)
    3. ACTION: phrobb will be starting an election via email for the SDO Coordinator position. (CaseyODL, 14:32:33)
    4. phrobb voted proxy for Mazin Gilbert (phrobb, 14:33:42)
    5. VOTE: Voted on "Shall the TSC approve Ed Warnicke as the External Open Source Community Coordinator?" Results are, +1: 15 (phrobb, 14:33:47)
    6. AGREED: Ed Warnicke will be the External Open Source Community Coordinator for the ONAP TSC. (CaseyODL, 14:33:52)

  6. Security Coordinator (CaseyODL, 14:34:38)
    1. SteveT we are using FD.io as a template to generate a proposal for the Vulnerability Response Team and the procedures that ONAP will follow when responding to Security concerns. (CaseyODL, 14:35:56)
    2. SteveT proposed that the TSC have a Security subcommittee. He noted that there is a draft proposal to form the committee. Suggests that they meet regularly. (CaseyODL, 14:37:05)
    3. ACTION: phrobb to review the Security Committee Project Proposal. (CaseyODL, 14:37:45)
    4. SteveT noted that the Security Committee will be separate from the Security Vulnerability Response Team. (CaseyODL, 14:38:22)
    5. Rajesh stated we should do the same thing for Service Assurance, but noted there is not yet a proposal in place. (CaseyODL, 14:39:22)
    6. Mazin asked if we should nominate a Coordinator to help write a proposal for Service Assurance? (CaseyODL, 14:42:08)
    7. phrobb noted that we can create a Coordinator, but it isn't necessary if the TSC identifies early that a subcommittee is needed. (CaseyODL, 14:42:56)
    8. phrobb asked the TSC members who were interested in Security and Service Assurance to work together and to submit a proposal to the TSC. (CaseyODL, 14:44:06)
    9. ACTION: cdonley will put the Proposal for the Architecture Committee on the wiki for review and an email vote will be started by phrobb next week. (CaseyODL, 14:50:33)

  7. Naming the Release (CaseyODL, 14:51:03)
    1. Currently there is a proposal for using City Names and another Proposal for Famous Conductors. (CaseyODL, 14:51:56)
    2. The comments can come from anyone, but the votes may only come from the TSC. (CaseyODL, 14:52:13)

  8. Agenda for the June F2F (CaseyODL, 14:52:33)
    1. There is no current formal agenda. (CaseyODL, 14:52:53)
    2. We will start to get feedback from the Projects so that we can vote on the Project Proposals in China. (CaseyODL, 14:53:32)
    3. Mazin: We will also do a deeper dive on each Project Proposal. (CaseyODL, 14:54:06)
    4. SteveT It would be a good time to review the Architecture. (CaseyODL, 14:55:29)
    5. Mazin: We could possibly look at the communication between the modules as well. (CaseyODL, 14:55:59)
    6. SteveT We can start to define now how the Architecture could look. (CaseyODL, 14:56:56)
    7. Mazin asked that if there is any more agenda topics the TSC would like to add to email him, phrobb and Casey. (CaseyODL, 14:57:49)
    8. Roberto in addition to com between module, we should also list requirements between them (RobertoK, 15:00:03)
    9. Lingli_Deng This is a great opportunity for the developers from China to collaborate with the rest of the community. Please let us know how many meeting rooms you think we may need so that we can support it. (CaseyODL, 15:01:21)

  9. cookies (CaseyODL, 15:01:27)


Meeting ended at 15:01:32 UTC (full logs).

Action items

  1. phrobb will investigate with the Events team to look at event locations and capacity.
  2. phrobb to update wiki with proposal dates to validate all proposals have submitted for formal review
  3. phrobb and Mazin will check with the Projects that have not yet submitted their proposals to ensure that they have all of the resources needed and questions answered.
  4. phrobb will be starting an election via email for the SDO Coordinator position.
  5. phrobb to review the Security Committee Project Proposal.
  6. cdonley will put the Proposal for the Architecture Committee on the wiki for review and an email vote will be started by phrobb next week.


Action items, by person

  1. cdonley
    1. cdonley will put the Proposal for the Architecture Committee on the wiki for review and an email vote will be started by phrobb next week.
  2. phrobb
    1. phrobb will investigate with the Events team to look at event locations and capacity.
    2. phrobb to update wiki with proposal dates to validate all proposals have submitted for formal review
    3. phrobb and Mazin will check with the Projects that have not yet submitted their proposals to ensure that they have all of the resources needed and questions answered.
    4. phrobb will be starting an election via email for the SDO Coordinator position.
    5. phrobb to review the Security Committee Project Proposal.
    6. cdonley will put the Proposal for the Architecture Committee on the wiki for review and an email vote will be started by phrobb next week.


People present (lines said)

  1. CaseyODL (50)
  2. collabot (13)
  3. phrobb (12)
  4. Zhaoxing (5)
  5. RobertoK (3)
  6. RannyHaiby (3)
  7. alla (3)
  8. JasonHunt (3)
  9. SteveT (3)
  10. cdonley (3)
  11. Dsauvageau (3)
  12. Xiaojun (3)
  13. Lingli_Deng (3)
  14. amir_levy (2)
  15. xinhuili (2)
  16. edwarnicke (2)
  17. gilbert (2)
  18. bhedstrom (1)
  19. RajeshIntel_ (1)
  20. rameshtammana (1)
  21. Parviz (1)


Generated by MeetBot 0.1.4.