#onap-meeting: tsc

Meeting started by CaseyODL at 14:00:48 UTC (full logs).

Meeting summary

  1. Roll Call (phrobb, 14:01:12)
    1. TSC Members please #info in (phrobb, 14:01:21)
    2. Jason Hunt, IBM (JasonHunt, 14:01:29)
    3. Ranny Haiby, Nokia (RannyHaiby, 14:01:35)
    4. Roberto Kung Orange (RobertoK, 14:01:41)
    5. Rajesh Gadiyar, Intel (rajesh-intel, 14:01:44)
    6. Zhaoxing_Meng, ZTE (Zhaoxing_Meng, 14:01:46)
    7. Chris Donley Huawei (cdonley, 14:01:46)
    8. Xinhui Li, VMware (xinhuili, 14:03:02)
    9. Xiaojun Xie, China Telecom (Xiaojun, 14:03:20)
    10. edwarnicke (edwarnicke, 14:04:32)
    11. Alla (alla, 14:04:42)
    12. Stephen Terrill, Ericsson (SteveT, 14:06:41)
    13. Parviz Yegani (Parviz, 14:07:35)
    14. Lingli Deng, China Mobile (Lingli_Deng, 14:07:35)

  2. Release Naming (CaseyODL, 14:09:13)
    1. gildas There are a few proposals that are shared in a Google Doc. (CaseyODL, 14:10:52)
    2. cdonley The Marketing Committee will weigh in after the TSC makes a selection. (CaseyODL, 14:11:24)
    3. https://lists.onap.org/pipermail/onap-tsc/2017-May/000585.html (bh526r_, 14:12:37)
    4. https://docs.google.com/spreadsheets/d/1Qc3PEbm1jpwQ8uHlFSngDnL4p1aAFYGOIT-6OCmONds/edit#gid=0 (bh526r_, 14:13:19)
    5. https://lists.onap.org/pipermail/onap-tsc/2017-May/000585.html Mailing List where Mazin asked the entire community to vote. (CaseyODL, 14:14:28)
    6. https://docs.google.com/spreadsheets/d/1Qc3PEbm1jpwQ8uHlFSngDnL4p1aAFYGOIT-6OCmONds/edit#gid=0 Google Sheet tracking the Naming proposals. (CaseyODL, 14:15:04)
    7. VOTE: Voted on "Shall the TSC establish a vote for Release Naming using the TSC and Discuss email lists as the community members allowed to vote?" Results are, +1: 11 (phrobb, 14:18:02)
    8. AGREED: Mr. Robb will initiate a vote on the Discuss and TSC list for the community to select a Release Name Proposal. (CaseyODL, 14:18:06)
    9. ACTION: phrobb or CaseyODL to initiate a vote on the TSC and Discuss list to select a Release Name Proposals. (CaseyODL, 14:18:48)

  3. Project Reviews (CaseyODL, 14:19:42)
    1. to Release naming proposal: https://docs.google.com/spreadsheets/d/1Qc3PEbm1jpwQ8uHlFSngDnL4p1aAFYGOIT-6OCmONds/edit#gid=1437510030 (gildas, 14:19:59)
    2. Lingli_Deng: We will be doing the first round of reviews 1 week before the meeting in Beijing. (CaseyODL, 14:21:48)
    3. Are there any new Proposals coming out, or are we safe to start reviewing? (CaseyODL, 14:22:12)
    4. Lingli_Deng: If you plan to make any substantial changes to your Project Proposal, please let us know. (CaseyODL, 14:23:33)
    5. What is the best way to provide feedback right now? (CaseyODL, 14:25:05)
    6. phrobb I will create a wiki page. (CaseyODL, 14:25:18)
    7. ACTION: Phil / Casey to create a wiki page for the Project Proposal Feedback and Review. (CaseyODL, 14:25:56)
    8. ACTION: Phil / Casey will annotate when each project proposal will be reviewed. (CaseyODL, 14:27:08)

  4. Security Updates (CaseyODL, 14:27:33)
    1. SteveT: A good way to establish the Vulnerability team is to make them a subcommittee. This is how other projects do it. (CaseyODL, 14:30:14)
    2. SteveT: Asked if the TSC if they thought that was the right way to go forward. (CaseyODL, 14:30:48)
    3. edwarnicke: We should make clear that the Vulnerability Chair will ultimately responsible. (CaseyODL, 14:31:32)
    4. Lingli_Deng: Are we recruiting for people to contribute to the two security teams? (CaseyODL, 14:32:37)
    5. SteveT : Yes we have a fairly stable group for the General security work. We do need more people for the Vulnerability Group. (CaseyODL, 14:33:20)
    6. https://wiki.onap.org/display/DW/Draft+ONAP+Vulnerability+Management SteveT shared the Draft proposal for the ONAP Vulnerability Management. (CaseyODL, 14:34:58)
    7. SteveT has a draft for a Security subcommittee. (CaseyODL, 14:36:34)
    8. ACTION: SteveT will send out a formal draft of the Security Subcommittee proposal to the TSC for review. (CaseyODL, 14:37:14)
    9. SteveT I think it's important that the Security and Vulnerability management is handled within the Projects when they are established. The Security and Vulnerability will not be able to handle all of the code management. (CaseyODL, 14:39:09)

  5. Architecture Subcommittee (CaseyODL, 14:39:25)
    1. https://wiki.onap.org/display/DW/Proposal+for+Architecture+Subcommittee <-- wiki page proposing an Architecture Subcommittee (phrobb, 14:39:48)
    2. The project proposal has been posted for almost 2 weeks. (CaseyODL, 14:41:18)
    3. Lingli_Deng This may have some overlap with the Use Case Subcommittee. (CaseyODL, 14:42:06)
    4. phrobb: We can always redefine Subcommittees when we form new ones or identify overlap and gaps. When a Use Case Subcommittee is formed, they will likely work closely together with the Architecture. (CaseyODL, 14:44:43)
    5. Yue asked why they don't merge. (CaseyODL, 14:45:10)
    6. phrobb The TSC can choose to do that later. But the scope for the Use Case Subcommittee has not yet been decided. (CaseyODL, 14:45:57)
    7. Alex stated that one committee will be very technical and one will not. I believe they will still be separate Committees. (CaseyODL, 14:47:01)
    8. Alex: It may be a good idea to build a RACI chart. (CaseyODL, 14:49:37)
    9. There were some questions regarding the scope of the Architecture Subcommittee. Mr. Robb proposed that he add language to the vote that requires a review of the Architecture Subcommittee when and if a Use Case Subcommittee is formed. (CaseyODL, 14:52:33)
    10. VOTE: Voted on "Shall the TSC form an Architecture Subcommittee as defined on the above wiki page. This subcommittee purpose will be reviewed and updated if/when a Use Case Subcommittee is formed?" Results are, +1: 13 (phrobb, 14:53:43)
    11. AGREED: The TSC will form an Architecture Subcommittee. (CaseyODL, 14:54:09)

  6. Modeling Group brief update (CaseyODL, 14:54:38)
    1. Rittwik Shared a presentation on how the modeling team will provide guidance to each project. (CaseyODL, 14:58:10)

  7. Beijing F2F (CaseyODL, 15:00:29)
    1. Yuan Shared the information regarding the location and draft agenda for the F2F Meeting in Beijing. (CaseyODL, 15:01:28)


Meeting ended at 15:05:58 UTC (full logs).

Action items

  1. phrobb or CaseyODL to initiate a vote on the TSC and Discuss list to select a Release Name Proposals.
  2. Phil / Casey to create a wiki page for the Project Proposal Feedback and Review.
  3. Phil / Casey will annotate when each project proposal will be reviewed.
  4. SteveT will send out a formal draft of the Security Subcommittee proposal to the TSC for review.


Action items, by person

  1. CaseyODL
    1. phrobb or CaseyODL to initiate a vote on the TSC and Discuss list to select a Release Name Proposals.
  2. phrobb
    1. phrobb or CaseyODL to initiate a vote on the TSC and Discuss list to select a Release Name Proposals.
  3. SteveT
    1. SteveT will send out a formal draft of the Security Subcommittee proposal to the TSC for review.
  4. UNASSIGNED
    1. Phil / Casey to create a wiki page for the Project Proposal Feedback and Review.
    2. Phil / Casey will annotate when each project proposal will be reviewed.


People present (lines said)

  1. CaseyODL (50)
  2. collabot` (12)
  3. phrobb (7)
  4. edwarnicke (7)
  5. SteveT (5)
  6. alla (4)
  7. Lingli_Deng (4)
  8. cdonley (4)
  9. rajesh-intel (3)
  10. JasonHunt (3)
  11. RobertoK (3)
  12. Zhaoxing_Meng (3)
  13. xinhuili (3)
  14. bh526r_ (2)
  15. anipbu (2)
  16. gildas (2)
  17. bhedstrom (2)
  18. RannyHaiby (2)
  19. Dsauvageau (2)
  20. Xiaojun (2)
  21. spatsch17 (1)
  22. jamil (1)
  23. Parviz (1)
  24. tykeal (1)


Generated by MeetBot 0.1.4.