#onap-meeting: TSC June 15

Meeting started by kennypaul at 13:57:35 UTC (full logs).

Meeting summary

    1. Stephen Terrill, Ericsson (SteveT, 13:58:16)
    2. Alla Goldner, Amdocs (alla, 13:58:51)
    3. edwarnicke (edwarnicke, 13:59:11)
    4. Lingli Deng, China Mobile (Lingli_Deng, 13:59:38)
    5. Chris Donley, Huawei (cdonley, 13:59:51)
    6. Timo Perala, Nokia, proxy for Ranny Haiby (TimoPerala, 14:00:29)
    7. Rajesh Gadiyar Intel (RajeshIntel, 14:00:41)
    8. Rajesh Gadiyar Intel (RajeshIntel, 14:01:10)
    9. Amir Levy GigaSpaces (amir_levy, 14:01:20)
    10. Huabing Zhao on behalf of Zhaoxing Meng ZTE (Zhaoxing_Meng, 14:01:44)
    11. Could anyone send zoom link here? Thanks (Zhaoxing_Meng, 14:02:38)
    12. https://zoom.us/j/661303200 (SteveT, 14:02:53)
    13. https://zoom.us/j/661303200?pwd=&status=success (Dhananjay_, 14:02:58)
    14. Xinhui Li VMware (xinhuili, 14:03:22)
    15. https://wiki.onap.org/display/DW/TSC+Meeting+Resources (kennypaul, 14:04:59)

  1. security (kennypaul, 14:08:23)
    1. proposal being submitted for a subcommittee. Looking for members that understand the code base. (kennypaul, 14:10:22)
    2. https://wiki.onap.org/pages/viewpage.action?pageId=6591711 (SteveT, 14:11:59)
    3. https://wiki.onap.org/pages/viewpage.action?pageId=6591708 (SteveT, 14:12:12)
    4. VOTE: Voted on "Shall the TSC approve the Vulnerability Subcommittee, and the Security Subcommittee as subcommittees of the TSC?" Results are, +1: 13 (phrobb, 14:13:00)
    5. VOTE: Voted on "Shall the TSC approve the Security Coordinator?" Results are, +1: 10 (phrobb, 14:14:17)
    6. AGREED: The TSC approvs the Vulnerability Subcommittee, and the Security Subcommittee as subcommittees (kennypaul, 14:14:25)
    7. https://wiki.onap.org/display/DW/External+Open+Source+Community+Coordination (edwarnicke, 14:14:53)
    8. AGREED: The TSC approvs the Vulnerability Subcommittee, and the Security Subcommittee as subcommittees (kennypaul, 14:17:15)
    9. AGREED: the TSC approve the Security Coordinator (kennypaul, 14:17:35)

  2. lab (kennypaul, 14:18:47)
  3. modeling (kennypaul, 14:21:07)
    1. Deng Hui reviewed the modeling sub committee proposal. (kennypaul, 14:23:08)
    2. https://wiki.onap.org/display/DW/Modeling+sub-committee (kennypaul, 14:26:50)
    3. ACTION: ALL SUBCOMMITTEES should provide weekly updates to the onap-tsc list (kennypaul, 14:30:17)
    4. VOTE: Voted on "Shall the TSC approve the Modeling Subcommittee as a subcommittee of the TSC?" Results are, +1: 12 (phrobb, 14:30:55)
    5. AGREED: the TSC approves the Modeling Subcommittee as a subcommittee (kennypaul, 14:31:19)

  4. repositories (kennypaul, 14:31:46)
    1. 5 requests received, original seed projects done (kennypaul, 14:32:45)
    2. ACTION: phrobb kennypaul follow up with projects (kennypaul, 14:33:57)

  5. vcpe use case review (kennypaul, 14:35:01)
    1. https://wiki.onap.org/display/DW/Use+Case%3A+Residential+Broadband+vCPE (kennypaul, 14:36:03)
    2. Zygmunt Lozinski on behalf of Jason Hunt (at FL350 (Zygmunt, 14:59:16)
    3. 24 hour time for additional review then will be put to an email vote (kennypaul, 15:01:17)
    4. ACTION: phrobb 5pm pst send email vote of residential broadband usecase (kennypaul, 15:01:57)
    5. phrobb votes for Lingli Deng (phrobb, 15:04:19)
    6. VOTE: Voted on "Shall the TSC approve he vFW/vDNS Use Case for Release 1?" Results are, +1: 11 (phrobb, 15:04:27)
    7. AGREED: the TSC approves the vFW/vDNS Use Case for Release 1 (kennypaul, 15:04:47)

  6. remaining 12 use cases (kennypaul, 15:05:04)
    1. ACTION: phrobb doodle poll for time slot (kennypaul, 15:05:56)


Meeting ended at 15:07:06 UTC (full logs).

Action items

  1. ALL SUBCOMMITTEES should provide weekly updates to the onap-tsc list
  2. phrobb kennypaul follow up with projects
  3. phrobb 5pm pst send email vote of residential broadband usecase
  4. phrobb doodle poll for time slot


Action items, by person

  1. kennypaul
    1. phrobb kennypaul follow up with projects
  2. phrobb
    1. phrobb kennypaul follow up with projects
    2. phrobb 5pm pst send email vote of residential broadband usecase
    3. phrobb doodle poll for time slot


People present (lines said)

  1. kennypaul (28)
  2. collabot (22)
  3. phrobb (15)
  4. SteveT (9)
  5. edwarnicke (8)
  6. jamil (7)
  7. alla (5)
  8. amir_levy (5)
  9. Zhaoxing_Meng (5)
  10. TimoPerala (5)
  11. xinhuili (5)
  12. cdonley (5)
  13. RajeshIntel (5)
  14. Dhananjay_ (4)
  15. gilbert (4)
  16. Lingli_Deng (4)
  17. Zygmunt (3)
  18. tykeal (1)
  19. avul (1)
  20. CaseyODL (0)


Generated by MeetBot 0.1.4.