#onap-meeting: TSC June 22

Meeting started by kennypaul at 12:49:41 UTC (full logs).

Meeting summary

    1. Amir Levy (amir_levy, 13:00:13)
    2. Ranny Haiby, Nokia (RannyHaiby, 13:00:20)
    3. Xinhui Li, VMware (xinhuili, 13:00:39)
    4. Oliver Spatscheck, AT&T delegate for Mazin (spatsch17, 13:01:02)
    5. Zhaoxing Meng ZTE (Zhaoxing, 13:01:27)
    6. Alla & Lingli will be joining later (kennypaul, 13:02:20)
    7. Chris Donley, Huawei (cdonley, 13:02:41)

  1. Roll Call - TSC Members please #info in (phrobb, 13:04:10)
    1. Rajesh Gadiyar Intel (RajeshGadiyar, 13:04:59)
    2. Zhaoxing Meng ZTE (Zhaoxing, 13:05:11)
    3. Jason Hunt, IBM (JasonHunt, 13:05:15)
    4. ACTION: kennypaul add irc to meeting invite (kennypaul, 13:05:45)
    5. edwarnicke (edwarnicke, 13:05:59)

  2. Project Creation Reviews (phrobb, 13:07:08)
    1. ONAP University (phrobb, 13:07:18)
    2. https://wiki.onap.org/pages/viewpage.action?pageId=5734727 <-- Link to proposal page (phrobb, 13:07:44)
    3. above vote for China Mobile (phrobb, 13:17:11)
    4. +1 (kennypaul, 13:17:47)
    5. above vote for Orange (kennypaul, 13:18:03)
    6. above for Reliance Jio (tykeal, 13:19:14)
    7. VOTE: Voted on "Shall the TSC approve the ONAP University Project as an incubation project within ONAP?" Results are, +1: 13 (phrobb, 13:19:24)
    8. AGREED: the TSC approves the ONAP University Project as an incubation project within ONAP (kennypaul, 13:19:35)
    9. Open Lab (phrobb, 13:19:55)
    10. https://wiki.onap.org/display/DW/Open+Lab <-- Open Lab SubCommittee proposal page (phrobb, 13:22:09)
    11. the above vote is for China Mobile (phrobb, 13:29:13)
    12. VOTE: Voted on "Shall the TSC approve Open Lab as a sub-committee within the ONAP Project?" Results are, +1: 12 (phrobb, 13:29:30)
    13. AGREED: the TSC approves Open Lab as a sub-committee within the ONAP Project (kennypaul, 13:29:40)
    14. Policy Driven VNF Orchestration (phrobb, 13:30:27)
    15. this is a subproject of the Policy Framework project (phrobb, 13:30:47)
    16. we need specific infra to valid this subproject (EricDebeau, 13:40:54)
    17. https://wiki.onap.org/pages/viewpage.action?pageId=4719651 <-- Link to Policy Driven VNF Orchestration functionality (phrobb, 13:47:18)
    18. This project will be actually be functionality within the Policy Framework project - No need to review/approve this as a separate project (phrobb, 13:50:35)
    19. ONAP Optimization Framework (phrobb, 13:51:40)
    20. https://wiki.onap.org/pages/viewpage.action?pageId=3247288 <-- Link to project proposal page (phrobb, 13:52:12)
    21. SNIRO project has been renamed as "ONAP Optimization Framework" project (gildaslanilis, 13:52:48)

  3. ONAP Optimization Framework (CaseyODL, 13:53:40)
    1. https://wiki.onap.org/pages/viewpage.action?pageId=3247288 <--- Link to ONAP Optimization Framework Project Proposal (CaseyODL, 13:55:26)
    2. Responding to a question, Sastry stated that the project would be dependency to the Multi-VIM Project. (CaseyODL, 13:58:38)
    3. helenychen asked how the project will be tested. sastry explained that can create a set of policies tested against VNFs or physical hardware depending on the use case. (CaseyODL, 14:02:42)
    4. stephen terrill (SteveT, 14:02:45)
    5. Xiaojun Xie, China Telecom (Xiaojun, 14:03:09)
    6. the project depends on many other components (multiVIM, ...) Do we target R1 ? (EricDebeau, 14:04:37)
    7. Alla Goldner, Amdocs (alla, 14:05:00)
    8. xinhuili Asks if the project should target R2. (CaseyODL, 14:05:33)
    9. A concern was made about project dependency for each release affecting other projects. This was addressed by several members to explain that this is handled in Release Management. It was also stated that this project would not have any other projects dependent on it. (CaseyODL, 14:10:20)
    10. Oliver stated that there is the Framework provides a set of Libraries help provide optimization. But if a project does not choose to use the Library it will still work. (CaseyODL, 14:15:03)
    11. Alex stated that these Optimization Libraries are pretty standard in the Industry and he believes that this project should be approved. (CaseyODL, 14:16:27)
    12. Chaker suggests that this project could possibly be split in more than one project. (CaseyODL, 14:18:26)
    13. Some members of the TSC had questions regarding the creation of the project and as such the approval has been differed to next week. (CaseyODL, 14:22:35)
    14. ACTION: SteveT start thread on Optimization for closure next week. (kennypaul, 14:22:44)

  4. VNF Validation Program (ICE) (CaseyODL, 14:23:21)
    1. https://wiki.onap.org/pages/viewpage.action?pageId=3247218 <-- Link to VNF Validation Project Proposal (CaseyODL, 14:26:03)
    2. EricDebeau states that the project in short will provide validation that a VNF will be interoperability with ONAP. (CaseyODL, 14:28:13)
    3. The project was asked that the number of project committers was reduced and Eric agreed. (CaseyODL, 14:28:54)
    4. my previous comment was actually made by Erik Sundelof, not EricDebeau. (CaseyODL, 14:30:08)
    5. phrobb vote was for Jason Hunt of IBM (phrobb, 14:36:50)
    6. VOTE: Voted on "Shall the TSC approve the VNF Validation Program (ICE) as an incubation project within ONAP?" Results are, +1: 14 (phrobb, 14:37:16)
    7. AGREED: the TSC approves the VNF Validation Program (ICE) as an incubation project within ONAP (kennypaul, 14:37:26)
    8. AGREED: the TSC approves the VNF Validation Program (ICE) as an incubation project within ONAP (kennypaul, 14:38:18)

  5. Common Frameworks (CaseyODL, 14:39:24)
    1. https://wiki.onap.org/pages/viewpage.action?pageId=6589597 <--- Link to Common Frameworks Project Proposal (CaseyODL, 14:40:04)

  6. ONAP Extensibility (phrobb, 14:40:45)
    1. alla states that the different components would need to be reviewed. (CaseyODL, 14:40:57)
    2. https://wiki.onap.org/pages/viewpage.action?pageId=5734935 <-- link to ONAP Extensibility proposal page (phrobb, 14:41:18)
    3. A question why so many components would need extension. Avi responded that the project would simply allow extension in certain ways to help with validation and compatibility. (CaseyODL, 14:53:00)
    4. more edits are needed. Deferring vote. (kennypaul, 14:57:30)

  7. Meeting Tomorrow (kennypaul, 14:59:27)
    1. 1 hour meeting for 7am Pacific, 10am Eastern, 10PM Beijing for remaining reviews (kennypaul, 15:02:12)


Meeting ended at 15:04:09 UTC (full logs).

Action items

  1. kennypaul add irc to meeting invite
  2. SteveT start thread on Optimization for closure next week.


Action items, by person

  1. kennypaul
    1. kennypaul add irc to meeting invite
  2. SteveT
    1. SteveT start thread on Optimization for closure next week.


People present (lines said)

  1. phrobb (30)
  2. collabot (24)
  3. CaseyODL (24)
  4. kennypaul (17)
  5. Zhaoxing (5)
  6. EricDebeau (5)
  7. xinhuili (5)
  8. RajeshGadiyar (4)
  9. JasonHunt (4)
  10. edwarnicke (4)
  11. cdonley (4)
  12. amir_levy (4)
  13. RannyHaiby (4)
  14. spatsch17 (3)
  15. tykeal (3)
  16. ning_ (2)
  17. alla (2)
  18. SteveT (2)
  19. Xiaojun (2)
  20. Dsauvageau (2)
  21. gildaslanilis (1)
  22. gilbert (1)
  23. ccain (0)
  24. kpaul (0)
  25. caseyodl (0)


Generated by MeetBot 0.1.4.