#onap-meeting: TSC June 23 2017

Meeting started by kennypaul at 13:57:00 UTC (full logs).

Meeting summary

    1. Stephen Terrill, Ericsson (SteveT, 14:01:49)

  1. Roll Call - TSC Members please #info in. For those acting as alternates/proxies, please indicate the person and company you are representing (phrobb, 14:02:35)
    1. Zhaoxing Meng ZTE (Zhaoxing, 14:02:41)

  2. Roll Call (phrobb, 14:03:18)
    1. Zhaoxing Meng ZTE (Zhaoxing, 14:03:47)
    2. Ranny Haiby, Nokia (Ranny, 14:04:01)
    3. Amir Levy, GigaSpaces (amir_levy, 14:04:33)
    4. Zygmunt Lozinski - IBM on behalf of Jason Hunt (Zygmunt, 14:04:34)
    5. Chris Donley, Huawei (cdonley, 14:04:47)
    6. Xinhui Li, Vmware (xinhuili, 14:04:52)
    7. Filipe Caetano, Coriant (filipe_, 14:05:03)
    8. Alla Goldner, Amdocs (alla, 14:05:36)
    9. (avul-intel, 14:05:42)
    10. https://zoom.us/j/149102174 (amir_levy, 14:06:53)
    11. Lingli Deng, China Mobile (Lingli_Deng, 14:08:15)

  3. optimization framework (kennypaul, 14:08:24)
    1. Alex Vul, Intel Corporation (avul-intel, 14:10:19)
    2. Xiaojun Xie, China Telecom (Xiaojun, 14:10:35)
    3. yesterday's concerns have been answered. (kennypaul, 14:13:58)
    4. this will be a release 2 target (kennypaul, 14:14:25)
    5. +1 (Zhaoxing, 14:14:51)
    6. VOTE: Voted on "Shall the TSC approve the Optimization Framework project as an incubation project within ONAP?" Results are, +1: 11 (phrobb, 14:15:47)
    7. AGREED: he TSC approves the Optimization Framework project as an incubation project within ONAP (kennypaul, 14:16:15)

  4. extensibility (kennypaul, 14:17:46)
  5. DMaap (kennypaul, 14:20:43)
    1. https://wiki.onap.org/pages/viewpage.action?pageId=3247130 <-- Link to DMaaP proposal page (phrobb, 14:24:03)
    2. concerns raised over R1 needs (kennypaul, 14:31:11)
    3. at&t language needs to be removed (kennypaul, 14:32:20)
    4. questions regarding extensibility (kennypaul, 14:36:23)
    5. VOTE: Voted on "Shall the TSC approve the DMaaP project as an incubation project within ONAP?" Results are, +1: 11 (phrobb, 14:41:35)
    6. AGREED: the TSC approves the DMaaP project as an incubation project within ONAP (kennypaul, 14:41:48)

  6. Application Authorization Framework (phrobb, 14:42:40)
    1. https://wiki.onap.org/pages/viewpage.action?pageId=3247151 <-- Link to AAF Proposal Page (phrobb, 14:50:27)
    2. questions about multi-user vs. multi-tenant (kennypaul, 14:55:27)
    3. suggestion for Arch Committee to review definition of multi-tenant (kennypaul, 14:56:46)
    4. ACTION: Arch Committee to take up definition of multi-tenancy (kennypaul, 14:59:49)
    5. from SteveT As time is running, I'll drop my comments here. 1. there is ATT intellectual property in the background of one of the slides. should be removed. (kennypaul, 15:01:42)
    6. Alex Vul, Intel Corporation for Rajesh (avul-intel, 15:02:44)
    7. VOTE: Voted on "Shall the TSC approve the Application Authorization Framework project as an incubation project within ONAP?" Results are (phrobb, 15:03:54)
    8. vote moved to next week (kennypaul, 15:04:22)


Meeting ended at 15:04:49 UTC (full logs).

Action items

  1. Arch Committee to take up definition of multi-tenancy


People present (lines said)

  1. kennypaul (22)
  2. collabot (18)
  3. phrobb (14)
  4. avul-intel (7)
  5. alla (5)
  6. SteveT (5)
  7. Xiaojun (5)
  8. Zhaoxing (5)
  9. amir_levy (4)
  10. jamil (3)
  11. Zygmunt (3)
  12. xinhuili (3)
  13. Ranny (3)
  14. cdonley (3)
  15. gilbert (2)
  16. Lingli_Deng (2)
  17. filipe_ (1)
  18. gildaslanilis (1)
  19. CaseyODL (0)


Generated by MeetBot 0.1.4.