#onap-meeting: TSC Aug 10 2017

Meeting started by kennypaul at 13:53:09 UTC (full logs).

Meeting summary

  1. rollcall (kennypaul, 13:53:50)
    1. proxy Oliver Spatscheck AT&T (spatsch17, 13:57:28)
    2. Xiaojun Xie, China Telecom (Xiaojun, 13:57:53)
    3. Sonu Sreenivasan, Intel, Covering for Rajesh Gadiyar (Sonu, 13:58:52)
    4. Alla Goldner, Amdocs (alla, 13:58:58)
    5. Susana Sabater, Vodafone (Susana, 14:00:16)
    6. Ranny Haiby, Nokia (RannyHaiby, 14:00:28)
    7. Chris Donley, Huawei (cdonley, 14:00:42)
    8. Stephen Terrill, Ericsson (SteveT, 14:01:47)
    9. proxy Giles Heron, Cisco (gilesheron, 14:02:01)
    10. Arthur Berezin, Cloudify (ArthurBerezin, 14:02:17)
    11. Zhaoxing Meng, ZTE (Zhaoxing, 14:05:43)
    12. Xinhui Li, VMware (xinhuili, 14:06:11)
    13. Chengli proxy of Lingli, China Mobile (Chengli, 14:06:22)
    14. Zygmunt Lozinski - IBM on behalf of Jason Hunt (Zygmunt, 14:07:19)
    15. Eric Debeau proxy of Jamil Chawki, Orange (EricDebeau, 14:07:26)

  2. "Upstream First" (kennypaul, 14:08:08)
    1. Josef Reisinger is a Proxy for Jason Hunt of IBM (phrobb, 14:12:55)
    2. I have seen that the gerrit review does not always automatically add the required committers to a git review request. (Pam, 14:34:41)
    3. http://wiki.onap.org/download/attachments/3245207/ONAP-DevelopmentBestPractices.pdf?api=v2 (TNadeau_, 14:39:59)
    4. VOTE: Voted on "Shall the TSC approve the Upstream development guidelines identified on slides 4 & 5 "ONAP Upstream Discussion Version 2.0"?" Results are, +1: 16 (phrobb, 14:42:25)
    5. my for represents Josef Reusinger (kennypaul, 14:42:29)
    6. AGREED: TSC approve the Upstream development guidelines identified on slides 4 & 5 "ONAP Upstream Discussion Version 2.0 (kennypaul, 14:47:20)

  3. blockers (kennypaul, 14:47:42)
    1. move discussions to PTL mtg (kennypaul, 14:48:07)

  4. Sept. F2F meeting (kennypaul, 14:48:25)
    1. https://lists.onap.org/pipermail/onap-tsc/2017-August/001540.html (kennypaul, 14:50:21)
    2. https://wiki.onap.org/display/DW/September+26-28+Topics (kennypaul, 14:51:57)
    3. we should find some time to have some testing sessions in the September Developer Day to solve some issues between various projects (EricDebeau, 14:53:52)
    4. https://www.regonline.com/ONAPDeveloperParis <-- Registration link (phrobb, 14:56:55)

  5. Seed code migration to *.onap.org (kennypaul, 14:57:35)
  6. 5.4.1.4 (kennypaul, 15:00:18)
    1. Language to be voted upon in email: (kennypaul, 15:02:56)
    2. Voting for a Chair or Vice-Chair is not limited to ONAP member companies. However only 1 Subcommittee member from each company, or group of related companies may vote in the election. (kennypaul, 15:03:18)


Meeting ended at 15:04:03 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. kennypaul (19)
  2. collabot (9)
  3. phrobb (4)
  4. TNadeau_ (4)
  5. EricDebeau (3)
  6. ning_ (2)
  7. Chengli (2)
  8. Pam (2)
  9. Zhaoxing (2)
  10. Susana (2)
  11. alla (2)
  12. Sonu (2)
  13. spatsch17 (2)
  14. SteveT (2)
  15. cdonley (2)
  16. Xiaojun (2)
  17. gilesheron (2)
  18. xinhuili (2)
  19. ArthurBerezin (2)
  20. RannyHaiby (2)
  21. Zygmunt (1)
  22. DhananjayPavgi (1)
  23. CaseyODL (0)


Generated by MeetBot 0.1.4.