13:49:01 <kennypaul> #startmeeting TSC Aug 31, 2017
13:49:01 <collabot> Meeting started Thu Aug 31 13:49:01 2017 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:49:01 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:49:01 <collabot> The meeting name has been set to 'tsc_aug_31__2017'
13:49:39 <kennypaul> #chair phrobb, SteveT
13:49:39 <collabot> Current chairs: SteveT kennypaul phrobb
13:49:47 <kennypaul> topic rollcall
13:55:45 <alla_> #info Alla Goldner, Amdocs
13:57:56 <Huabing> Huabing Zhao, ZTE on behalf of Zhaoxing Meng
13:58:37 <Srini> #info info Srini Addepalli, Intel, on behalf of Rajesh
13:58:48 <kennypaul> #chair gildaslanilis
13:58:48 <collabot> Current chairs: SteveT gildaslanilis kennypaul phrobb
14:00:40 <cdonley> #info Chris Donley Huawei
14:00:54 <phrobb> #info Huabing Zhao, ZTE on behalf of Zhaoxing Meng
14:00:57 <kennypaul> #info Lingli Deng, China Mobile
14:01:10 <ningso> #info Ning So Reliance Jio
14:01:11 <Xiaojun> #info Xiaojun Xie, China Telecom
14:01:31 <RannyHaiby> #info Ranny Haiby, Nokia
14:01:37 <jamil> #info jamil for Orange
14:01:53 <xinhuili> #info Xinhui Li, VMware
14:02:25 <ArthurBerezin> #info Arthur Berezin, Clouidfy
14:03:03 <gilbert> #info mazin gilbert, AT&T
14:03:17 <JasonHunt> #info Jason Hunt, IBM
14:03:26 <edwarnicke> #info edwarnicke
14:03:56 <munish> #info proxy Stephen Munish Agarwal, Ericsson
14:06:53 <kennypaul> topic Amsterdam MVP recommendations
14:07:02 <kennypaul> #topic Amsterdam MVP recommendations
14:11:27 <susana_> #info Susana Vodafone
14:15:13 <kennypaul> #info Gildas reviewed slides assembled from Monday's TSC member call.
14:19:08 <kennypaul> #info need to prioritize the core functionality
14:21:22 <kennypaul> #info (from lingli in chat) But I express the suggestion previously
14:21:22 <kennypaul> UUI is a must for VoLTE usecase.
14:21:22 <kennypaul> Therefore, I strongly suggest moving UUI into MVP list.
14:43:28 <kennypaul> #link Volte Usecase https://wiki.onap.org/pages/viewpage.action?pageId=11928104
14:50:05 <kennypaul> #startvote "Does the TSC approve pushing the M4 date and all subsequent milestones for Amsterdam by 2 weeks for a new release date of Nov 16?"  Respond with #vote +1, 0 -1
14:50:05 <collabot> Begin voting on: "Does the TSC approve pushing the M4 date and all subsequent milestones for Amsterdam by 2 weeks for a new release date of Nov 16? Valid vote options are , Respond, with, vote, +1, 0, -1.
14:50:05 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
14:50:09 <cdonley> #vote +1
14:50:12 <gilbert> #vote +1
14:50:14 <edwarnicke> #vote +1
14:50:17 <ArthurBerezin> #vote +1
14:50:17 <munish> #vote +1
14:50:18 <Srini> vote +1
14:50:20 <Xiaojun> #vote +1
14:50:22 <RannyHaiby> #vote +1
14:50:24 <Huabing> #vote +1
14:50:25 <kennypaul> #vote +1
14:50:30 <JasonHunt> #vote +1
14:50:32 <jamil> #vote +1
14:50:36 <phrobb> #vote +1
14:50:38 <susana_> #vote +1
14:50:44 <ningso> #vote +1
14:50:53 <phrobb> #info phrobb voted on behalf of Lingli Deng
14:51:35 <kennypaul> #info my vote on behalf  of Alla Goldner
14:53:56 <kennypaul> #endvote
14:53:56 <collabot> Voted on ""Does the TSC approve pushing the M4 date and all subsequent milestones for Amsterdam by 2 weeks for a new release date of Nov 16?" Results are
14:53:56 <collabot> +1 (14): jamil, RannyHaiby, ningso, phrobb, JasonHunt, edwarnicke, ArthurBerezin, Huabing, susana_, kennypaul, cdonley, gilbert, Xiaojun, munish
14:54:43 <kennypaul> #agreed The TSC Approves  pushing the M4 date and all subsequent milestones for Amsterdam by 2 weeks for a new release date of Nov 16
14:57:46 <kennypaul> #link Volte test cases https://wiki.onap.org/pages/viewpage.action?pageId=11928104
14:58:11 <kennypaul> #link vCPE test cases https://wiki.onap.org/display/DW/vCPE+Integration+Test+Case
14:58:32 <kennypaul> #action helenchen set up meeting
14:59:28 <kennypaul> #topic Documentation guidelines
15:37:02 <rb2745> #info Link to Documentation How To Guide http://onap.readthedocs.io/en/latest/guide/onap-developer/how-to-use-docs/index.html
16:11:24 <kennypaul> #link http://onap.readthedocs.io/en/latest/guide/onap-developer/how-to-use-docs/index.html
16:11:32 <kennypaul> endmeeting
16:11:38 <kennypaul> #endmeeting