#onap-meeting: tsc Dec 13, 2017

Meeting started by kennypaul at 16:27:32 UTC (full logs).

Meeting summary

    1. Frank Brockners, Cisco (frankbrockners, 16:34:23)
    2. Stephen Terrill, Ericsson (SteveT, 16:34:26)

  1. beijing scope (kennypaul, 16:34:39)
    1. Ranny Haiby, Nokia (RannyHaiby, 16:34:52)

  2. Beijing Scope and TSC agenda (phrobb, 16:35:03)
  3. Beijing Release Plan Review and approval (phrobb, 16:36:09)
    1. Eric Debeau, temporary proxy for Jamil Chawki, Orange (EricDebeau, 16:36:42)
    2. , folks may ask questions on the IRC channel as well and we will address (phrobb, 16:37:21)
    3. Chris Donley Huawei (Chrisdonley, 16:40:39)
    4. Rajesh Gadiyar Intel (RajeshGadiyar, 16:40:41)
    5. Alla Goldner, Amdocs (alla_, 16:46:19)
    6. Feb 15 Chinese new yew holiday (kennypaul, 16:50:11)
    7. F2F dates for 2018 March @ONS Los Angeles , June in China, Sept. @ONS Amsterdam, December (kennypaul, 16:52:46)
    8. AGREED: the TSC approves the schedule as presented by a hand vote of 15 in the room (kennypaul, 16:54:53)

  4. recommended platform maturity levelas (kennypaul, 16:55:54)
    1. AGREED: the TSC approves the platform maturity levels for Beijing as proposed with a feedback deadline from PTLs of M1 by a hand vote of 15 in the room (kennypaul, 17:33:41)

  5. usecases (kennypaul, 17:38:49)
  6. LFN Charter (kennypaul, 18:21:05)
    1. Frank reviewed some minor changes implemented in the OPNFV charter with regards to budget and personnel decision. (kennypaul, 18:29:15)
    2. ACTION: kenny send out info out on LFN webinar (kennypaul, 18:31:39)

  7. Image Manager (kennypaul, 18:34:23)
    1. https://wiki.onap.org/display/DW/Image+Manager (kennypaul, 18:35:03)
    2. concerns about scenario 2 for security (kennypaul, 18:45:28)
    3. arch committee has reviewed. (kennypaul, 18:48:50)
    4. approval deferred must be approved by M1 (kennypaul, 19:02:12)

  8. Container based network service/function deployment (kennypaul, 19:04:12)
    1. https://wiki.onap.org/pages/viewpage.action?pageId=16007890 (kennypaul, 19:04:41)
    2. has been reviewed by arch, but not sure this fits the definition for a project. More a series of usecases. (kennypaul, 19:08:18)

  9. (kennypaul, 19:17:15)
    1. I will need to go to the recording for a typed set of minutes. - No way to manage A/V, in room Q&A, attendee support and take meaningful minutes at the same time. :-} (kennypaul, 22:38:40)


Meeting ended at 22:38:49 UTC (full logs).

Action items

  1. kenny send out info out on LFN webinar


People present (lines said)

  1. kennypaul (31)
  2. collabot (9)
  3. phrobb (3)
  4. dbainbri (2)
  5. frankbrockners (1)
  6. Chrisdonley (1)
  7. amir_levy (1)
  8. SteveT (1)
  9. RajeshGadiyar (1)
  10. RannyHaiby (1)
  11. alla_ (1)
  12. EricDebeau (1)
  13. gildaslanis (0)


Generated by MeetBot 0.1.4.